Jump to content

Silvia

Moderators
  • Content Count

    2,988
  • Joined

  • Last visited

  • Days Won

    118

Everything posted by Silvia

  1. hola elepan De alguna forma, estás modificando el alto de la fila... Selecciona esa fila : Click derecho/Alto de fila y coloca por ejemplo 15. (Revisa el formato de celdas/Alineación/Control de texto.. tal vez por ahí va la cosa... ¿? ) saludos, Silvia
  2. yo creo que debo estar con fiebre, en la formula en lugar de sumar 1, lo resté 😨 😭 ya lo corregí nuevamente... 🙄 😫
  3. ya, ahora si, la explicación va en el adjunto saludos, Silvia VENTAS ACUMULADAS 3.xlsm
  4. Hola. acabo de encontrar un error en la formula.. lo corrijo y luego te explico..
  5. hola Revisa el adjunto Saludos, Silvia
  6. hola Nickmartinez cual es el mes base para comparar? El que está en abril, (abril, mayo, junio) y como ya estamos en julio... estaría down..¿? igual el que compró en Febrero, (febrero, marzo, abril, mayo, junio) y como ya estamos en Julio..... por qué está activo?? saludos Silvia
  7. 😁😁😁 No te podría ayudar, conozco muy poquito.., sin embargo, el foro tiene un área especializada en macros y vba.. realiza tu consulta por ahí, no obstante tal vez por este lado alguno de los compañeros que domina macros te pueda ayudar.. Mas o menos tengo entendido que debes controlar la celda C12, ante un eventual cambio en dicha celda, re calcular el prorrateo de los gastos. saludos Silvia
  8. hola Sebastian Te comento que lo que pides, no lo podrás resolver con formulas. Una formula va a influir en los resultados, apenas se cumpla la condición. Si en C12 colocas un gasto, y luego cambias el monto del gasto, la formula vuelve a calcular, olvidándose del importe anterior. Si inicialmente invierten dos personas.. se prorratea el gasto entre los dos, si entra una tercera, la formula lo recalculará y lo volverá a prorratear.. Entonces, lo que necesitas es una macro que haga todo lo que pides.. o, se me ocurre, una forma, si quisieras controlarlo de forma manual, colocando una x, en donde quieras prorratear... saludos, silvia LOVE+ Slicing Pie_grafico 1.xlsx
  9. muy bien que nos hayas hecho llegar la duda y la respuesta 👍
  10. entonces que?, con auxiliar... Libro9 1.xlsx
  11. Gracias John ♥♥♥ ah ya entendí otro problema de Diego.. que lata estar agrupando esto de 6 en 6, cuando agrupé la primera, (clave1), automáticamente se creó la de la clave 2, pero cuando agregué clave 3 con 20 filas.. y actualicé.. pues.. fué una lata volver a acomodar.. mmm
  12. Diego una pregunta.. en la TD, aparece como campo Factura2, pero eso no está en tu Tabla.. ¿cómo lograste agregar ese campo con los grupos 1 y 2 ?
  13. En la clave 1 tiene 8 unos, los que quiere separar de 6 en 6 osea , Clave 1, grupo 1 seria del A1 hasta A6 clave 1, grupo 2, sería del A7 al A8 y así con la clave2 Clave2 grupo 1, desde A1 hasta A6 Clave2 grupo2 desde A7 hasta A7 🤨
  14. hola chicos yo entendí que lo quería igualito como le sale con la TD, solo que con PQ ______________________________________ ah caray.. y yo estuve tratando como dos horas de sacar algo como su TD con PQ, porqué avisas tan tarde.. ah? 😕 🤪 😨 yo no sé nada de vba 😡 Diego, mejor utiliza una columna auxiliar y continúa con tu TD 😅
  15. Otro ejemplo es DR200 no es igual que DR2000 , con la de Gerson sale 1011 a no ser que lo sea.. Gerson , hasta ahora no se porque no puedo ingresar tu formula, tuve que volver a armarla =INDICE(Hoja2!$B$1:$B$1765,COINCIDIR("*"& SI.ERROR(IZQUIERDA(C2,HALLAR(" ",C2)-1),C2)&"*",Hoja2!$A$1:$A$1765,),) 😕
  16. Hola proletario (e Isidro) Proletario, Tienes varios puntos en contra..... No puedes coincidir un texto que está incluido en otro. No puedes coincidir varios texto (tipo DR2000 - DR350 / DR2005), y que cualquiera de ellos esté incluido dentro de otro texto. lo mismo para esto: 1 bobina para fax, reemplaza a PC202RF PC204RF Pensé en que separando cada texto a buscar en diferentes columnas, se podría conseguir algo, pero tampoco... como buscar DR230CL en DR-230 , por otro lado DR-230 en la hoja 2, hay varios, no solo uno. Pueda que alguien encuentre una forma, tal vez con macros ¿....?..., lo dudo.. , tal vez debas crear un código único por cada item o extraerlos en una columna a parte.. y en cada lista.. de esta forma no tendrás error en los resultados.... en una lista el código a buscar, en la otra lista el código buscado, deben ser iguales... saludos, Silvia
  17. yo tampoco la tengo (2016) 🤣🤣🤣🤣🤣🤣 😒
  18. hola a todos Bueno, al menos por e lado de Formulas esto ya se solucionó, todo mundo aprendió formulas, por eso ya nadie consulta.. Que tengan buen dia.. Silvia
  19. hola Visor Me pide permisos.. no lo pude ver.. ah verdad que no es mi foto si no la del Gran @Antoni ♥♥♥ 🤩🤩
  20. hola salaverrino =SI.ERROR(SI(G2="";"";SI(G2=AAA;BUSCARV(G2;BASE_AUXILIAR!$B$8:$B$47;1;FALSO);));E2) Explica que es lo que quieres hacer, porque no se entiende la formula. Ahí dice que si G2=a un rango ¿como así?, en esta parte hay varios resultados. {VERDADERO;FALSO;FALSO;FALSO;FALSO;FALSO} >> ese es el resultado de esa parte de tu formula, nunca revisará el resto, tu formula siempre tomará el primer resultado que encuentre. Después, para que utilizas buscar? buscas nuevamente G2 en un rango y traes el mismo resultado... 🙄 Es mejor que expliques lo que necesitas , mas bien coloca el resultado que debe salir y explica el porqué del resultado. Ahora, sobre la otra formula, buscas que G2 sea igual ciertas celdas del rango en la otra hoja? aunque veo que intercalas unas cuantas y luego son todas. ¿? si no hay problema en buscar en toda la columna, puedes utilizar la función coincidir. saludos, Silvia
  21. con PQ, yo creo que lo tengo almacenado en alguna parte de mi cerebro 😪... solo me faltaría encontrarlo... o buscar la clase que ud me dió. 🤣 🙄😂😁😁
  22. Gerson, ya encontré tu instrumento musical.... debes cambiar por este, que tiene más varillas... , osea mas Power... 👹😹😹
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png