Jump to content

Silvia

Moderators
  • Content Count

    3,027
  • Joined

  • Last visited

  • Days Won

    119
  • Country

    Peru

Everything posted by Silvia

  1. hola Jose71 Una opción, en H2: =MIN(MAX(0,$K$1-SUMA($H$1:H1)),G2) mi separador de argumentos es la coma, si el tuyo es otro, corriges, saludos, Silvia
  2. Hola Luchito11 (y Toldeman) Adjunto otra opción con Tablas.. Ante cualquier cambio, hay que actualizar la Tabla Dinámica. Saludos, Silvia HISTORICO DE PRODUCCION.xlsx
  3. Hola Martín Marcaida, Adjunto una opción, aunque no está exactamente como tu modelo.. saludos, Silvia BD imponibles.xlsx
  4. sería así =CONTAR(1/FRECUENCIA((Hoja2!A$8:A$175=Ventas!A6)*COINCIDIR(Hoja2!D$8:D$175,Hoja2!D$7:D$175,0),FILA(Hoja2!A$8:A$175)-FILA($A$7)))-1 MI separador de argumentos es la coma, si el tuyo es otro, corriges. Saludos y Feliz Año. Silvia
  5. hola Carlosrg sin archivo para revisar, está difícil. Tus rangos empiezan en la fila 7, sin embargo buscas la coincidencia con A3, en la siguiente fila será A4, puede que esté bien... yo no lo sé porque no puedo ver como tienes tus datos. saludos, Silvia
  6. basta con que coloques 0, en lugar de "0,00 €"
  7. hola joselica la función SI, tiene 3 argumentos, CONDICIÓN , RESULTADO PARA VERDADERO, RESULTADO PARA FALSO Aquí: =SI($E$5>=E15,BUSCARV(E15,E15:F15,2,FALSO)) Tienes la condición, si se cumple, ejecuta buscarv, pero si no se cumple? y como no has puesto nada en caso que no se cumpla la condición, el resultado es FALSO. Saludos, Silvia
  8. YO QUIERO ESA FUNCION UNIRCADENAS!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 😟😭😭
  9. hola Rover1965 (y John 😉) Esta fórmula de Elías Sailepaty, te puede servir @sailepaty =SUMA(EXTRAE(0&A15,K.ESIMO.MAYOR(ESNUMERO(--EXTRAE(A15,FILA($1:$50),1))*FILA($1:$50),FILA($1:$50))+1,1)*10^FILA($1:$50) /10) * Mi separador de argumentos es la coma, si el tuyo es otro, corriges. ** si el texto es grande (mayor que 50 de largo), utiliza 100 en lugar de 50. *** Es de entrada Matricial, por lo que deberás dar entrada con Control+shift+Enter saludos, Silvia Para John, un especial RPC.
  10. hola a todos. @Haplox ya sabemos quien se robó la bola mágica... 😡 saludos, Silvia 😬
  11. hola ana carolina garcia Revisa el adjunto, a ver si es lo que necesitas.🙄 Saludos, Silvia Copia de Libro1 calcular dias perdidos 2.xlsx
  12. Otra opción solo con Enter (no Control+Shift+Enter), para cantidad de Trabajadores por día. =CONTAR(1/FRECUENCIA(1+('Bd Dic'!$A$2:$A$60=A2)*COINCIDIR('Bd Dic'!$C$2:$C$60,'Bd Dic'!$C$2:$C$60,),FILA('Bd Dic'!$A$2:$A$60)-1))-1 mi separador de argumentos es la coma, si el tuyo es otro, corriges. *** Me olvidé de decir que cambié el nombre de la hoja, debido a que la formula se hacía muy grande... saludos, Silvia
  13. Hola Luchito 11 Adjunto una opción.. saludos, Silvia Bases de datos - Dic 1.xlsx
  14. hola eoscar88 revisa el adjunto, haz pruebas suficientes, no sé si entendí bien 😂, la idea de la formula está en la columna Prueba, si no es así com lo necesitas, avisas. saludos. Silvia Libro eoscar.xlsx
  15. Claro que si se puede.. incluso tu mismo puedes grabar tu macro, ejecutando cualquiera de las dos opciones que te di. Pero si quieres que te la hagan, pues , mas seguro por el modulo de macros... saludos,
  16. Cierto, mas fácil que eso, puedes colocar un filtro (control+L) por la palabra Totales , seleccionar y eliminar todas las filas...., luego quitas el filtro. (control +L) 😁
  17. hola zero Las palabras totales las tienes en una misma columna? por si lo quieres hacer manualmente: 1. Seleccionas la columna, pulsas control+b 2. En buscar, colocas Totales, seleccionas Buscar Todos 3. En la parte de abajo, aparecerá un cuadro que indica todas las celdas donde aparece la palabra Totales, Seleccionas todo 4. como verás, las palabras totales, se sombrearon, sobre cualquiera de esas celdas seleccionadas, das click derecho ELIMINAR/TODA LA FILA, aceptar. Listo. Espero te sea de utilidad. Saludos, Silvia
  18. y otra por si son muchos datos.. Gtos Km.Ok sq2.xls
  19. creo que recién en el otro foro te has explicado bien... o ya entendí otra cosa.. 😂
  20. para mas información.. http://foro.todoexcel.com/buscar-y-pasar-datos-entre-hojas-t49928.html
×
×
  • Create New...

Important Information

Privacy Policy