Jump to content

Silvia

Moderators
  • Content Count

    3,037
  • Joined

  • Last visited

  • Days Won

    121
  • Country

    Peru

Everything posted by Silvia

  1. Hola Gerson, muy buena opción, siempre y cuando los valores vayan de más a menos. 👍
  2. Hola Dani2020 No sé si entendí bien, te adjunto dos opciones =SI(B1="","",A1-B1) =(B1>0)*(A1-B1) mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos, Silvia
  3. hola kankesibol A ver si te sirve, con una Columna Auxiliar..., Ojo, he tomado en cuenta que la columna A tiene una numeración de menor a Mayor... saludos Silvia PRUEBA EXCEL sq.xls
  4. hola romu055 Si entendí bien, para saber cuantos tienen esos CP, lo que necesitas es contar, no sumar. te doy dos opciones: =SUMAPRODUCTO(CONTAR.SI(F2:F367,{"29550","29551"})) =SUMAPRODUCTO((F2:F367="29550")+(F2:F367="29551")) te adjunto el archivo por el tema de separador de argumentos y matrices. Saludos Silvia envios por codigo postal.xlsx
  5. hola vecodis Si te fijas en la columna fecha, unas las tienes alineadas a la derecha y otras a la izquierda, las que están a la derecha son números y las otras Textos. Para que sean reconocidas como números, debes modificar ese detalle y convertir todos a números. Solución: Selecciona el rango de la columna Fecha, en la barra de herramientas, ficha DATOS, selecciona Texto en Columnas/Delimitados/Siguiente/Finalizar. Si se puso todo a la derecha, con eso tu problema debe de haber quedado resuelto. 😬 saludos, Silvia
  6. ** mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos,
  7. hola manzano Si solo son dos dígitos: =IZQUIERDA(A1,2) Si no se sabe y solo se tiene la coma como parámetro: =IZQUIERDA(A1,HALLAR(",",A1)-1) Mi separador de argumentos es la coma, si el tuyo es otro, corriges saludos, Silvia
  8. hola vecodis fíjate si es esto COINCIDIR(A3,Hoja1!$C$2:$C$89949) Coincidir tiene 3 argumentos, tu solo colocaste 2, 1 es para encontrar resultados aproximados y 0 para encontrar resultados exactos. si no colocas nada, la función te devuelve como si hubieras colocado 1 (aproximado). si lo que necesitas es datos exactos utiliza alguna de estas opciones: COINCIDIR(A3,Hoja1!$C$2:$C$89949,) COINCIDIR(A3,Hoja1!$C$2:$C$89949,0) COINCIDIR(A3,Hoja1!$C$2:$C$89949, FALSO) Saludos, Silvia
  9. Lázaro... , aquí va algo según lo que entendí.😄 Saludos a toda la distinguida concurrencia. Silvia Contar Vecinos-SILVIA2.xlsb
  10. hola a todooooos.. John que cosa es estooooooooo MEU DEUS DO CEU?? "F0C0000" "F4C0066" = Ese resultado se convierte en por ejm. 35 ¿??????????? 🥺🤕 FILA 4 COLUMNA .................??? saludos Silvia
  11. hola Lázaro (y Janlui 😀) Lázaro, aqui con mis megaformulas... 🤣 y a ver si funciona.... Contar Vecinos 1.xlsb
  12. Sirve para compartir un archivo. No evita borrar nada, por el contrario, si tu ingresas un dato y a la vez otro usuario ingresa otro dato en la misma celda, al grabar, se crea un conflicto y te pregunta si deseas guardar tus cambios o los del otro usuario (ahí decide el primero que graba); si hacen cambios en diferentes celdas ,si no coordinas con otro usuario que haya abierto a la vez el archivo y este modifica algo, graba y sale, si tu lo tenías abierto antes y no deseabas grabar, (sin saber que ya hubo un cambio por parte de otro usuario), cuando te pregunta si deseas grabar y colocas no, no graba los cambios que hizo el otro usuario... esta opción es muy útil y también peligrosa si no se sabe coordinar, se puede llegar a perder información. saludos, Silvia
  13. hola myusagi Se refiere a que alguien ha compartido el archivo para que sea utilizado a la vez por varias personas, cada una de las cuales puede modificar y grabar, los cambios aparecerán apenas del otro lado graben. (Cuando el archivo no está compartido, y alguien lo tiene abierto, solo lo puedes ver en modo lectura, no te permite modificar). saludos, Silvia
  14. No hay problema,cuantos más aportes, uno más aprende.. Saludos, Silvia
  15. Hola javierfigueroa Te adjunto una opción saludos, Silvia MES DE VACACIONES 1.xls
  16. Hola a todos. @Andaluz365, disculpa que me meta en este hilo, lo que pasa es que quizás no has leído el comentario que te hicimos en el anterior, esperamos tu gentil respuesta. gracias. Saludos, Silvia
  17. hola Andaluz365 ??? acabo de reestablecerlo, pero parece que está incompleto.. ¿? y lo eliminaste por error??
  18. hola Andaluz365 (y Diego 😃 ) *Diego, muy buena Adjunto una con Formulas.. 🙄 (según lo que entendí) saludos, Silvia DOCUMENTO sq.xlsx
  19. Yo pensé que era un error de el.. Cierto...
  20. Hola a todos.. Chicos.. hay una cosita que no entiendo... 🙄😅 Porqué Luis tiene dos Gana y 1 Pierde, la racha no es en base a las horas?? a las 10:00 ganó, a las 10:30 perdió, y a las 11:10 ganó Por eso a mi me sale que ganó 1, perdió 1 y ganó 1 🙄😪 saludos, Silvia *** PD John un mega RPC para ti y un mini para Samuelito..
  21. hola tvf Te doy una opción con Tabla dinámica, aunque la vista no está igual a tu propuesta y contiene una columna auxiliar. saludos, Silvia Contador rachas consecutivas sq.xlsx
  22. hola Christian Hernández Con tabla dinámica no se puede hacer eso, a no ser que utilices alguna herramienta como Power Query... Te adjunto una opción, colocando al costado de la tabla una formula; eso si, no la pude ordenar.. 😏 saludos, Silvia TD ultimo valor.xlsx
  23. hola Javierma 76 (y Toldeman ) Si las coincidencias están en la misma fila 🙄 , esto también funciona: =Si(A2=B2,A2,"") * mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos, Silvia
  24. Hola rams1288 me olvidé de decirte que la columna donde puse la fila es solo para que verifiques en que fila se encuentra el resultado..(columnas T y S) , una vez comprobado, las puedes eliminar. saludos, Silvia
  25. con fórmula =TEXTO(C11,"hh")&":00"
×
×
  • Create New...

Important Information

Privacy Policy