Jump to content

Silvia

Moderators
  • Content Count

    2,965
  • Joined

  • Last visited

  • Days Won

    115

Everything posted by Silvia

  1. hola Salvador, Según tengo entendido, la única forma de adjuntar una archivo , es vía codigo. Te adjunto un archivo que tal vez te sirva, ahí tambien esta la página de donde la tomé. Saludos, Silvia enviar correo DAM.xls
  2. Vale la aclaracion pero en el ejemplo, todo estaba bien ordenadito... . sobre tu respuesta, me referia por ejemplo, a copiar tu formula en mi hoja, hacia click en codigo y nada... asi que tuve que marcar y luego ir avanzando con la barra hasta llegar al final..... en lugar de dar click en codigo y que se marque la formula, para poder copiarla a otro lado.... gracias.
  3. hola bsantana (y jhonmlp) Tambien entendi igual que John, e hice otra propuesta: =SUMAPRODUCTO(INDICE((($C$7:$C$25=H7)*($D$7:$D$25="V"))*(NO(($B$7:$B$25=$B$6:$B$24))*1),0))[/CODE] mi separador de argumentos es ",", en tu caso podría ser ";" En tu ejemplo , los datos no estan en A B y C, sino en B C y D no será eso?? o en todo caso, cambia los datos y adjunta un nuevo ejemplo, indicando los resultados que deberías obtener. saludos, Silvia Jhon, una pregunta, cuando uno quiere copiar la formula de la hoja, marco donde indica código, pero no pasa nada, tengo que copiarla desde dentro del cuadro donde esta la formula, el problema es cuando son extensas... es así ¿?????
  4. :) en la forma matricial, en lugar de enter, debías dar control+shift+enter y sobre el 2 y 3, en tus datos empezaste en B, por eso -2, si empiezas en C, sería -3 bueno, finalmente si te funcionó, todo bien saludos, Silvia
  5. ahhhhhhhhhhhhhhhhhhhhhhhhhh , entendí.. gracias. Entonces, tambien puede ser así: =SI(EXTRAE(C25,1,2)="BC","CONSUMO","VENTA")[/CODE] ojo que mi separador de argumentos es ",", en algunos casos podría ser ";" Silvia
  6. hola Erasc (y Germán) una forma matricial, sería así =INDICE($C$1:$AG$1,,MAX(((C2:AG2)>0)*COLUMNA(C2:AG2))-2)[/CODE] Recuerda, la entrada no es con un simple enter, si no asi Control+shift+Enter una forma no matricial, sería así: [CODE]=INDICE($C$1:$AG$1,,SUMAPRODUCTO(MAX(((C5:AG5)>0)*COLUMNA(C5:AG5))-2))[/CODE] Mi separador de argumentos es la "," , el tuyo podría ser ";" espero te sea de utilidad saludos Silvia
  7. Hola Johnmpl Que extraño lo que comenas, yo lo probé al inicio, al final, entre letras, agregando mas textos, por todos lados, y siempre lo encontró.... o en todo caso, tal vez no estoy entendiendo a que te refieres... ¿? Puedes ver un ejemplo aquí : http://excelforo.blogspot.com/2010/06/la-funcion-hallar-en-excel.html saludos, Silvia
  8. Hola djtravieso te muestro una forma: =SI(NO(ESERROR(HALLAR("BC",D39))),"CONSUMO","VENTA")[/CODE] espero te sirva, saludos Silvia.
  9. uu y el archivo y la respuesta ya estaban ahí cuando abrí el post¿????? Necesito lentes.. Disculpen.. :( Silvia
  10. Hola Nico, Me parece que te falta explicar: cual es el parametro sobre el cual necesitas obtener la última fecha¿? y a que te refieres con "última fecha" ¿? Si lo que te propongo, no es lo que necesitas, te sugiero adjuntar una muestra, en excel. buscando la última fecha ingresada, según el cuit: suponiendo que tus datos empiezan en A7. hasta C11 en otra celda, en mi ejemplo D4, colocas el numero de CUIT sobre el cual deseas obtener la última fecha ingresada, en otra coloca esta fórmula matricial: =INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,)[/CODE] ingresa dando Control+Shift+Enter =INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,) te debe quedar así: ={INDICE(C7:C11,MAX((A7:A11=D4)*FILA(7:11))-6,)} saludos, Silvia Quispe Releyendo, tal vez necesites seprarar los datos que tienes en una celda, en varias celdas.. ¿? puedes usar la opción de Texto en Columnas, del menu de Datos, de la barra de Herramientas.. ahí separas según tu criterio.
  11. hola regarl (y Germán) Germán, lo que regarl necesita, es una macro, que convierta a valores el resultado que le has dado por medio de fórmulas. (regarl, las formulas no dan resultados fijos, dependen siempre del valor que vayan a evaluar, si los datos evaluados nunca cambian, entonces el resultado tampoco lo hará. (salvo alguna que vi que hace referencia a su misma resultado), pero normalmente, no lo hacen. saludos, Silvia Si no recibes ayuda por este canal, translada tu consulta al area de macros.. Saludos Silvia
  12. Seguramente ahora, buscarán motivo y culpables, en lugar de prevenir antes de lamentar... siempre es así.... Dios reconforte y de mucha Paz a aquellos que sufren la pérdida de su ser(es) querido(s) y tenga misericordia de aquellos que se encuentran en desgracia y dolor. Si puedes, visitalos y dales las palabras de aliento que seguramente están necesitando, ellos y sus familiares..; en momentos así, también un abrazo te da la energía que pierdes por el dolor, te reconforta y te ayuda a continuar... Dios los bendiga y proteja a todos. Namaste.
  13. hola Eugenio Suponiendo que en D3 coloques la fecha que deseas buscar En C3, utilizas la función coincidir: =COINCIDIR(D3,A3:A31,0)[/CODE] el resultado será 23, que es el número de filas desde A3 hasta A25 Es eso lo que necesitas?? saludos, Silvia Disculpe Armando, no lo vi.. saludos!!
  14. :ambivalence::very_drunk: Me he quedado enganchada con un puzzle.... ojalá no me vea mi jefe... rsrsrsrsrsrrsrssr Gracias Macro Antonio, por todos tus aportes...!!!!
  15. Macro Antonio!!! :bee::bee::bee: Gracias
  16. hola a todos.. disculpen que me meta... bueno, no entiendo bien cual es el problema y porque no funcionaria la opcion de Germán.. ¿?.. de todas maneras les dejo una forma... tal vez sea lo que se necesita... ¿? que estén todos muy bien, Silvia edito: ahhh.. no llevé bien el hilo del tema.... no había visto la última pregunta y la última respuesta con el adjunto de German.. 2012_Problema-formula-SUMAR-SI-CONJUNTOAYUDAEX.zip
  17. Que bueno que te sirvió!! saludos Silvia
  18. Hola Emelic te adjunto una posible solución. saludos, Silvia BuscarV número mayor.zip
  19. Hola Sabara (y Germán) ayer quise colgar mi opción, pero había un problema en el servidor... ¿?, igual ahora esta muy lento.. y no puedo colgar mi archivo.. no se porque hace tiempo no me permite colgar en excel 2007 ¿? En todo caso te explico como lo hice en c3: =INDIRECTO("H"&COINCIDIR(A3&B3,ING&FECHA)+2) [/CODE]es función matricial, por lo que deberás dar ingreso con ctrl+shift+enter arrastras en el rango que necesites. ING, Y FECHA, son rangos dinámicos, que deberás ingresar por fórmula/administrador de nombres, nuevo para ING sería [CODE]=DESREF(Plan1!$H$3,,,CONTARA(Plan1!B:-2,1)[/CODE]para FECHA sería [CODE]=DESREF(Plan1!$G$3,,,CONTARA(Plan1!A:A)-2,1)[/CODE] Espero te sirva. Saludos, Silvia nota: lo malo es que los datos de compras, deben estar ordenados, por nombre y por fecha.
  20. Hola Nico... ya llegué muy tarde :shame: De todas maneras, aunque sea por la jorobita... espero que ya se te haya pasado la resaca y empieces esta semana con muchas energías, y muchas bendiciones... Paz y Amor... Con cariño. Silvia..
  21. Perfecto! Muchas Gracias Nico!! ya decía yo que se tenía que poder..
  22. Hola a todos, Nico, muy bueno tu tutorial, gracias una preguntita.. Es un ejemplo, y me pasa cada vez que tengo asi: (para empezar, no se puede pegar una fórmula no?) Una fórmula bastante larga que quiero poner en un formato condicional; lo que hago es, primero la escribo en una celda, luego pongo visible la fórmula, para poderla transcribir en el formato condicional; el asunto es cuando no me sale, para revisar que escribí mal, es un dolor de cabeza... si avanzo, o retrocedo, se aumentan celdas y me mareo..:dejection::very_drunk:... como puedo avanzar más allá (ojo no al más allá, jajja), de lo que se puede ver en el cuadrito? (o sea al final de la formulota) .. , como se puede retroceder..¿?.. tienes algún truquito??? gracias y que estén todos bien, Silvia Nico, disculpa, tal vez debí abrir otro post ¿?... solo quería aprovechar, ya que al ver la pregunta y las respuestas, me acordé que siempre tengo ese problema... (siempre tampoco, pero cuando la tengo... es un dolor de cabeza) gracias.
  23. hola Dirac, no sé si es mi máquina o el servidor, pero no puedo adjuntar el archivo.. esta muy lento... creo que es esto lo que pides: en E7 =SI(O(MES($B$7)=10,MES($B$7)=11,MES($B$7)=12,MES($B$7)=1,MES($B$7)=2,MES($B$7)=3),D7*1,"")[/HTML] en G7 [HTML]=SI(F7="",D7*2,"")[/HTML] o también asi (todo en la misma celda) en G7 [HTML]=SI(O(MES($B$7)=10,MES($B$7)=11,MES($B$7)=12,MES($B$7)=1,MES($B$7)=2,MES($B$7)=3),D7*1,D7*2)[/HTML] saludos, Silvia
  24. hola Salvador yo tambien pensé en igualar los nombres a 4 dígitos. En tu lista falta el 12. saludos Silvia Asignar nº empresas.xls
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png