Jump to content

Silvia

Moderators
  • Content Count

    2,965
  • Joined

  • Last visited

  • Days Won

    115

Everything posted by Silvia

  1. Y yo que dije? y tu que dijiste? y yo que dije?
  2. Hola Rabonelli yo he probado con los dos libros y no tengo problemas, una opción puede ser que copies la palabra y luego de seleccionar el rango a copiar, das F5, vas a ESPECIALES, y ahí selecciona SOLO VISIBLES, aceptar y das pegar. Espero te sea de utilidad Saludos
  3. hola Ferran (y Leopoldo) aquí otra opción =[@AÑO]&[@MES]&[@DIA]&"IF"&TEXTO(SUMAPRODUCTO(--($B$4:B4-DIA($B$4:B4)=(B4-DIA(B4)))),"00") mi separador de argumentos es la coma (,), si el tuyo es otro, corriges Saludos, Silvia ** Leopoldo, en los ejemplo que hice, tu formula no me da los resultados correctos.. pero tal vez es porque ya estoy apurada..
  4. Hola Antonio Siempre es mejor adjuntar un archivo para poder observar los comentarios que hace el consultante. Saludos, Silvia
  5. hola a todos.. a ver revisa Intersección Fila Columna.xlsx
  6. hola CarlosKurt Tengo entendido que Indice con Coincidir es mas económico.. =INDICE($B$3:$D$7,COINCIDIR(H11,$A$3:$A$7,),COINCIDIR($I$9,$B$2:$D$2,)) Revisa el adjunto saludos, Silvia PRUEBA sq.xlsx
  7. con Indice y Coincidir =INDICE(B2:F5,COINCIDIR(I2,A2:A5,0),COINCIDIR(J2,B1:F1,0)) mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos, Silvia
  8. bueno, yo croe que querías el resultado en k2 .. ¿es así? porque todo el resto que hiciste, no entendí
  9. Hola Maku así? =SUMAPRODUCTO((A2:A5=I2)*(B1:F1=J2)*(B2:F5))
  10. jajaja, y si no sabes, ¿como dices que la podrías ocultar..? , la columna auxiliar es la columna N, le puse de título "aux."
  11. pues... si, lo puedes ocultar.. y solo mostrarlo cuando lo ordenes... igual que por ahí llega otra ayuda mas efectiva..
  12. y con una columna auxiliar? igual debe estar descombinada ACTA (1).xlsx
  13. pero hiciste así:? primero por Total y luego por Deleg...
  14. hola zarvaoriyo No hay forma sin des-combinar las celdas, a no ser, tal vez con Macros. Las parejas son por DELEG? Revisa el adjunto, primero hice las líneas para separar parejas, luego quité la celdas combinadas, ordené por total y luego volví a ordenar por DELEG, pero claro, no quedan centradas como cuando las tienes combinadas. Saludos, Silvia ACTA.xlsx
  15. buenos dias ____________________________________________ ya un poco mas me mandan al asilo. ___________________________________ yo solo dije eso, porque uds saben que recién el año pasado cambiaron mi excel 2003 a 2016. entonces ese excel 2019, lo cambiarán para cuando toque jubilarme... o tal vez ni eso. pooos, estos.....
  16. como que ni idea...... Cuando yo pueda tener la versión de la que hablan, me tocará la jubilación.. eso no es para reírse¿?
  17. hola Milton No es que yo te vaya a dar la respuesta, solo te sugiero adjuntar mas ejemplos con mas casos, al menos para mi, no está muy clara tu explicación. Ahora bien, una Función que haga todo ese calculo , hasta donde he visto , no creo que exista (o a lo mejor es porque no entendí bien lo que quieres hacer) ; eso si, con una formula que haga el cálculo si se puede, siempre y cuando la explicación esté clara. ¿Con cuantos días de trabajo consideras 2 adicionales?, supongo que solo se considera trabajado 5 días a la semana. Saludos, Silvia
  18. buscando algo mas sencillo, me salió mas difícil..
  19. =ELEGIR(K.ESIMO.MENOR(INDICE((A$2:A$14=E6)*COINCIDIR(B$2:B$14,{"PENDIENTE";"COMPLETO";"ENTREGADO"},),),CONTAR.SI(A$2:A$14,"<>"&E6)+1),"PENDIENTE","COMPLETO","ENTREGADO") y otra mas..
  20. también tenía otra =ELEGIR(AGREGAR(15,6,1/(A$2:A$14=E6)*COINCIDIR(B$2:B$14,{"PENDIENTE";"COMPLETO";"ENTREGADO"},),1),"PENDIENTE","COMPLETO","ENTREGADO")
  21. hola Jorge RC prueba esta opción =SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Pendiente"),"PENDIENTE",SI(CONTAR.SI.CONJUNTO($A$2:$A$14,E6,$B$2:$B$14,"Completo"),"COMPLETO","ENTREGADO")) mi separador de argumentos es la coma, si el tuyo es otro, corriges saludos, Silvia
  22. hola Yeipi (y PGJohn ) Aquí otra opción =MAX(INDICE((Diario!G$3:G$24=Historias!A2)*(Diario!A$3:A$24),)) mi separador de argumentos la coma, si el tuyo es otro, corriges saludos, Silvia
  23. Revisa por administrador de Reglas de formatos condicionales, la formula que colocó.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png