Jump to content

Silvia

Moderators
  • Content Count

    2,988
  • Joined

  • Last visited

  • Days Won

    118

Everything posted by Silvia

  1. hola a todos.. yo nunca he usado esa opción de permitir modificar rangos, pero veo que al crear nuevo dice bien claro: Rangos Desbloqueados mediante contraseña, cuando la hoja está protegida. osea que si lo tenías bloqueado. lo va a desbloquear.. no hay modo... Ahora, quitando lo anterior.. (eliminando), yo creo que la forma sería una macro que desproteja al momento de ordenar.... (terminas de ordenar y se vuelve a proteger ). saludos, Silvia
  2. Estaba buscando un Listado de tipos de fuentes en mayúsculas, pero no encontré.. y en mi excel solo habían 2, seguro eso variará de acuerdo a las versiones de excel.
  3. hola a todos.. Adjunto un ejemplo de lo que entendí que necesita... y si no, pues es lo que Gerson dice.. saludos, Silvia CONTROL VEHICULOS - 2019 sq.xlsm
  4. Hola Juan (y Gabriel) Adjunto dos opciones mas, sin columna auxiliar.. saludos, Silvia Contar.si.conjunto sq.xlsx
  5. hola Juanmanuel85 Te sugiero adjuntar un archivo con los datos que indicas y las formulas que tienes .. saludos, Silvia
  6. Aqui otra opción similar a la de John, de entrada NO-CSE (es decir enter normal) notita: Lázaro, yo vi ayer tu pregunta pero no entendía nada lo que querías hasta que vi la respuesta de John.. El P.G.John nació con la bola mágica pegada en el cerebro, así que no le puedo pedir que me la preste... Extraer las Coincidencias1.xlsx
  7. me encantó... Saludos a todos.. Felices fiestas!!
  8. Hola Fabian 76 La verdad que para mi, está muy complicado de la forma como tienes los datos.. primero porque no se sabe las vacaciones de que año estas calculando, supongo que lo que quieres es llevar un control de cuantos dias le debes al empleado.. Adjunto una forma sugerida, que también puede ser mejorada.. tal vez sería bueno agregar los que ya están vencidos.. Saludos, Silvia vacaciones sq.xlsx
  9. hola rabonelli75 (y Gerson el Terrible) dejo otra opción saludos, Silvia Fresas SQ.xlsx
  10. =CONTAR(1/FRECUENCIA((C$2:C$592=H600)*((E$2:E$592>=F.INI)*(E$2:E$592<=F.FIN))*COINCIDIR(A$2:A$592,A$2:A$592,),FILA(C$2:C$592)-FILA($C$1)))-1 lo suyo si está difícil revisar..
  11. y ahora que me pone a revisarlo, yo me había confundido , que raro, no?, en la parte de coincidir, tenía que coincidir A, y no E
  12. Hola a todos los niños de este hilo.. uyy, muchas gracias Manuel_Mendoza, yo tampoco podía reproducirlo, incluso en algunas paginas encontré lo mismo, pero yo no lo pude reproducir.. y es que yo estaba colocando control C y luego control J gracias y saludos.. __________________ Para uno de los niños: NIÑO, niño!!!!.. si UD. .. NO vayas a estar diciendo que esa ya me la habías explicado ahhhhhhhh. , que no me acuerdo..
  13. Y yo que dije? y tu que dijiste? y yo que dije?
  14. Hola Rabonelli yo he probado con los dos libros y no tengo problemas, una opción puede ser que copies la palabra y luego de seleccionar el rango a copiar, das F5, vas a ESPECIALES, y ahí selecciona SOLO VISIBLES, aceptar y das pegar. Espero te sea de utilidad Saludos
  15. hola Ferran (y Leopoldo) aquí otra opción =[@AÑO]&[@MES]&[@DIA]&"IF"&TEXTO(SUMAPRODUCTO(--($B$4:B4-DIA($B$4:B4)=(B4-DIA(B4)))),"00") mi separador de argumentos es la coma (,), si el tuyo es otro, corriges Saludos, Silvia ** Leopoldo, en los ejemplo que hice, tu formula no me da los resultados correctos.. pero tal vez es porque ya estoy apurada..
  16. Hola Antonio Siempre es mejor adjuntar un archivo para poder observar los comentarios que hace el consultante. Saludos, Silvia
  17. hola a todos.. a ver revisa Intersección Fila Columna.xlsx
  18. hola CarlosKurt Tengo entendido que Indice con Coincidir es mas económico.. =INDICE($B$3:$D$7,COINCIDIR(H11,$A$3:$A$7,),COINCIDIR($I$9,$B$2:$D$2,)) Revisa el adjunto saludos, Silvia PRUEBA sq.xlsx
  19. con Indice y Coincidir =INDICE(B2:F5,COINCIDIR(I2,A2:A5,0),COINCIDIR(J2,B1:F1,0)) mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos, Silvia
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png