Jump to content

Silvia

Moderators
  • Content Count

    2,955
  • Joined

  • Last visited

  • Days Won

    115

Posts posted by Silvia


  1. Hace 11 minutos , Ridisc dijo:

    Muchas gracias Silvia! A esto me referia, aunque viendo que hay que usar Power Query y no tengo idea (me pondre con ello a trastearlo para aprender) me quedaré con las opciones que han puesto arriba y en un futuro trabajo sobre tu archivo.

    Lo que hice no es nada difícil.., aunque si tienes que investigar un poco.. ;)

     

    saludos

    Silvia

     

     

     


  2. hola a todos.

    feliche

    Revisando tus resultados  y los comentarios que pusiste, como  obtener los datos de la fecha mas cercana, al menos a mi,  me llegan  mas dudas sobre lo que necesitas. 

    En 11/1/2020 at 13:38 , feliche dijo:

    El problema es cuando busca coincidir columna porque es muy probable que el valor a coincidir no sea exacto por lo que tendría que devolver el más cercano

    Por ejemplo ahí mencionas que quieres el dato mas cercano, supongo a la fecha mas cercana..

    y si justo en esa fecha mas cercana,  solo tienes dos o 3 platos?, no importa?

    Además en tu base de datos solo hay dos fechas,  y yo me sigo haciendo mas preguntas 🙄😫

    A parte, solo tu sabes  cuales son los datos  que te sirven y que es lo que vas a hacer con todo eso.....  ... y la verdad por eso, no he podido dar solución a tu  consulta;   sin embargo, si con la formula que hiciste,  es suficiente, pues ahí tienes, ya la puedes utilizar..  😁

    Tratando un poco de hacer algo, me salió lejanamente  🙄 parecido a lo que quieres 😂,  he creado una tabla dinámica, de esta forma, debes filtrar los datos que necesitas de acuerdo a las condiciones que tienes.  Pero claro,  el/la  que sabes eres tu..  😅

     

    saludos,

    Silvia

     

     

    BURRITO FILLING3.xlsx


  3. hola joselica

    la función SI, tiene 3 argumentos, CONDICIÓN , RESULTADO PARA VERDADERO, RESULTADO PARA FALSO

    Aquí:

    =SI($E$5>=E15,BUSCARV(E15,E15:F15,2,FALSO))

    Tienes la condición, si se cumple, ejecuta buscarv, pero si no se cumple?

    y como no has puesto nada en caso que no se cumpla la condición, el resultado es FALSO.

    Saludos,

    Silvia

     

     

     

     

     

     

     

     

     


  4. hola Rover1965  (y John 😉)

    Esta fórmula de Elías Sailepaty, te puede servir

    @sailepaty

    =SUMA(EXTRAE(0&A15,K.ESIMO.MAYOR(ESNUMERO(--EXTRAE(A15,FILA($1:$50),1))*FILA($1:$50),FILA($1:$50))+1,1)*10^FILA($1:$50) /10)

    * Mi separador de argumentos es la coma, si el tuyo es otro, corriges.

    ** si el texto es grande (mayor que 50 de largo), utiliza 100 en lugar de 50.

    *** Es de  entrada Matricial, por lo que deberás dar entrada con Control+shift+Enter

    saludos,

    Silvia

     

    Para John, un especial RPC.

     

     

     

     


  5. Otra opción solo con Enter (no Control+Shift+Enter), para cantidad de Trabajadores por día.

     

    =CONTAR(1/FRECUENCIA(1+('Bd Dic'!$A$2:$A$60=A2)*COINCIDIR('Bd Dic'!$C$2:$C$60,'Bd Dic'!$C$2:$C$60,),FILA('Bd Dic'!$A$2:$A$60)-1))-1

    mi separador de argumentos es la coma, si el tuyo es otro, corriges. 

    *** Me olvidé de decir que cambié el nombre de la hoja, debido a que la formula se hacía muy grande...

    saludos,

    Silvia

×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png