Jump to content

Silvia

Moderators
  • Content Count

    3,027
  • Joined

  • Last visited

  • Days Won

    119
  • Country

    Peru

Everything posted by Silvia

  1. hola rafernan y Gabriel una opción con formula =DECIMAL(D2,LARGO(C2)-2) mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos Silvia
  2. hola rafernan y Gabriel una opción con formula =DECIMAL(D2,LARGO(C2)-2) mi separador de argumentos es la coma, si el tuyo es otro, corriges . saludos Silvia
  3. Muy cierto.. Diego... jaja, que ingenioso de tu parte, en modo foto se copian incluso los formatos.. y viendo lo tuyo ysi quisiera solo el detalle, tan solo jala la celda, tipo = A14 La verdad que con lo de inmovilizar, como que confundió un poco, porque como haces para inmovilizar varias celdas... y que el resto se mueva.. sería medio raro.. jaja Josecito, no sé si reír o llorar... 😅 😭😄🤪 Saludos a todos.. y que estén muy bien!! 😃 Silvia
  4. sebastian Caramba, aquí en Perú las clases son virtuales.. Igual, te adjunto una opción para que te des la idea, ENTERO(C3/10)*E3 >> aquí obtenemos la parte entera de la división, lo que correspondería al numero de cajas. RESIDUO(C3,10)*D3) >> aquí obtenemos lo que queda luego de quitar las cajas (de 10) , por ejemplo si tienes 38 en cantidad vendida divides 38/10 el resultado 3.8, significa 3 cajas y 8 unidades, Residuo nos da las 8 unidades. Leí que te dicen que solo utilices funciones que te hayan enseñado.. eso ya queda de tu cuenta, mas o menos te puedes dar la idea de lo que debes hacer. saludos, Silvia examen2 sq.xlsx
  5. hola sebastian_oritz Yo imagino, que si te dieron esa tarea, es porque ya lo revisaron en clase, entonces, adjunta un excel con lo que hayas logrado tu, en cuanto tengas una duda sobre alguna función aplicada nos consultas, muchos gustosamente acudiremos en tu ayuda. Esperamos tus consultas. saludos, Silvia
  6. hola ivan arana Paso por aquí, solo para informarte que lo que pides solo se puede hacer con macros, si te interesa y no recibes ayuda por este lado del foro, puedes ir directamente al módulo de macros. saludos, Silvia
  7. Hola jumarcano A ver si te sirve la idea.. saludos, Silvia codigo plam.xlsx
  8. Exacto, debes tener la base de datos que quieres en una hoja, en otra hoja podrás ver los datos cuando coloques el numero de la guía, supongo que es justo como el ejemplo que Luis ha realizado. saludos, Silvia
  9. hola Kakomil Entendí el ejemplo pero no entendí lo que quieres y es parecido al ejemplo, de todas maneras te doy una muestra mas o menos como el ejemplo que diste.. Registro Monitoreo 2.xlsx
  10. hola kakomil debo decir que ayer vi tu pregunta como 3 veces y nada, no entiendo. saludos, Silvia
  11. hola @CHICHARROTEIDE (y Luis) Luis. Solo para comentar, que si se puede abrir el archivo pdf desde Word. (por lo menos en mi versión si se puede, (excel 2016) saludos, Silvia
  12. a mi también , es porque no tenemos TEXT JOIN 🙄😄
  13. Hola Xanito Con indice y coincidir, solo te traerá uno de los resultados, el primero que encuentre. En esta fórmula =SI.ERROR(B3&", "&INDICE(F3:F$49,COINCIDIR(A3:A$2037,)),B3) Realmente no sé que has tratado de hacer.. Si fuera un solo resultado a buscar, solo sería: con Indice traes el resultado de la columna que necesitas, me parece que es la B con coincidir coincides el código del medicamento, con la columna A en F3: =SI.ERROR(INDICE($B$2:$B$2037,COINCIDIR(E3,$A$2:$A$2037,)),"") pero en fin como te digo, eso solo te traería un solo resultado y tu deseas algo así como un concatenado ... y eso con ejemplos como este: El código 448 se repite 79 veces 🤕 . 🙄 Lo que necesitas, se resuelve muy bien con una macro. Pero yo... no te puedo ayudar con eso.. saludos, Silvia
  14. Hola Gerson, muy buena opción, siempre y cuando los valores vayan de más a menos. 👍
  15. Hola Dani2020 No sé si entendí bien, te adjunto dos opciones =SI(B1="","",A1-B1) =(B1>0)*(A1-B1) mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos, Silvia
  16. hola kankesibol A ver si te sirve, con una Columna Auxiliar..., Ojo, he tomado en cuenta que la columna A tiene una numeración de menor a Mayor... saludos Silvia PRUEBA EXCEL sq.xls
  17. hola romu055 Si entendí bien, para saber cuantos tienen esos CP, lo que necesitas es contar, no sumar. te doy dos opciones: =SUMAPRODUCTO(CONTAR.SI(F2:F367,{"29550","29551"})) =SUMAPRODUCTO((F2:F367="29550")+(F2:F367="29551")) te adjunto el archivo por el tema de separador de argumentos y matrices. Saludos Silvia envios por codigo postal.xlsx
  18. hola vecodis Si te fijas en la columna fecha, unas las tienes alineadas a la derecha y otras a la izquierda, las que están a la derecha son números y las otras Textos. Para que sean reconocidas como números, debes modificar ese detalle y convertir todos a números. Solución: Selecciona el rango de la columna Fecha, en la barra de herramientas, ficha DATOS, selecciona Texto en Columnas/Delimitados/Siguiente/Finalizar. Si se puso todo a la derecha, con eso tu problema debe de haber quedado resuelto. 😬 saludos, Silvia
  19. ** mi separador de argumentos es la coma, si el tuyo es otro, corriges. saludos,
  20. hola manzano Si solo son dos dígitos: =IZQUIERDA(A1,2) Si no se sabe y solo se tiene la coma como parámetro: =IZQUIERDA(A1,HALLAR(",",A1)-1) Mi separador de argumentos es la coma, si el tuyo es otro, corriges saludos, Silvia
  21. hola vecodis fíjate si es esto COINCIDIR(A3,Hoja1!$C$2:$C$89949) Coincidir tiene 3 argumentos, tu solo colocaste 2, 1 es para encontrar resultados aproximados y 0 para encontrar resultados exactos. si no colocas nada, la función te devuelve como si hubieras colocado 1 (aproximado). si lo que necesitas es datos exactos utiliza alguna de estas opciones: COINCIDIR(A3,Hoja1!$C$2:$C$89949,) COINCIDIR(A3,Hoja1!$C$2:$C$89949,0) COINCIDIR(A3,Hoja1!$C$2:$C$89949, FALSO) Saludos, Silvia
  22. Lázaro... , aquí va algo según lo que entendí.😄 Saludos a toda la distinguida concurrencia. Silvia Contar Vecinos-SILVIA2.xlsb
  23. hola a todooooos.. John que cosa es estooooooooo MEU DEUS DO CEU?? "F0C0000" "F4C0066" = Ese resultado se convierte en por ejm. 35 ¿??????????? 🥺🤕 FILA 4 COLUMNA .................??? saludos Silvia
×
×
  • Create New...

Important Information

Privacy Policy