Jump to content

Silvia

Moderators
  • Content Count

    3,065
  • Joined

  • Last visited

  • Days Won

    123

Silvia last won the day on January 20

Silvia had the most liked content!

About Silvia

  • Rank
    Advanced Member
  • Birthday 03/18/1966

Profile information

  • Gender
    Mujer
  • Localización:
    Lima-Perú

Converted

  • Campos
    ,
  • Mi versión de Excel:
    4

Recent Profile Visitors

7,721 profile views
  1. Bueno, a no ser que me esté equivocando.. como te dije, lo que necesitas es una macro... mejor esperemos una mejor respuesta.. saludos Silvia
  2. hola tupy77 Tal vez se pueda conseguir con macros, si no te responden por aquí, puedes volver a consultar en el módulo de macros.. En realidad no entendí muy bien los datos que calculaste, pero tal vez también lo puedas hacer con Tablas Dinámicas, te adjunto un modelo. Eso si, no se puede una debajo de otra, te saltará error de superposición. Saludos Silvia Extraer registros haciendo tablas ajustables1.xlsx
  3. Hola tupy77 Eso tal vez se consiga con macros, (que yo no sé hacer 😂), igual te sugiero adjuntar una muestra de tu archivo. saludos, Silvia
  4. Hola JOCAMI90 la formula tenía una falla =SUMAR.SI.CONJUNTO(Datos!$D$3:$D$5000,Datos!$B$3:$B$5000,"*WH/"&B$3&"*",Datos!$C$3:$C$5000,$A4,Datos!$A$3:$A$5000,">="&$B$1,Datos!$A$3:$A$5000,"<="&FIN.MES($B$1,0)) considera que mi separador de argumentos es la coma (,), si el tuyo es otro, corriges. esto solo funciona para las columnas B y C que pertenecen a Setiembre, deberás cambiar manualmente B1, por D1 en Octubre, esa situación se dá , debido a que utilizaste celdas combinadas, lo que podrías hacer es descombinar las celdas y colocar las fechas en todas l
  5. revisa la columna oculta ejemplo.xlsx
  6. hola Anibal3 y Gerson Me parece que te refieres al truco en el que se oculta una columna, abre el archivo y revisa la columna oculta, muéstrala, verás que en dicha celda hay un texto, si mantienes las columna oculta el texto se sobrepone en la celda contigua, sin embargo la celda está vacía, si escribes algo te muestra lo escrito. saludos, Silvia
  7. Hola Leonardo Briceño Te muestro una opción con columna auxiliar. Saludos, Silvia AYUDA EXCEL JERARQUIA 1.xlsx
  8. hola CS1981 y hasta ahí, cual es el problema que tienes? cuando no encuentra te da error?, si ese es el problema, envuelve tu formula con la función SI.ERROR( tuformula, "Revisar") Si no es eso, adjunta un ejemplo en el propio excel y explica el problema que tienes y el resultado que deseas obtener. saludos, Silvia
  9. hola Antonio Casi te puedo asegurar que el problema es ocasionado por tu macro, algún entendido en macros la podría revisar.. La cosa es que pese a que cerré tu libro el proyecto seguía apareciendo en ver código y tenía los mismos problemas que mencionas . Tuve que cerrar por completo el excel para arreglar esta situación...... Entonces se me ocurrió eliminar la macro y guardar el libro (sin la macro) y ahí pude resolver tu problema 🤣 saludos, Silvia
  10. Hola Antonio, Te sugiero adjuntar una pequeña muestra de tu tabla.. , así, al que desee ayudarte le será mas fácil revisar el problema.. saludos, Silvia
  11. hola rubenwinner sobre tu fórmula =SUMA(SUMAR.SI(INDIRECTO(año & "!A:A"),A2,INDIRECTO(año & "!c:c"))) La primera parte busca el número de pedido, lo tienes en la columna A en todas las hojas, corrige por A:A Una observación.. es necesario dar el rango de las cuchucientas mil filas que hay en la hoja excel?, sería mejor que des un rango prudente... por ejemplo, de unas 10,000 filas para empezar... , por ejemplo así: SUMA(SUMAR.SI(INDIRECTO(año & "!A10:A10000"),A2,INDIRECTO(año & "!C10:C10000"))) saludos Silvia
  12. hola Serch (y Christian 😊 ) Sobre tu primera consulta, no te sabría decir porque no utilizo las hojas de cálculo de google. Sobre lo segundo, pienso que la formula sería muy complicada (por lo menos para mi) y parece , tal como lo comentas, que utilizarás la formula para varias semanas, entonces , te sugiero que utilices macros. Claro que preferiblemente tendrias que ir por el modulo de macros para hacer tu consulta. bien esplicada de lo que necesitas obtener.. (claro que tampoco sé como trabajen las macros en esas hojas de calculo..) O tal vez Cristian tenga una mejor opini
  13. Hola a los dos Yo creo que entendí otra cosa.. 😆🤪 Saludos, Silvia Ejemplo asignacion de ID a cada semana de acuerdo a historial sq.xlsx
  14. Hola Serch y Cristian 1985 Adjunto otra opción.. Ejemplo busqueda de valor correspondiente para cada semana sq.xlsx
  15. Adjunto otra opción, saludos, Silvia Tabla dinamica sq.xlsx
×
×
  • Create New...

Important Information

Privacy Policy