Jump to content

torquemada

Members
  • Content Count

    166
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by torquemada

  1. Hola paule. Modifica tu fórmula en la columna H, y coloca lo siguiente: =SI.ERROR(DIA.LAB.INTL($G17;$K17;11)-1;"") Saludos. PD. Mi separador de argumentos es el ; si usas otro modifícalo.
  2. Hola a todos. Parece que la respuesta en el foro amigo: https://foro.todoexcel.com/threads/fórmula-para-devolver-puntuación-según-clasificación-en-desplegable.52037/ No fué de su agrado. Saludos.
  3. Hola @Silvia. No te preocupes, ya tiene la respuesta aquí: http://foro.todoexcel.com/como-graficar-esta-secuencia-de-texto-t48071.html Saludos. P.D. Ya sabeis, creo una plantilla y la esparzo por el universo.
  4. Hola de nuevo @José Mª. El mensaje anterior era porque en el título colocas : y en el cuerpo del mensaje: Una vez aclarada la cuestión, tu problema radica que en la fórmula: =SUMAPRODUCTO(D2:KX2;N(RESIDUO(COLUMNA(D2:KX2);3)=1)) La parte de: RESIDUO(COLUMNA(D2:KX2);3) Siempre te va a dar una secuencia de 1 2 0 1 2 0 ... desde la columna A,columna numero 1, hasta la columna XFD,columna 16384, eso ocurre porque divide el número de la columna por el número 3 y el residuo siempre será 1, 2 ó 0. Por lo que si N() es igual a 1 sumas las columnas con residuo 1, la primera, si N() es igual a 2, las columnas con residuo 2, la segunda,y si N() es 0 las columnas con residuo 0,la tercera. Solución: Restar el número de columnas, desde la que inicias el rango, hasta la primera, la columna A. en tu caso quedaría así: =SUMAPRODUCTO(D2:KX2;N(RESIDUO(COLUMNA(D2:KX2)-3;3)=1)) =SUMAPRODUCTO(B2:KV2;N(RESIDUO(COLUMNA(B2:KV2)-1;3)=1)) Saludos.
  5. Hola @José Mª. ¿Quizas, porque no estas sumando las columnas de tres en tres, si no cada tres columnas? Saludos.
  6. ¿Que ocurre,? ¿La solución de Servando, no te gusta? http://foro.todoexcel.com/extraer-numeros-entre-comas-t47796.html
  7. Hola José. Añade una función "SI" seguida de la función "O", a tu fórmula y lograrás tu objetivo. Ejemplo: =SI(O(B4="CONFIRMADO";B4="CANCELADO");"";SI(E4<=0;$K$6;SI(E4<=$K$5;$K$7;$K$8))) Saludos.
  8. Hola @SUSANA GARCIA-ABAD FERNANDEZ. Empezando por el final... ¿qué debería de aparecer si SI(AU9>1;"Finalizado") es falso, y no se ha cumplido ninguna de las condiciones anteriores? Saludos.
  9. Hola @SUSANA GARCIA-ABAD FERNANDEZ , saludos a @silver_axe007, y ha @Silvia. Vamos a ver si logro explicar el problema: Susana, si existe un miembro que gana más de 11294,64 €, ¿cual sería la respuesta? Porque si gana más de 7529,76 € pero menos o igual a 11294,64 € ya sabemos que el resultado será "0.5". Y si gana 7529,76 € ó menos el resultado será 1. Esa es la pregunta que te hace @Silvia. Saludos.
  10. Hola @ROVER1965. Puede ser que el calculo automatico esté desactivado. Si no es el caso, envía la hoja por privado a alguien de confianza. Saludos.
  11. Hola @zarvaoriyo, saludos @Gerson Pineda. Una fórma fácil de realizarlo es con SUMAR.SI Ejemplo: =SUMA(C4:G4)+SUMAR.SI(C4:G4;"x";$I$13:$I$17) Los datos a sumar están situados en el rango C4:G4 y el valor de las "x" en el rango I13:I17 Saludos. P.D. Mi separador de argumentos es el ; si usas otro modifícalo. Nuevo Hoja de cálculo de Microsoft Excel_tor.xlsx
  12. Hola @lphant. Saludos @sergio. Un poco de información. NUM.DE.SEMANA Existen dos sistemas que se usan para esta función. Sistema 1 La semana que contiene el 1 de enero es la primera semana del año y se numera como semana 1. Sistema 2 La semana que contiene el primer jueves del año es la primera semana del año y se numera como semana 1. Este sistema es la metodología especificada en ISO 8601, que generalmente se conoce como el sistema de numeración de semanas europeo. Tipo_retorno La semana empieza el Sistema 1 u omitido Domingo 1 2 Lunes 1 11 Lunes 1 12 Martes 1 13 Miércoles 1 14 Jueves 1 15 Viernes 1 16 Sábado 1 17 Domingo 1 21 Lunes 2 Saludos.
  13. Hola a todos. Mi propuesta. Saludos. Prueba.xlsx
  14. Hola a todos. Sólo un detalle. Si las "guardias" no empiezan un día y acaban el siguiente, no hay problemas. Pero si, (por ejemplo),empiezan un viernes 22/06/2018 a las 22:00 y terminan el sábado 23/06/2018 a las 06:00. El "conteo" de "50%" marca "-16". Y si son "guardias de 24 horas, de viernes 22/06/2018 a las 22:00 al sábado 23/06/2018 a las 22:00. El "conteo" de "50%" marca "0", y el de "100%" "0" también. Saludos.
  15. Hola @mcisneros. Te has olvidado de marcar "detener si es verdad" en la primera regla. Saludos.
  16. Hola @mcisneros. Prueba el adjunto. Saludos. VALOR MÁXIMO MAYOR A CERO.t.xlsx
  17. Hola a todos. Con razón Sergio pierde clientes. Si no haceis caso de lo que os piden los compañeros... Saludos.
  18. Hola a todos. Primero, ¡felicidades! @DiegoLG. Adios a mi puesto de limonada en la calle, ¿con qué voy a contar las ganancias ahora?.
  19. Hola a todos. Tema resuelto en el foro amigo. http://foro.todoexcel.com//viewtopic.php?f=2&t=45285 Saludos.
  20. Hola @Manuel Gómez y @zero. Pues claro, Manuel. No ves que Zero dice que necesita sacar unos jugadores que no son elegibles....aun. Si te dá la clave ya son elegibles Además te dice, que en los proximos juegos pueden aparecer. o no... Y además, ésto lo hace porque hay personas de malos pensamientos. Y las personas de malos pensamientos no pueden ver el archivo. (no como yo que lo veo todo claro, gracias a la bola de cristal en transito por alguna parte). Y Zero necesita sacar lo que haga falta por lo menos unas 5 AL..... sea lo que sea eso. Está todo claro, lo veis todos así ¿verdad? Saludos.
  21. Hola @CSI1981. No entiendo los criterios. En el ejemplo 1: ¿Por qué en el máximo, columna H, débe ser 22,71 (bien máximo) 11.21 (¿?) 9,21 (¿?). Igual en la columna de mínimo, 4,22 (bien) 4,20 (¿?)?. En la columna de media, ¿por qué la función Agregar usa la función 13, no debería ser la 12?. y ¿por qué deberían salir esos números? Es que no tengo la bola de cristal y.... ...(viene del foro amigo). Saludos.
  22. torquemada

    Test

    Es una prueba, de cuando el foro no admitia nuevos asuarios, Sergio realizó una prueba al solucionar el problema. Saludos.
  23. Hola @CSI1981. Prueba el adjunto. Saludos. ejemplo foro2.xlsx
  24. Hola a todos. No se trata de la versión, la diferencia entre el 365 y el 2016 (por ejemplo) es que la actualización del 365 es constante. Cada nueva implementación en el programa, cada nueva función, la tienes disponible en el 365. A cambio de estar permanentemente actualizado la licencia es anual ( el nombre ya dá una pista, 365). Cada uno debe valorar si necesita usar las nuevas funciones y actualizaciones del 365, o por el contrario, debido al uso que le dá (al programa) prefiere una licencia de por vida con el 2016. Sólamente quería resaltar que aunque el 365, es el más actualizado y con más funciones hay que tener en cuenta la limitación de la licencia. Saludos.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png