Jump to content

torquemada

Members
  • Posts

    218
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by torquemada

  1. Vamos ...vamos Haplox . Seguro que Sergio te ha puesto en el grupo de los castigados, ya sabes que tiene mala memoria para los nombres. Le mandas un privado y solucionado. Saludos.
  2. Hola juanmanuel85 . Puedes usar una pequeña tabla, ejemplo: 1 7500 2 5000 4 3500 7 2500 12 1500 Y luego una fórmula: =BUSCAR(F20;rangodehoras;rango de valor de horas) Saludos.
  3. Hola ROVER1965. Si, los cambios en la web son constantes, siempre hay mejoras. Si tienes problemas para subir archivos, ponte en contacto con el staff, y mientras tanto sube el archivo a algún sítio gratuito y postea la dirección. Saludos.
  4. Hola Pedro. No había leido este mensaje. El juego está muy bien, lo he probado en la versión de excel 2016 64bits. clicando con el botón derecho, queda la hoja vacía, con una tabla. Saludos.
  5. Hola jcameroe. Puedes realizar lo que deseas siguiendo las indicaciones de este foro Saludos.
  6. Hola SALAVERRINO. Como me gusta tu fórmula, pero me ha parecido corta, le he añadido más sustancia, para llegar al fin deseado. Prueba la "nueva" fórmula resultante. Saludos. FORMULA PARA CONTAR DIAS TRABAJADOS.tor.xlsm
  7. Enhorabuena por tu cambio de nombre Silvia, digo ...Laura. Vamos a celebrarlo: Saludos.
  8. Hola FPAYNO. ¿Ya has intentado abrirla con LibreOffice? Saludos.
  9. Hola Predi. Error mío. corregido. ¿Porque no estaban seleccionados todos los datos? MIra ahora. Saludos. Factura_1_tor2.1.xlsm
  10. Hola. Cuando accedo al foro de Ideas y aportes, e intento descargar cualquier archivo aparece: Oops! Este archivo no está disponible para invitados en el foro. Por favor, regístrate para poder descargarlo. Código de error: 2C171/1 Saludos.
  11. Hola Predi. Vamos con la versión 2. Saludos. Factura1_tor2.xlsm
  12. Hola Predi. El problema es la barra inclinada. Prueba el nuevo adjunto. Saludos. Factura1.xlsm
  13. Hola Predi. Tienes que cambiar : Dim NumFactura As Integer por: Dim NumFactura As String en la macro: GuardarFactura Saludos.
  14. Hola me alegro que te sirva, ...el archivo tiene un pequeño error. tienes que fijar C$10. Saludos.
  15. Hola sramirezl , saludos jotaeme . Prueba el adjunto. Saludos. Buscar valor en celda_tor.xlsx
  16. Hola Richitar21 . Tu solución está quí: solución Saludos.
  17. Hola CESAR25-03-76 Un par de cosas, ya sé que estas usando una hoja excel, y que te has cambiado rápidamente al navegador de internet, sin desactivar las mayúsculas. Pero despues de escribir unas cuantas palabras, deberías de haberte dado cuenta de ello. La segunda cosa es, ¿cómo es posible, que siendo tu separador de argumentos la coma, no hagas uso de ella en todo tu mensaje? ¿Te das cuenta que me quedo sin aire? ¿Si tu separador de argumentos es la coma, por que la fórmula está escrita con punto y coma? Y hasta aquí amigos, nuestro programa de cosas ocultas, naves espaciales y ufología, mañana más. En cuanto a tu pregunta, en la fórmula están buscando sobre una tabla, "Tabla3", y usan los encabezados. Saludos.
  18. Pues yo empezaría con el clásico: Hola hoja2, soy hoja1, encantado de conocerte... Saludos.
  19. Hola ALBER2021 . Adjunto, te envío una solución. Saludos. BUSCARV con condicional SI anidado_tor.xlsx
  20. Hola Antonio Simón . Bienvenido. Es fácil, en la página principal eliges el foro deseado, general, macros etc... y una vez dentro de ese foro, veras un botón verde de forma rectangular con la leyenda "Empezar nuevo tema". Está justo encima del primer hilo. Saludos.
  21. Hola a ambos. Yo redondearía la fórmula para los casos de ganancia 100%, en los que en el año 2020 es igual a 0, y en el año 2021 es mayor a 0. =SI(Y(C6=0;B6>0);1;SI.ERROR((B6-C6)/C6;"")) Saludos.
  22. Hola joselica . Casi aciertas: =SI.ERROR((B6-C6)/C6;"") Lo señalado en rojo es muy importante para la prioridad de las operaciones matemáticas. Saludos.
  23. Hola maritza . Tienes muchos errores en la pestaña "base de datos", espacios al final de los nombres, nombre repetido, uno soltero y otro casado con la misma edad, "soltero" y "sotero" etc... Arregla primero todo eso. Saludos.
×
×
  • Create New...

Important Information

Privacy Policy