Jump to content

Patrick Marabote

Members
  • Posts

    28
  • Joined

  • Last visited

  • Country

    Uruguay

About Patrick Marabote

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Patrick Marabote's Achievements

  1. Hola muy buenas y no existen formulas para utilizar con colores ? que pueda ver de utilizar para solucionar mi problema ? Me quedo atento a la informacion, Saludos!
  2. Hola Grupo muy buenos dias, tengo archivos que me pasan semanalmente con información, los uso con buscarV y demas y no tengo problema pero los colores nos tengo que aplicar casi todos a mano, existe una manera de copiar colores de esas celdas como también su información ?, No me refiero a copiar formato y demás de forma manual sino algo mas rápido y automático, Les Mando un gran Saludo desde Uruguay 🥲
  3. Otra forma ok que se resolvió lo mismo, pero seguro que existe una manera mas facil, Saludos! =SI.ERROR(SUMAR.SI(E4:E;">0")/(ArrayFormula(SUMAPRODUCTO(SI(E4:E=0;"";(VALOR(REEMPLAZAR(E4:E;1;200;0,5)))))));0)
  4. Bueno tuve otro problema y se resolvió de una forma poco atractiva para mi gusto, el texto la formula me toma para el calculo los espacios en blanco y no esta nada bueno, porque luego para mi formula me toma cualquier cosa, y si ponía en la formula que me tomara diferente a vacío me daba el mismo resultado, por lo menos en mi lógica para armar la formula , Lo que pude realizar y nada bonito es restar los espacios vacíos por el mismo multiplicador que al inicio es decir 0,5 para poder resolverlo , repito no es nada bonito pero por el momento funciona, =SUMAPRODUCTO(VALOR(REEMPLAZAR(D3:D15;1;200;0,5))) - SUMAPRODUCTO(D3:D15="")*0,5 Como podre realizar que dentro de un rango ejemplo D3 : D15, solo me tome los valores diferentes a ceros o diferente a vacío sin tener que restar ? Saludos! Saludos
  5. Bueno la solución fue mas fácil de lo esperando , =SUMAPRODUCTO((C3:C19)*1)/SUMAPRODUCTO(VALOR(REEMPLAZAR(C3:C19;1;200;0,5))), Saludos!!
  6. Hola buenas tardes! un saludo desde Uruguay, Eh tenido este problema, Estoy calculado la productividad de un equipo, en un rango, ejemplo columna A1:A20, Dentro de ese rango tengo diferentes valores ejemplo 10,20, 345, 2345, 977, mi Idea es que para realizar la productividad por hora, quiero que al tomar ese rango, Cada celda que tenga números es decir, diferente a vacío tenga un valor de 0,5, intente realizar la función con sumaproducto pero lo que me realiza por ahora es multiplicar ese numero, y no se como darle un valor especifico por el momento, Entiendo que esto para expertos en Excel debe de ser fácil y quizá me podrían ayudar, En cualquier caso estoy a disposición, Un gran Saludo!
  7. Muchas gracias Gerson , la verdad no tengo mucha idea, pero si se puede con macros estoy contento, Muchas gracias!!
  8. Hola Grupo buenos dias , Me pasa que estoy realizando un reporte pero cada vez que lo voy a realizar tengo que copiar los datos luego borrarlos y luego copiarlos al dia siguiente, La idea era que cada vez que yo termine el reporte se cree una hoja nueva con esa info, Esto es posible con algún tipo de formula ?, no adjunte archivo debido al carácter general de la pregunta Estoy al pendiente , Saludos desde Uruguay
  9. Estuve viendo ejemplos con la función SOLVER, pero todavía no me salio lo esperado
  10. Hola buenos días!, gracias por tu mensaje, entiendo lo que planeas del algoritmo, lo que logre hasta ahora es aislar la data lo mas posible y que lo lleve a una hoja a parte, es decir de un cronograma dé turnos(mensual) a un cronograma semanal que escojo la fecha y me brinda todos los turnos de los agentes , con sus ausencias y demas , luego para saber que trabajador esta en que tal dia , use la opción de filter, pero esta lejos de lo que quiero lograr, pero por el momento me sirve, es como mencionas tu, realizarlo puede llevar a realizar mas correcciones manuales que lo que me va a servir, pero quedarse con las ganas de poder realizar algo en este caso no me parece una opción, de mi parte voy a poner lo mas posible para que pueda realizar lo mas que se pueda , Gracias por tu mensaje , seguiré tratado de solucionar lo que menciono , Un saludo desde Uruguay!
  11. Hola Grupo un gusto saludarlos a todos, Estoy realizando planificaciones semanales , donde tengo una base con los horarios de los agentes y sus libres, y luego en base a eso realizo una planificacion semanal , Pero me resta resultando muy manual, mi idea es poderla automatizarla un poco, o lo mas que se pueda ya que entiendo que es dificil, La idea que tengo y que intente hacer de muchas formas pero por el momento no logro concretar es la siguiente: Si el agente ese dia tiene su horario normal y esta capactiado en la tarea ejemplo 3 tipos de Tarea (administracion, ventas, logistica ) y conincide con su hora que se autocomplete en base al dia y al dia que el agente trabaje, Me resulta muy dificil debido a que son varios parametros, las planificaciones se manandan de forma semanal, Me parece super interesante podes desarrollar una idea de este tipo y mas excel, entiendo que es posible pero me resulta difícil, muy difícil, Me podrían brindar ayuda a concretar este problema ? intente de muchas formas pero no logre realizarlo, Estaria encantando con la ayuda que pueden brindar, Saludos desde Uruguay! Planificacion Dinamica x agentes Semanales .xlsx
  12. Muchas gracias por los aportes John!, excelentes, Bendiciones !
  13. Como complemento de esta formula imaginemos que tenemos un horario asi : 20:00-00:00 y otro 23:00 - 02:00 , usamos esta formula para La extracción de horarios que funciona de forma excelente --- ------> =SI(SI.ERROR(VALOR(DERECHA(E3;5));0)<SI.ERROR(VALOR(IZQUIERDA(E3;5));0);SI.ERROR(VALOR(DERECHA(E3;5));0);SI(SI.ERROR(VALOR(IZQUIERDA(E3;5));0)=VALOR("00:00");SI.ERROR(VALOR(DERECHA(E3;5));0);0)) <-----
×
×
  • Create New...

Important Information

Privacy Policy