Saltar al contenido

Max2005

Miembros
  • Contador de contenido

    202
  • Unido

  • Última visita

  • Days Won

    2

Sobre Max2005

  • Rango
    Miembro

Información de perfil

  • Sexo Array
  • Localización: Array

Configuraciones

  • Campo que utilizas como separador de argumentos Array

Visitantes recientes del perfil

1009 visitas de perfil
  1. Hola @Anggie Linares, ya esta corregido, el problema es que insertaste columnas en tu hoja de lista de consignaciones, y la Macro esta leyendo específicamente la columna donde esta la letra "R", he modificado la Macro y ya esta lista Saludos !!! Inventario 15-MACRO.xlsm
  2. Hola @Anggie Linares, he puesto otro botón en tu hoja de lista de consignaciones "Return" para no modificar lo que había realizado Gerson, espero sea lo que necesitas Saludos !!! Suerte Inventario 15-MACRO_Max.xlsm
  3. Mi Estimado @Gerson Pineda, excelente aporte Saludos !!!
  4. Hola @cabrerase, Bienvenido al Foro, NO subas Imagenes es necesario que leeas las normas del foro y subas tu archivo, no tiene que tener datos reales, porque así es más dificil que puedas recibir ayuda. Saludos !!!
  5. Hola @pedro123, Buenas Tardes Te dejo una posible solución Saludos !!! Macros para eliminar e insertar filas en excel_Max.xlsm
  6. Hola @victor2012, Te anexo una propuesta usando subtotales Saludos !!! Libro2_SubTotales.xlsx
  7. Hola @Olivia, Donde te aparecen los "Triangulos" hice una seleccion de objetos porque, aunque no se ven, estan en tu hoja, una vez seleccionada solo los suprimes y listo En la imagen de abajo hay que tomar la opcion de "seleccionar objetos" y el cursor cambiara a flecha y para deshabilitarlo solo das doble click en cualquier parte de la hoja. Saludos !!!
  8. Hola @Olivia, Te anexo tu archivo corregido Saludos !!! Factura con error_Corregido.xlsx
  9. Hola @sprit36 Te dejo una solución Saludos Mucha Suerte !!! Ejemplo copia_Max.xlsm
  10. Hola @Haplox, No se si fue tu intención para que @diego920 pensara en la respuesta 5 y obtubiera por el la solución a su "EXAMEN", ya que yo tambien creo que es un examen, pero con SumaProducto me da un resultado diferente, dejo mi aporte. =SUMAPRODUCTO(($C$4:$C$252="Alimentos")*H4:H252+(($C$4:$C$252="Bazar")*H4:H252)+(($C$4:$C$252="Papeleria")*H4:H252)) de cualquierforma, le quedan 9 respuestas por resolver Saludos !!! Mucha Suerte
  11. Hola Nuevamente @almon, Te dejo un ejemplo del uso de BuscarV referente a tu Imgen, en la hoja 2 estan los datos que se transfirieron, tu intentalo de acuerdo a la formula para el % de Ventas Saludos Mucha Suerte !!! Ayuda BuscarV.xlsx
  12. Hola @almon Podrías subir tu archivo Saludos !!!
  13. Hola @ericdraven87, Prueba el adjunto y di si es lo que necesitas, referente a lo de estrategia 1 y 2 para armar los pares, creo que se podria con Macros, no se si con formulas se pueda hacer. Saludos Mucha Suerte !!! ayudaaa_Max.xlsx
  14. Hola @ChicaAprendiz, Sube tu archivo, no tiene que ser completo solo un extracto Saludos !!!
  15. Hola @sprit36 ¿Te resultaria si multiplicas por -1? algo así =SI(A13>=0;B13;SI(A13<0;-B13-A13))*-1 Saludos !!!
×
×
  • Crear nuevo...

Información importante

Echa un vistazo a nuestra política de cookies para ayudarte a tener una mejor experiencia de navegación. Puedes ajustar aquí la configuración. Pulsa el botón Aceptar, si estás de acuerdo.