Jump to content

bfelix

Members
  • Content Count

    1,329
  • Joined

  • Last visited

  • Days Won

    44

bfelix last won the day on June 24 2017

bfelix had the most liked content!

8 Followers

About bfelix

  • Rank
    Advanced Member
  • Birthday 03/10/1981

Profile information

  • Gender
    Mujer

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola @bfelix!!

     

    Quisiera reabrir una conversación y no se como se pide eso.

    La conversación que quiero reabrir es: 

    Contar eliminando duplicaciones y usando 2 o más filtros

    Por carlosmari, June 30, 2016 en Temas resueltos 

     

    Gracias por tu orientación.

     

    Carlos Marí

  2. Hola buenas tardes. Quería comentar un problema que tengo en un archivo excel que tu me colaboraste a realizar ya hace un tiempo por el foro de excel. Tengo un archivo excel donde en la hoja 1 tengo una entrada de datos de pedidos. Estos datos están seleccionados para realizar una tabla dinámica en la hoja 2. Es decir; cada vez que yo meto los datos de los pedidos en la hoja 1 inmediatamente se me activa una fila debajo de la última que complete con la respectiva configuración; luego voy a la tabla dinámica y la actualizo. El problema que tengo ahora es que esa última fila en blanco que se activaba automáticamente después de los últimos datos metidos, ha desaparecido o en su defecto desactivado. Quería preguntar por aquí si alguien sabe que pudo pasar o una solución al problema que presento. Me da por pensar que es algo que se ah desactivado porque tengo varios archivos de este tipo "tabla dinámica" y ahora en ninguno funciona esa ultima fila que se generaba automáticamente. Necesito que nuevamente se active automáticamente la ultima fila en blanco con la respectiva configuración para poder ir metiendo datos en la tabla dinámica.

    Gracias por la colaboración amigos.

    NOTA: No me deja adjuntar archivos, si a alguien se lo puedo enviar por email se lo agradecería.

    Enlace dropbox descarga

    https://www.dropbox.com/s/1eahax4s26gbble/PEDIDO DIARIO - 2017.rar?dl=0

  3. Hola a tod@s, no nos enfademos entre aquellos que intentamos solucionar y aprender (algunos ya sabeis mucho!) El tema está en vías de solución por los Administradores @sergio y @Gerson Pineda Os necesitamos y estoy seguro que os atenderán como mereceis, Gracias por vuestras soluciones-respuesta de las que no me canso de aprender, bfelix
  4. Hola @joseluis19692409, que yo sepa han cambiado las abreviaturas de días de la semana a 2 letras con "ddd" (?) ¿Por qué? No lo sé a ciencia cierta pero creo que es una disposición de las "Academias de la lengua española" Si tan necesarió es para tí lo de las 3 letras en la celda destino, puedes poner en lugar de =TEXTO(A1;"ddd") la fórmula: =ELEGIR(DIASEM(A1;2);"lun";"mar";"mié";"jue";"vie";"sáb";"dom") Para el caso que en tu país el lunes sea el primer día de la semana, o: =ELEGIR(DIASEM(A1);"dom";"lun";"mar";"mié";"jue";"vie";"sáb") Si el domingo es el primer día. Atención porque yo uso el ";" como separador de fórmulas, veo que tu también, y no la "," Saludos, bfelix
  5. Hola @jdela, es la parte genial de la fórmula de @johnmpl, con celdas en blanco, como tú tienes sin ese final de criterio no funciona (haz la prueba) Y no es F2&" " como dices, es F2&"", sin espacio. Saludos, bfelix
  6. Hola @perezalexandre, los que aquí partipamos es en nuestro tiempo de ocio, así pués, se agradece, (es preceptivo, ver normas) adjuntar un archivo con lo que tú sabes hacer y si no sabes con una estructura manual (tamaño archivo máximo de 100 kB). Una forma sencilla y práctica es hacer una "calculadora" para tus cálculos, ver imagen. Fórmula en G2 y despés se copia, arrastrando, hacia abajo. Los datos ordenados de menor a mayor. Saludos, bfelix
  7. Hola a todos, si por supuest me parece mejor la de CONTAR.SI.CONJUNTO, consume menos recursos. Ah! las celdas vacías... Saludos, bfelix
  8. Hola @lursaildi, tu fórmula está mal estructurada como te dice @johnmpl. Pistas: no se puede poner la fórmula en la celda V9 cuando la fórmula es > =SI.ERROR(SI(J9="T";V9;SI(O9<2,5;"";P9));SI(J9="TT";AA9;"")) < ¿no te parece? Después lo de asociar SI.ERROR con otro SI no es normal, posible pero hay otras soluciones. Saludos, bfelix
  9. Hola @derwinduran, te paso un fichero de prueba-demostración para ver si coincidimos. La última pregunta: afirmativo, pero para no perdernos pasa un archivo nuevo con la disposición de tus datos. Esto lo has de aclarar > y la cantidad que compre del articulo <, porque si no coincide con la suma de las cantidades compradas, ¿de qué sirve? Y si coincide ¿para qué? Saludos, bfelix INVENTARIO_bf.xlsx
  10. Hola @jdela, no el doble menos convierte el resultado en numérico, en lugar de VERDADERO o FALSO que nos da las fórmulas. Al multiplicar 1o 0 entre si hace de filtro para el resultado. Saludos, bfelix
  11. Hla @jdela, no veo claro lo que dices: > Como veréis en el archivo que os envío de ejemplo, sólo me cuentan los que tienen el 1, el 2 y el 3, en el resto me sale 0 < en ningún caso no tienes un 1 en solitario por lo que ha de salir 0 ¿no?. Te paso un ejemplo y comentamos. Saludos, bfelix CONTAR.SI.CONJUNTO_bf.xlsx
  12. Hola @CarlosKurt, no tengo muy clara tu pregunta... En "Pegar" hay una posibilidad de "Pegar fórmulas", no sé si te puede servir. Problema: que habrás de dar formato a aquellas celdas que lo precisen (% sin decimales, por ejemplo) Saludos, bfelix
  13. Hola @darkim, con VBA. Puedes grabar la macro, después de ensayarla, y combinarla con un botón para que sea sencillo de utilizar. Saludos, bfelix
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png