¿Qué son los criterios de validación de datos?

Si trabajas habitualmente con bases de datos y eres capaz de hacer una consulta una o varias tablas, no hará mucha falta que te explique para qué sirven los criterios en Excel.

A grandes rasgos un criterio de validación es una condición que debe cumplir un dato para que se evalúe como VERDADERO y pase a formar parte del conjunto de datos sobre el que se calculará una función. Si no la cumple, se evalúa como FALSO y la función no lo tiene en cuenta para el cálculo.

Es la forma más fácil de seleccionar cierto tipo de datos para realizar un cálculo con ellos.

Algunas situaciones en la que es imprescindible el uso de criterios (a menos que quieras incluir los datos manualmente) pueden ser las siguientes:

  • Cuando deseas sumar los valores mayores de 5: (“>5”)
  • Cuando quieres sumar solo números positivos: (“>0”)
  • Si quieres contar el número de valores que se encuentran entre 20 y 30

Funciones que utilizan criterios

Aunque no son muchas funciones las que admiten expresiones o criterios, algunas de ellas son algunas de las más utilizadas por los usuarios en general.

Por supuesto, todas las funciones de la categoría Base de datos admiten criterios ya que fueron diseñadas para trabajar con ellos:

[table id=14 /]

En el caso de las funciones anteriores, los criterios de validación deben introducirse a través de referencias de celdas de la siguiente forma:

uso bdsuma

Otras funciones Matemáticas y Estadísticas que utilizan criterios de validación son:

[table id=15 /]

En estas funciones los criterios pueden introducirse tanto a través de referencias de celdas como directamente al escribir la función:

=SI(A1>5;”Mayor que 5”;”Igual o menor que 5”)

 ¿Qué son los comodines y cómo utilizarlos en un criterio?

Los comodines son determinados símbolos que pueden introducirse en sustitución de uno o varios caracteres.

  • *: Sustituye a uno o varios caracteres
  • ?: Sustituye a un solo carácter. Dos interrogaciones seguidas sustituirían a dos caracteres.

Son de mucha utilidad cuando , por ejemplo, quieres contar las palabras de un rango de celdas que terminen en –aba.

=CONTAR.SI(A1:A1000;”*aba”)

Puedes ver un buen ejemplo de uso al utilizar la función BUSCARV.

¿Qué criterios de validación de datos utilizas con más freciencia?

8 comentarios en “¿Qué son los criterios de validación de datos?”

  1. Pingback: CONTAR.SI para contar datos con condiciones - Ayuda Excel

Los comentarios están cerrados.

Sergio

Sergio

La destreza y el perfeccionismo quizá sean las dos virtudes que me permiten ayudar a mis clientes a facilitar las tareas administrativas de sus negocios.

Centro de preferencias de privacidad

Obligatorias

Las cookies es una manera de recoger información personal de forma indirecta, por lo que cumpliendo con el art. 22.2 de la Ley de la Sociedad de la Información y del Comercio electrónico, voy a indicarte cuáles son las cookies de terceros que se descargarán en tu navegador, la duración de las mismas y la finalidad de cada una de ellas.

Estas cookies de terceros se utilizan para la elaboración de perfiles de clientes. Esta es una actividad fundamental, para estar en posibilidad de ofrecer a visitantes, suscriptores, usuarios y clientes los productos y servicios que satisfagan su experiencia. Si no estás de acuerdo con la elaboración de perfiles puedes eliminar o desactivar las cookies, modificarlas a su preferencia o incluso, dejar de navegar en esta web.

Para evitar la descarga de cookies puedes bloquear las mismas mediante la configuración de tu navegador, evitando así que se almacenen en tu disco duro. Pero debes saber a eliminar las cookies, parte de la web no funcionará o la calidad de la misma puede verse afectada.

Publicidad

Ebook De 0 a 100 con macros y VBA

De 0 a 100 con macros y VBA

Esta oferta no es para siempre...

¡no la desaproveches!