Jump to content

valor mínimo de detección


Recommended Posts

Hola y buenas tardes estimados foreros, esta vez tengo otra consulta, cómo puedo pintar en rojo como muestra la imagen, cuando se cumpla que valor de columna E sea mayor o igual a valor de columna F, sabiendo que el símbolo "<" significa que ese valor es menor al límite de detección indicado, que para la col E el mínimo es "<0.003" y para la Col F el mínimo es "<0.005". Con una macro que me puedan ayudar debería quedar como muestra la imagen.  Les agradezco infinita y  nuevamente su apoyo por favor estimados foreros.

nota: el rango de datos se inicia en E8:E32 y F8:F32

image.thumb.png.e58f6397fbccb3c14ded4cfddb732f5f.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 72 ¿Te parecen útiles los tips de las funciones? (ver tema completo)

    1. 1. ¿Te parecen útiles los tips de las funciones?


      • No
      • Ni me he fijado en ellos

  • Ayúdanos a mejorar la comunidad

    • Donaciones recibidas este mes: 0.00 EUR
      Objetivo: 130.00 EUR
  • Files

  • Download Statistics

    • Files
      169
    • Comments
      89
    • Reviews
      26

    Latest File
    By pegones1

    4    0

  • Crear macros Excel

  • Posts

    • Impresionante, muchas gracias a los 2!!! dejo anotada la funcion por VBA, y sobre la funcion de Victor, me funciono perfectamente! olvidé comentar que el valor podría tener números, en ese caso la formula toma esos numeros como codigo de caracteres y los convierte, pero! gracias a esa formula pude pensar una donde tenga en cuenta los números y los deje intactos: =SI.ERROR(UNIRCADENAS("";;CARACTER(BYROW(CODIGO(EXTRAE(A1;SECUENCIA(LARGO(A1));1));LAMBDA(c;SI.CONJUNTO(O(c=241;Y(c>96;c<123));c-32;O(c=209;Y(c>64;c<91));c+32;VERDADERO;c)))));"") Muchas gracias por su ayuda!!!
    • Correctísimo!!!! Eso es lo que necesito. Me pasarías el archivo? Muchas gracias Jesús!!!!!
    • Entonces sería esto lo que necesitas verdad ?
    • buen día estimados los molesto con la siguiente consulta yo tengo un archivo Excel de valores numéricos (costo) , pero debo de pasarlo a un formato texto con tres decimales por mas que sea un entero. cual seria la mejor forma para tener la columna CONCATENADO, en la que debe figurar el entero con tres decimales desde ya muchas gracias por la ayuda de siempre enteros y decimales en celdas distintas.xlsx
    • Muchas gracias por la respuesta Israel. Me sirve el dato. No es necesario algo tan complejo. Si por ahí tienes una idea de utilización que me puedas orientar con la función GoogleFinance te lo agradezco. 
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Privacy Policy