Jump to content
VALENTIN

Registro documentación

Recommended Posts

Buenos días compañeros del foro.

Subo un archivo que he adaptado a mis necesidades que fue creado por Logroastur .

El problema me surge si en la celda D de la hoja ENTRADAS tengo que registrar el mismo día más de un documento, ¿se puede adaptar más de un día en la hoja Mensual?

Y otro problema es como se puede quitar el error #N/D en los meses de menos de 31 días.

Saludos

ENTRADAS.zip

Share this post


Link to post
Share on other sites

Buenos días.

¿Es complicado lo que solicito o no se puede hacer?.

Ando buscando otras alternativas dentro de este foro pero no logro adaptar nada.

Si me podéis indicar como puedo enfocarlo me sería de gran utilidad.

Muchas gracias.

Saludos

 

Share this post


Link to post
Share on other sites
En 18/7/2019 at 9:09 , VALENTIN dijo:

Y otro problema es como se puede quitar el error #N/D en los meses de menos de 31 días.

Pega hoja ENTRADAS en la celda E1 la siguiente formula:

=SI.ERROR(BUSCARV($D11;ENTRADAS!$C:$J;2;0);0)

Confirmarla con Ctrl+Mayuscula+Enter

Arrastra la formula hacia la derecha y hacia abajo para copiarla en todas las celdas que necesites.

Con respecto a lo demás si explicas el funcionamiento yo lo plantearía de otro modo.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png