Jump to content

Ha especificado demasiados argumentos..


quodigital

Recommended Posts

Primeto que nada agradezco el tiempo que se tomam para solucinar los temas, muy bueno...

Hola a todos, tengo la siguente funcion

=CONTAR.SI( AE4;AL4; "=>7" )

Me aparece un cartel que dice Ha especificado demasiados argumentos....

como podria hacer, en la funcion puse un ejemplo de dos celdas, en realidad son 10..

Gracias a todos de antemano.!!!

Saludos.!!!

Fede

Link to comment
Share on other sites

No soy un experto pero supongo que lo que querías era esto:

=CONTAR.SI(AE4:AL4;">=7")

La fórmula solamente acepta DOS argumentos (rango y criterio) y >< siempre deben preceder a = (Nociones básicas de la gramática de Excel). Saludos

Link to comment
Share on other sites

Hola, Quodigital

Creo que ya te ha explicado muy bien el Victorro como tiene que hacer

no se puede escribir como has escrito

compara tu formula con el de Victorro

tu formula es =CONTAR.SI( AE4;AL4; "=>7" )

y de Victorro =CONTAR.SI(AE4:AL4;">=7") y Funciona corectamente

Tambien puedes escribir así =CONTAR.SI(AE4:AL4;">="&7)

Link to comment
Share on other sites

Hola gracias por tu tiempo, lo he probado,, pero no funciona, o no se como hacerlo,

tengo que contar todos los alumnos que tienen notas myores o iguales a 7 del primer trimestre, y los desaprobados del mismo trimestre, al igual que del 2trimestre, 3 trimestre...

[ATTACH]30722.vB[/ATTACH]

Espero que la imagen se vea bien

saludos enormes

fede

post-98265-145877004861_thumb.jpg

Link to comment
Share on other sites

Mira lo hw hecho y me funciona correntamente te adjunto un archivo de ejemplo

en este archivo veras valor N/A (error) texto y numero en todo el rango y la formula

la celda amarrilla tiene la formula

comprueba lo y comentanos algo

y si te da error o no consigues sube tu archivo sera mucho mejor

countar.si.xls

Link to comment
Share on other sites

Buenas, enserio gracias por sus tiempo tomado, anda de 10, el archivo que me mandas, el tema es el siguiente:

solamente necesito contar en una misma fila que tiene 50 columnas 10 columnas que sean mayor a 7..

si tengo

AA1 A2 A3 AA4 A5 AA6 A7 A8 A9 AA10

7 5 9 7 7 4 7 3 6 7

Lo que necesito saver es unicamente de la misma fila las columnas AA que sean mayor a 7 o igual... pero si pongo un 8 en A7 que no me lo cuente...

Ese es mi problema...

:(

Saludos y se agradece mucho las ayudas.!!!

- - - - - Mensaje combinado - - - - -

Buenas de nuevo...

La funcion =CONTAR.SI.CONJUNTO( AZ4;AS4;AL4;AE4;X4;Q4;J4;C4;">=7") hay lo que estoy diciendo es que me cuente esas celdas que sean mayores a 7, unicamente a esas celda, pero me sale error muy pocos argumentos...

Saludos y gracias.!

Fede

Link to comment
Share on other sites

Lo que Nescitas es para este tipo de calculos es CONTAR.SI, y por cierto CONTAR.SI.CONJUNTO has escrito no te funcionara para eso tiene que ser asi

=contar.si.conjunto(rango1,criterio,rango2, criterio,rango3,criterio)

es decir para cada rango un criterio

y lo que has hecho has puesto muchas columnas y un criterio

revisa el archivo

ejemplos.zip

Link to comment
Share on other sites

Hola Aslam1981... gracias por tu archivo y tu tiempo, algo estoy haciendo mal, te mando el archivo hay esta mas o menos la explicacion, que me cuenta todo las filas que son mayores he igual a 7 y yo solamente necesito que me cuente 8 filas de todas...

Se agradece el tiempo que te has tomado.!!!

Gracias.!!!

exel1.rar

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Crear macros Excel

  • Posts

    • Hola a todos; Os dejo una macro donde al iniciar el formulario se carga la imagen desde una Url. -Primero la descarga a una ruta y después la elimina. Dejo aquí la macro por si le interesa a alguno.   Saludos. MCargarImagenUrl.xlsm
    • o... a reserva de que tu modelo "real" tenga elementos que no "se ven" en tu consulta ? prueba con la muestra del adjunto (aunque hay mas alternativas), funciona desde xl-2007 cuentaUnicos vCondiciones (ayudaExcel).xlsx
    • en tanto aclaras esta parte: mira por aqui: - Función CONTAR.SI.CONJUNTO
    • Hola a todos, es mi primer post y realmente necesito la ayuda, mi nombre es German y tengo el siguiente problema a resolver, tengo una base de datos que se actualiza constantemente con la que esta abajo, necesito obtener los siguientes resultados: ¿cuantos "envios a domicilio" de "general" se hicieron obteniendo como resultados valores unicos (contar los datos unicos sobre esos criterios)? y la misma resupuesta sobre "clientes crm". Desde ya muchas gracias, no me da la capacidad para resolver este problema! Gracias de nuevo! Evelin Beltran 159 Envio a Domicilio General Camila Nansen 248 Envio a Domicilio General Alejandra Uspallata 305 Envio a Domicilio General Ana Marìa "La Poro" Damas Mendocinas 647 Envio a Domicilio General Georgina Gallini 1268 Envio a Domicilio General Susana Mazza 1019 Envio a Domicilio General Valu Galdos 638 Envio a Domicilio General Irene Jose Hernandez 1337 Envio a Domicilio clientes cmr Liendo Olivé 1546 Envio a Domicilio General Cristina J. C. Paz 646 Envio a Domicilio General Sebastian Esteco 745 Envio a Domicilio General MARIA DE NAPOLI. Envio a Domicilio clientes cmr Cristina J. C. Paz 646 Envio a Domicilio General Julia J. C. Paz 656 Envio a Domicilio clientes cmr Isabel Triunvirato 521 Envio a Domicilio General Ana Marìa "La Poro" Damas Mendocinas 647 Envio a Domicilio General Julia J. C. Paz 656 Envio a Domicilio clientes cmr      
    • Así es,  estoy desarrollando una app y quisiera limitar ese acceso, para que, ésta sea más especifica en su actividad. Saludos   
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Privacy Policy