Jump to content

Cuando quiero pegar una formula, aparece el valor directamente


Dbull

Recommended Posts

Necesito copiar una serie de fórmulas a otra columna pero cuando las voy a pegar, aparecen pegados los valores originales que quería copiar y no las fórmulas, con lo cual obviamente no se está resolviendo el cálculo. Cuándo intento un "pegado especial", sólo me da la opción de pegar texto. No sé qué está pasando.

Duda.xls

Link to comment
Share on other sites

Hola Dbull, es normal que te ponga el resultado, como dices lo que haces es copiar la fórmula, y ella te suma un rango, cuando copias solo la fórmula lo que haces es copiar la suma, no sé si me explico, si no hubieran datos, te aparecería 0, y si fueran distintos, pues la suma de esos datos, ahora bien, si quieres que se vea la fórmula tan solo debes ponerte encima y en la barra de fórmulas añadirle delante del = un ' es el apostrofo que está en la misma tecla de ? quedando así '=SUMA(C3:C5) con lo cual te aparecerá en la celda el texto de dicha fórmula.

Espero te sirva, saludos, Germán.

Link to comment
Share on other sites

Viendo tu archivo entiendo tu duda, cuando copias y pegas no te pegó la formula sino el valor de la primera suma 5545 cuando en realidad te deberia dar 5120.

Fijate de copiar y con el click derecho haces pegado especial---formulas y le das a aceptar quizas hiciste lo mismo pero en lugar de pegar formulas pegaste valores.

Yo lo probé y no tuve problemas

Saludos a ti y a German

Link to comment
Share on other sites

Viendo tu archivo entiendo tu duda, cuando copias y pegas no te pegó la formula sino el valor de la primera suma 5545 cuando en realidad te deberia dar 5120.

Fijate de copiar y con el click derecho haces pegado especial---formulas y le das a aceptar quizas hiciste lo mismo pero en lugar de pegar formulas pegaste valores.

Yo lo probé y no tuve problemas

Saludos a ti y a German

Nicotuc, gracias por tu respuesta, por alguna extraña razón, el pegado especial no me da la opción de pegar la fórmula sino sólo texto. No sé qué pasa, hace mil años que uso Excel y es la primera vez que me sucede algo así.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy