Jump to content

Buscar el valor que tiene un libro y traer información con todo y color de celda


osalso

Recommended Posts

:distracted: Tengo un archivo que cuenta con 3 libros uno de ellos llamado base de datos en las columnas de máquinas inyectoras tengo valores y celdas de color en el libro llamado del 14 de Mayo al 19 de Mayo tengo una columna que se llama maquinas en cada celda coloque esta formula para traerme el valor de la celda pero no logro traerme el color de la celda saben como aplicar 2 formulas en la misma celda?

FORMULA =BUSCARV(C5,'BASE DE DATOS'!$C$6:X103,12,FALSO):tiger:

Link to comment
Share on other sites

te anexos archivos de lo explicado anteriormente, mira requiero lo siguiente tengo en un libro de excel con una hoja con el nombre de BASE DE DATOS de la cual tengo que extraer información en otra hoja que se llama DEL 14 DE MAYO AL 19 DE MAYO aquí utilice esta formula FORMULA =BUSCARV(C5,'BASE DE DATOS'!$C$6:X103,12,FALSO) para extraer los datos y colocarlos en las celdas destinadas lo que me falta traer a estas celdas es el color que tiene la celda en la hoja de BASE DE DATOS. no se si me explique saludos.[ATTACH]30173.vB[/ATTACH][ATTACH]30174.vB[/ATTACH]

post-97534-145877004732_thumb.jpg

post-97534-145877004734_thumb.jpg

Link to comment
Share on other sites

Hola Osalso

mira yo creo que si subes el archivo sera mucho mas facil

BuscarV te Extrae los datos o no?

si te da resultados pero no rellena con colores eso tienes que aplicar formato condicional.

que yo sepa no puedes hacer con la formula, con VBA a lo mejor si pero tambien seria condicional.

no se si me explico,

pero todasformas sube el archivo.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy