Jump to content

Si Y Formato Condicional


krlos

Recommended Posts

Hola amigos del foro

En el archivo adjunto tengo no una duda tengo marcado los datos duplicados con formato condicional como se puede hacer por ejemplo para eliminar solo los 15 que son positivos y negativos. Pensaba si es posible con un si + formato condicional en la columna C pero no se si es posible.

saludos

Libro1.xls

Link to comment
Share on other sites

Hola krlos, no tengo muy claro lo que pides, pero bueno prueba ésta fórmula en A2. . .

=SI(O(A1=15;A1=15*-1);"";A1)

. . . y luego la corres hacia abajo, ya luego comentas algo, ok?

Saludos, Germán.

Link to comment
Share on other sites

Hola German si funciona la formula perfectamente. Pero es sencillo aca porque tenemos solo un valor negativo y uno positivo pares. Como se puede mejorar esta formula cuando tenga varios valores negativos y positivos pares es decir un rango de 100 valores donde hay unas 30 parejas de positivos y negativos como se puede hacer en este caso. Lo que se busca es que eliminen los positivos y negativos pares entre si.

saludos

Link to comment
Share on other sites

krlos gusto en saludarte

No se muy bien que quieres eliminar realmente, pero bueno aca va algo, no estoy muy seguro que sea lo que necesitas, ahi veras tu.

=SI(Y(ES.PAR(A1);ES.PAR(B1));"ELIMINAR";"")

Esta funcion compara las parejas y se cumplen las condiciones que sean ambos pares te indicara "ELIMINIAR", indipendiente se es negativo o positivo.

De todas formas no me cuadra muy bien lo que describes aca con lo que en tu planilla indicas.

Saludos Cordiales

Pedro

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy