Jump to content

maferupe

Members
  • Content Count

    4
  • Joined

  • Last visited

About maferupe

  • Rank
    Newbie
  • Birthday 05/13/1987
  1. Hola Puedes volver a subir el complemento porfa. Gracias
  2. Hola Quisiera me ayudaran en lo siguiente como hago una macro para buscar una grafica por su nombre y copiarla y pegarla en otra hoja si y solo si esta grafica existe. Necesito hacerlo para varias graficas, que las busque por su nombre(cada grafica tienen un nombre diferente) y si las graficas existen que las copie y pegue de forma ordenada en otra hoja del mismo libro. Alguna idea? Muchas gracias - - - - - Mensaje combinado - - - - - ayudaaaaa por fa
  3. bueno yo lo haría con una formula de condicional, es sencillo: [TABLE=width: 352] [TR] [TD]Columna A[/TD] [TD]Columna B[/TD] [TD]Columna C Formula[/TD] [/TR] [TR] [TD]F125 [/TD] [TD]15/02/2013[/TD] [TD]F125 [/TD] [/TR] [TR] [TD]NADA[/TD] [TD]16/02/2013[/TD] [TD]16/02/2013[/TD] [/TR] [TR] [TD]F365 [/TD] [TD]17/02/2013[/TD] [TD]F365 [/TD] [/TR] [TR] [TD]NADA[/TD] [TD]18/02/2013[/TD] [TD]18/02/2013[/TD] [/TR] [TR] [TD] [/TD] [TD] [/TD] [TD] [/TD] [/TR] [/TABLE] donde la formula es: =SI(A1="NADA";B1;A1) y la arrastras hasta tu última fila
  4. Hola, La pregunta es como hacer que en la ejecucion de un macro de excel, en el que se incluyen varias hojas del mismo libro, al momento de ejecutarlo no se muestren las diferentes hojas que utiliza, es decir no ver el desarrollo del macro hoja a hoja (el macro se demora alrededor de 10 seg en su ejecución) sino más bien algo como un mensaje de dialogo que diga "espera un momento, macro en ejecución"
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png