Jump to content

clipp

Members
  • Content Count

    24
  • Joined

  • Last visited

About clipp

  • Rank
    Member
  • Birthday 02/06/1981
  1. Excelente, ambas soluciones funcionan a la perfección muchas gracias por su ayuda. Doy el tema por cerrado. Saludos y un gentil abrazo. Claudio
  2. Hola Luis, me parece una solución bastante acertada, no se me ocurrió usar una columna auxiliar en un principio pero se da bien. Muchísimas gracias por la solución, esperemos a ver si alguien mas tiene otra opción y si no damos por cerrado el tema. Pd.: en la planilla puse varias opciones en las que la "Disponiblidad de real de equipos" concuerda perfectamente con tu respuesta. Saludos desde Chile.
  3. Estimados Necesito que me ayuden a resolver lo siguiente. - Debo sacar la disponibilidad REAL de maquinas 1 y 2, no puedo solo sumar de manera directa cuando se detiene porque esto lleva a una suma ERRONEA. He realizado algunas funciones con y sin matrices pero no resulta. - la suma realizada debe hacerse identificando cada equipo y su detención real. Existe una manera (hoja disp) pero solo para 1 equipo a la vez y debo realizarlo para muchos equipos. Esperare sus comentarios, muchas gracias Pruebas disp.xlsx
  4. Amigos, tengo esta macro que es muy parecida a lo que necesito pero no la puedo adaptar!!!!!!!! 71 Macro emite Alerta y Envia Mail a varios destinatarios (1).rar
  5. Hola Amigos Necesito que me ayuden con una macro (no conozco mucho del tema), para poder alertar 30 dias antes sobre el vencimiento de exámenes y a la vez envíe un correo con el nombre de la persona, el área y la fecha limite de vencimiento. He probado algunas macros pero son muy engorrosas. les adjunto el archivo para que me puedan ayudar. Desde ya gracias, atte Claudio Prueba macro.rar
  6. Excelente Me sirvio la formula de John. John como siempre agradezco tu ayuda. Gracias a todos por su tiempo, Saludos Cordiales
  7. Amigos mios Necesito de su acostumbrado apoyo. Tengo una planilla (la cual adjunto) en la que necesito que se realice la suma de las horas realizadas por cada trabajador. Un colega de este foro ya adelanto en algo, la siguiente formula ya realiza la suma pero no considera los dias. {=SI(Z11="";"";SUMA(SIERROR(SIGNO(HALLAR(Z11;$O$7:$O$98));FALSO)*$R$7:$R$98))}[/CODE] Espero me puedan ayudar, la suma debe realizarce buscando la persona interesada durante cada dia. Saludos PRUEBA.xls
  8. Gracias Silvana Si esta opción me funciona sin problemas. Doy el tema por cerrado. Gracias John y Silvana por su tiempo y ayuda. Saludos cordiales Claudio
  9. Hola Johnmpl, Funciona EXCELENTE la formula que propusiste, pero al hacerlo yo en la planilla original no me realiza ninguna suma, solo queda en 0. Que condición podrá ser diferente? Saludos y gracias por el tiempo
  10. Amigos míos Necesito de su enorme ayuda. Tengo una planilla de asistencia, en esta planilla se indica la persona, el dia trabajado, el turno y el area en la que se desempeña. Con los datos necesito contar (o sumar) la cantidad de gente que se encuentra en cada dia, esto realizarlo por area y por turno. Lo he intentado (y dejo ejemplos de como lo hice) pero no me suma siempre tengo problemas que me cuente por feccha. Espero me puedan ayudar Saludos Claudio Reporte.xls
  11. OOOOHHHH Germán, yo pensé que no se podía hacer, le di miles de vueltas, GRACIAS POR TU AYUDA, :friendly_wink: estaré eternamente agradecido, Gracias. Saludos Cordiales. - - - - - Mensaje combinado - - - - - "Tema Solucionado" Gracias German
  12. Estimados Aca hice algo aunque solo sirve para la primera semana, a ver si se nos ocurre algo mas. Esto incorporado en la planilla de German en la columna A =SI(A6="lunes";SUMA(F6:F110);SI(A6="Martes";SUMA(F6:F95);SI(A6="Miercoles";SUMA(F6:F80);SI(A6="Jueves";SUMA(F6:F65);SI(A6="Viernes";SUMA(F6:F50);SI(A6="Sábado";SUMA(F6:F35);SI(A6="Domingo";SUMA(F6)[/PHP] Saludos
  13. Ok, excelente propuesta, el problema no esta en indicar a que día corresponde y te explico el porque. En la tabla de resumen tu pusiste en el Total semana 1 =suma(f6:f95)[/PHP], lo que en la sumatoria "siempre dará lo mismo", porque no tiene ninguna restricción de suma al igual que las demás filas. y es hay donde esta el problema. Si es Enero, la semana comienza el martes 01. Por lo que la semana tiene 6 días de suma en la semana 1 Si es Febrero, la semana comienza el viernes 01. Por lo que la semana tiene 3 días de suma en la semana 1 Y así sucesivamente, por lo que las sumas tienen que tener alguna restricción como esta. y las semanas sucesivas deben ser sumadas inmediatamente después. Espero esta ves me halla explicado mejor. Saludos
  14. Hola Germán, mi nombre es Claudio Gracias por la respuesta, esa seria una buena solución de hecho teníamos una sumatoria así el problema es cuando hay cambio de mes en la Celda C2, en ese caso cambia el día de inicio de mes (Enero 01 martes, Febrero 01 Viernes) y de por si cambia todo hacia abajo (dias habiles, fines de semana, etc). Se que es algo complicado, espero me puedan ayudar. Saludos Cordiales
  15. Estimados Vuelvo a solicitar su ayuda, les cuento que tengo una planilla de control, en la cual agregue una columna de fechas, las que cambian al cambiar el mes en el que se encuentre. Es aquí donde quiero que me ayuden, al final de la hoja existe una tabla la que se separa de la siguiente manera. Total Semana 1 Total Semana 2 Total Semana 3 Total Semana 4 Total Semana 5 Total días Hábiles Semana 1 Total días Hábiles Semana 2 Total días Hábiles Semana 3 Total días Hábiles Semana 4 Total días Hábiles Semana 5 Total Sábados y domingos Semana 1 Total Sábados y domingos Semana 2 Total Sábados y domingos Semana 3 Total Sábados y domingos Semana 4 Total Sábados y domingos Semana 5 Promedio días lunes Promedio días Martes Promedio días Miércoles Promedio días Jueves Promedio días Viernes Todo esto los debo sumar en forma automática de acuerdo al mes en curso, de acuerdo a las fechas y días hábiles o fines de semana. Le he dado hartas vueltas pero no se me ocurre. en la tabla hay un calendario anual el cual puede ser de ayuda (una de las opciones que se me ocurrió) Espero que me puedan ayudar, ojala no incluya macros Saludos cordiales Tabla control.xls
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png