Jump to content

edilbertosb

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Intento utilizar la función SUMAR.SI en la que el criterio es una fórmula: =SUMAR.SI(I7:I21;"<H2*10";K7:K21) No consigo hacerla funcionar. No se si la función no trabaja con criterios formulados. Si es así, ¿hay alguna alternativa para conseguir lo mismo? La idea es sumar sólo aquellos valores de un rango que superen un valor tomado de otra celda. Gracias.
  2. Hola. Tengo tres funciones condicionales en tres celdas distintas pero quiero anidarlas o fusionarlas en una sola celda o fórmula: =SI(J8>M8;SI(Y(I8="SF";L8="SF");J8-M8;0);0) =SI(Y(I8="SF";L8="SP");J8+M8;0) =SI(J8<M8;SI(Y(I8="SP";L8="SP");M8-J8;0);0) Agradezco su ayuda que no pude hacerlo yo mismo. Saludos
  3. Intento utilizar la función SUMAR.SI donde la condición esté en una celda. Tengo esto: =SUMAR.SI(B1:B7600;"<=5") Y quiero esto: =SUMAR.SI(B1:B7600;<=C1) Y en C1 colocaré la condición, que en este caso sería 5, donde sume los valores que son iguales o menores al valor que está en la celda C1. Gracias.
  4. Tengo el siguiente código que incerta un comentario a una celda (C2) tomando el contenio de otra celda (B2): Private Sub Worksheet_Change(ByVal Target As Range) If Target.Address = Range("B2").Address Then Range("C2").Comment.Text Target.Value End If End Sub[/PHP] El problema es que el código deja de funcionar sí en C2 incluyo una fórmula. En C2 tengo la fórmula [PHP]=BUSCARV(A2;Empleados!A2:C6;3)[/PHP] He intentado colocar dicha fórmula directaemnte en el código vb pero no me funciona. Gracias.
  5. Saludos En busca de conocimiento...
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5