Jump to content

GabrielRaigosa

Moderators
  • Posts

    2,560
  • Joined

  • Last visited

  • Days Won

    102

Everything posted by GabrielRaigosa

  1. Hola, Puede ser, según lo que estoy entendiendo, que podria ser mejor otra alternativa. Analice el archivo adjunto. Busqueda Aproximada - dos condiciones.xlsx
  2. Hola, Revise el archivo adjunto, en caso de no ser lo que necesita lo comenta. Ejemplo.xlsx
  3. Hola a todos, Interesante consulta, un buen ejercicio, la propuesta de @John Jairo V me llamó la atención y creé un desarrollo de la "Lógica" de la función, el desarrollo se puede ver bien con Ms 365, ya que usa matrices dinámicas, está más a la derecha de la tabla y las soluciones. Otra forma de hacer lo mismo. Adjunto archivo Eventos consecutivos - Racha.zip
  4. Hola, Adjunto una posible solución según lo que he entendido. Consecutivos - racha.xlsx
  5. Hola, Esperemos que aparezca el consultante a ver que dice.
  6. Hola, Puede hacer los usando el conteo condicional
  7. Este tema da para un buen rato. @Gerson Pineda Aun no se como hacer la división de esos grupos de "3" en menos pasos, lo hice columna por columna. Saludos.
  8. Señores, Aunque si se deben hacer mas cosas.... Hay espacios en blanco que se deben limpiar, y dividir esos grupos de "tres" que estan en cada columna, además hay que revisar lo de los separadores decimales. No dan los mismos resultados en las dos tablas Seria bueno que el archivo TXT entregara los nombres de los campos. Hay les voy dando algunas ideas. Saludos Consultar - Limpiar espacios - Dividir - Power Query.xlsx
  9. 5. filtar en Power Query 6. Resultado final
  10. 3. delimitador personalizado 4. Cargar
  11. Hola: 1. Obtener datos desde Texto/CSV 2. Importar
  12. Hola, Una de las primeras cosas que se recomienda es que el consultante aporte toda la información que pueda servir para facilitar la ayuda solicitada. Saludos
  13. Hola, Adjunto otra alternativa, aunque si prefiero cualquiera de las dos anteriores. Anular Dinamizacion columnas PQ - Transponer.xlsx
  14. Hola, Una alternativa con formulas (Matrices dinámicas), solo valida para Microsoft 365. Uso dos matrices dinámicas, una para el conteo "Item" y otra para los "Codigos" A @Gerson Pineda también le gustas estas funciones nuevas. De entrada yo también pensé en el Power Query. En el adjunto presento la funciones anidadas y dejo algunos pasos sueltos para que se entiendan algunas de las partes de las funciones finalizadas. saludos Anular Dinamizacion de columnas power query - Transponer.xlsx
  15. Hola, La formula que necesitas en I4 es: =BUSCARV(F2,A11:C15,3) =BUSCARV(F2;A11:C15;3)
  16. Hola, Las fechas se pueden considerar numeros, a lo mejor podria usar la función =max.si.conjunto( La funcion no está disponible en versiones antiguas de Excel Serviria para encontar la maxima fecha de un rango con la condicion que actualmente tiene como parametro en la función buscarv. Pero tus datos "desconocidos" no dan muchas pistas y a lo mejor la solución puede no ser la adecuada. Saludos.
  17. Hola, Podria subir una muestra del archivo para analizar como es la distribución de los datos.
  18. Hola, Por lo que entiendo se trata de sumar los valores de la columna PAGO ANUAL siempre que la EDAD sea menor o igual que el valor de la celda K2
×
×
  • Create New...

Important Information

Privacy Policy