Jump to content

viniciusm

Members
  • Content Count

    59
  • Joined

  • Last visited

About viniciusm

  • Rank
    Advanced Member
  • Birthday 04/24/1980

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola Mauricio, ahora esta perfecto, te agradezco mucho tu ayuda!! Saludos desde Argentina!!
  2. Hola Mauricio, si esta perfecto!! Si bien la Macro cumple su función me pone un error en la siguiente linea "😄 .Name = Left(C.Offset(, 1), 30)". Saludos y gracias por tu ayuda!!
  3. Hola Mauricio, muchas gracias por tu ayuda, lo que no aclaré es que las formulas que hay que cambiar estan en hojas diferentes. Subo el archivo para explicarme mejor. En el archivo ya estan cambiadas las formulas manualmente utilizando la función Reemplazar. Saludos!! Informes.xlsm
  4. Estimados, necesito hacer una macro para reemplazar valores automaticamente en una formula, que seria la siguiente: =INDICE(Lista!C$2;COINCIDIR($B$8;Lista!A$2;0)) necesitaria que C$2; y A$2; sean reemplazados por $3, por $4, etc. y asi sucesivamente hasta un numero tal. Abajo dejo el ejemplo de como seria. =INDICE(Lista!C$3;COINCIDIR($B$8;Lista!A$3;0)) =INDICE(Lista!C$4;COINCIDIR($B$8;Lista!A$4;0)) =INDICE(Lista!C$5;COINCIDIR($B$8;Lista!A$5;0)) etc... Desde ya muchas gracias!!
×
×
  • Create New...

Important Information

Privacy Policy