Jump to content

Argantonio

Members
  • Content Count

    171
  • Joined

  • Last visited

About Argantonio

  • Rank
    Advanced Member
  • Birthday 05/21/1976

Contact Methods

  • Website URL
    http://www.sydbarrett.es

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Re: SUMAPRODUCTO + una pequeña complicación Vaya... alegría y "decepción" a la vez, como siempre: ¡Una vez visto, se ve TAN evidente que duele! Les agradezco muchísimo la ayuda, caballeros. GRACIAS. (Asunto cerrado)
  2. Buenas, compañeros: Aquí os presento una sumaproducto que no me sale. Las variables son: a) FECHA (a tener en cuenta que son siempre del tipo: 1/mes/año, por lo que no puede dar complicación) CÓDIGO: En realidad se reducen a unos pocos (cuatro, creo); sólo hay que tener en cuenta los dígitos anteriores al guión. 04- 21- etc. 3) EL IMPORTE: Es decir, la pasta. Sumar los importes por código y por mes en cuestión, de eso se trata la tabla vacía Os agradezco mucho, muchísimo, vuestra ayuda. sumap codigo fecha.zip
  3. Son la misma, compañeros Toldeman & Tuve. De fenómenos FELICÍSIMAS FIESTAS GRACIAS
  4. Muy buenas, amigos: Como ya sabemos y hemos sufrido, si hay un espacio en blanco en una celda, a Excel le da por no hacer operaciones y otros etcéteras. Veo que el foro tiene muchas soluciones a esto, pero me gustaría saber si se puede resolver con un formato condicional que salte cuando haya uno o más espacios en blanco en dicha celda. Aunque me gustan las soluciones propuestas, soy reacio a añadir más columnas. ¡GRACIAS!
  5. Es tan evidente que casi es doloroso. Te lo agradezco sinceramente. GRACIAS
  6. Buenas, chicos y chicas: Cuando me entra dolor de cabeza, es el momento de Ayuda Excel. Espero me podáis ayudar. En la columna A hay una serie de datos. Pues bien, quiero que cuando estos dígitos sean mayores o menores que 20, cambien a rojo. Me gustaría pensar que se puede hacer sin añadir una columna más (como la columna C)[ATTACH]19106.vB[/ATTACH], que de añadirse, tendría que ser oculta. Gracias por vuestra amabilidad condicional + largo.zip
  7. GENIAL todas, caballeros. La de Toldeman me ha enseñado cómo NO hacerlo. Probé todas las combinaciones menos esas. Las demás son análogas a la segunda e igual de útiles. Os lo agradezco de corazón... y de cerebro.
  8. Buenas, amigos. Atascado estoy con el siguiente archivo que os mando. La solución propuesta en el siguiente archivo o no me sirve, o no la entiendo. (aunque el valor existe) Supongo que es fácilón. Algo se me escapa. 1.000.000 de GRACIAS FALLO DE BUSCARV.zip
  9. Re: SUMAPRODUCTO: MUY fácil... ya veréis (4 variantes) ¡Catracho Power! Esta no la hubiera dado en la vida. Igual te lo agradezco. Yo pensaba que iba a ser un sumaproducto con cuatro matrices y ya está. Con una solución simple y otra compleja, creo que podemos dar por cerrado este tema. (Aunque me sigue picando la curiosidad de más) ¡GRACIAS!
  10. Re: SUMAPRODUCTO: MUY fácil... ya veréis (4 variantes) Gracias, Sebastián. ¡Parece que funciona! (por cierto, mañana mando tu solución con todos los campos completos) Lo usaré. Sin embaro, tengo curiosidad por otras soluciones. Por estas dos causas, no se ha de cerrar aún GRACIAS
  11. Hola... me alegra que el foro se haya recuperado, más o menos... Estaba afectando a mi cerebro. SUMAPRODUCTO me atormenta esta vez...bueno, de nuevo. A continuación, una tabla en la que he de reflejar personas admitidas y no admitidas, con su nombre y apellidos y edad, procedencia (municipio o capital), pertenecientes a un código. La tabla de la izquerda va a reflejar estos datos... Mi tormento es que no sé cómo hacer que las columnas verdes sólo reflejen los datos de aquellos que no tienen una X en la columna L, es decir, los desestimados. (Es decir, como hay nueve personas, de ellas, cuatro rechazados, las columnas verdes mostrarán los perfiles de cinco de ellas nada más) Son las 12.00PM y estoy por quedarme aquí hasta que salga la solución. Os agradezco MUCHO vuestra ayuda, de verdad. AJ PD: A causa de esto: He tenido que subir el archivo así: haz clic en............... Usuarios De nuevo, mil gracias.
  12. Funciona a la perfección, Sailepaty. Tengo que confirmarlo al 100% aún... Sin embargo tengo curiosidad por otras soluciones. IZQUIERDA nunca ha sido mi fuerte. GRACIAS ¿Más soluciones?
  13. ¡BIEN! ¡GRACIAS, AGERMAN! Ahora intento sumar en C65, todos los B C D E F G que empiecen por "04-" Y con esto no sale =SUMAPRODUCTO(('Asis Datos'!$C$4:$C$38=$A$3:$A$8)*('Asis Datos'!$D$4:$D$38="04-*")*('Asis Datos'!$P$4:$P$38)) ¡"04-?" tampoco! ¡Con esto terminaría! DATO & TOTAL(2).zip
  14. PD: No funciona la siguiente fórmula en C43: =SUMAPRODUCTO(DATOS!C4:C38;TOTALES!C42)*(DATOS!D4:D38;TOTALES!B43);(DATOS!P4:P38)
  15. Muy buenas: Cuando me arde el cerebro, AYUDA EXCEL… Espero que me podáis ayudar. ¡Siempre aprendo algo, al menos! En la hoja TOTALES necesito calcular el total por código de los productos de DATOS. Los productos están clasificados por CLASE (A,B,C…) Pues bien, necesito que en la columna C aparezcan los resultados por código sólo de la CLASE A. Y en el cuadro naranja, el total de las demás clases. Veo sin llegar a él, que hay más de una solución...fáciles todas. Pero no llego. Como siempre, os agradezco la ayuda. GRACIAS DATO & TOTAL.zip
×
×
  • Create New...

Important Information

Privacy Policy