Jump to content

Argantonio

Members
  • Content Count

    171
  • Joined

  • Last visited

About Argantonio

  • Rank
    Advanced Member

Contact Methods

  • Website URL Array

Converted

  • Campos Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gracias, @bigpetroman. ¡¡¡En principio funciona de perlas!!! (incluso con los cambios que le he hecho, así que sé un poquito más de lo que creo). Te lo agradezco mucho
  2. Mi gozo en un pozo, pero un pozo ni muy hondo. No sé cómo aplicar las propiedades (fórmulas etc) de la fila 3 a las siguientes. He probado lo único lógco que sé: Copiar y pegar y también arrastrar, pero aparecen aberraciones como la de la imagen que adjunto (por ejemplo, Respuesta C pudiendo relacionarse con Sub1 B3) [Sólo la Respuesta B está anidada, en realidad] Por otra parte, si hay algún modo por el que las filas se vayan numerando solas en la columna A, sería perfecto. Yo utilizo =FILA(), pero lo ideal sería que al rellenar la celda de duración (columna H) aparecieran los números consecutivamente. Muchas gracias, @bigpetroman aberración.7z
  3. Gracias, gracias. Le estoy dando un repaso para ponerme a usarla, y de paso a ver si la entiendo. La veo bien compleja.
  4. En eso estoy... A todo esto, tengo un amigo que se llama GersoM, así con M final
  5. Buenas @Gerson Pineda Me suena tu nombre... Hace mucho que no me pasaba por Ayuda Excel. Me cambiaron de tareas en el trabajo. La sopresa es que después de tantos años, es increíble lo que he podido llegar a olvidar. Por aquí nos vemos
  6. Maravilloso, funciona perfectamente, @bigpetroman. Aún no he tenido tiempo de ver en qué fallaba (yo). Quedan un par de asuntos con los que estoy naufragando, y los creía bien fáciles. a) A3 me debería dar una numeración automática al rellenar la última celda de la fila, celda H3 Paralelo a esto, la celda B3 me debería dar la fecha y hora exacta de rellenar la última celda de la fila, celda H3. Si me puedes echar (tú o quien sea) otro brazo, lo agradecería de corazón, que esto me tiene de los nervios. GRACIAS PD: He chapuceado A3 con la siguiente fórmula =SI(H3="";"";FILA(A1)) Y con B3 me he llevado un chasco al usar =SI(H3="";"";AHORA())
  7. Buenas. Me ha costado trabajo, pero al final conseguí crear mi primera tabla anidada. Sin embargo queda un detalle importante. En E3 hay tres tipos de respuesta: A, B, C. Sólo la respuesta B da opción a los desplegables de F3 y G3. ¿Cómo se consigue que F3 y G3 se queden en blanco si E3 tiene como respuesta A o C? Algo paralelo a esto ocurre luego con la relación entre F3 y G3. Al elegir B1 en el desplegable F3, G3 debería aparecer en blanco hasta elegir la respuesta de esta tabla. Bonus track: ¿Qué fórmula (y dónde) haría que se rellenaran A3 y B3 automáticamente al rellenar C3? A3: Número de llamada: 1, 2, 3, 4... en el momento de rellenar C3. B3: Fecha y hora en el momento de rellenar C3. GRACIAS vdd.7z
  8. La marea de las tareas en el trabajo me ha devuelto a las arenas de la playa de Excel. Espero que estas no sean las de una isla desierta, ni que se me haya borrado todo lo que sabía. Espero no abusar de vuestra amabilidad, ni tener que rozar ni siquiera vuestra paciencia. Un saludo cordial
  9. Buenas compañeros: Os cuento el problema. En una empresa, dos trabajadores tienen que hacer 46 horas por la tarde. La columna B calcula las horas totales La columna C debería calcular las horas que quedan hasta llegar a 46 horas Justas. No tengo manera de averiguarlo. Les quedo agradecido de antemano, vista vuestra amabilidad y la simpleza del asunto. GRACIAS Copia de TARDES2.zip
  10. ¡Germán, Ioyama! Gracias a los dos. Esto va de maravilla. Os quedo MUY agradecido :beguiled::joyous:
  11. Buenas de nuevo, Germán Tu solución me gusta. PERO me gustaría saber si hay posibilidad de evitar esa columna con = & Fíjate que todas los sumaproducto tienen como referencia la columna CURSO nada más. Lo ideal sería que tuvieran como referencia a CURSO y EXP (columnas B y C del archivo que me mandas). GRACIAS GRACIAS
  12. Ufff... no recordaba el uso de & Te lo agradezco. Me pregunto si hay una fórmula que unida a las que ya están en la tabla de resultados, evite una nueva abrir columna. Te lo agradezco al 100% GRACIAS :applouse::applouse:
  13. Buenas, Germán. Esto es una tabla en la que registro informaciones de cursos. Cadacurso tiene asignado un número y una letra (expediente, o, EXP). Antes sólo había un expediente, el A. Los datos se meten en el cuadro de abajo, y se reflejan en el de arriba (cualquiera de los dos, en realidad) Necesito, en resumen, que el cuadro de arriba distinga que los cursos (intriducidos en columna C) sean de un expediente distinto (introducidos en la columna Claro, el problema viene de que siendo expediente B, puede ser curso 5, 9, 8... PERO 5, 9, 8 pueden ser de A también. Más resumido. El cuadro de datos de arriba, no distingue Expedientes, sólo cursos. :peach: Gracias por el interés, Germán. :tranquillity:
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5