Jump to content

viciana

Members
  • Posts

    16
  • Joined

  • Last visited

  • Country

    Spain

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

viciana's Achievements

  1. Muchas Gracias en principio es lo que necesito, va de maravilla.
  2. No lo consigo me da errores de End Sub . Gracias de todos modos
  3. Hola No porque la fecha no queda fija, al cambiar de día vuelve a cambiar. Gracias
  4. Hola a todos! Me gusaria saber si es posible realizar esta tarea solo con formulas; Registro de fecha estática en D2 cuando B2 en la lista de validación de datos sea TERMINADO Adjunto excel Muchas gracias!! RESGISTRO FECHAS.zip
  5. Hola La idea es ejecutar todas las macros, en principio no se ejecutan cuando cambio de hoja. Saludos
  6. Gracias por la respuesta, pero mi nivel es muy escaso, he estado mirando la documentación de Microsoft pero no lo consigo. Gracias
  7. Hola a todos Tengo este proyecto que para ejecutar dos macros lo hago a través del dos botones en la pestaña ESTADO. ¿Es posible que se ejecuten de forma automática en cada cambio de la hoja? Gracias TEST_PENDIENTES_MACRO.zip
  8. Hola Con tu formula es correcto, a medida que tengas mas filas, aumentare el rango para el promedio. Muchísimas gracias
  9. Ambas tienen el mismo problema: En la fila F11 hace hasta el promedio de F35 que no tiene valor , la F34 hasta la F58 es decir prácticamente todas sin valor PROMEDIO(F3:F27) Y en este caso le sucede al revés , la F3 en adelante va restando las 25 anteriores que es 0 =SI.ERROR(PROMEDIO(DESREF(F3;;;-25));0)
  10. Gracias, imagina si me complico que lo mío no es Excel ni las matemáticas pero me quedo anonadado con cada pasito que doy. Muchas Gracias
  11. Hola Silvia En primer lugar gracias por intentar ayudarme y lo que es mas difícil comprender lo que necesito. Imagina que hay solo 25 filas V3 muestra el resultado del promedio de F3 a F27 añadimos una nueva fila V4 muestra de F4 a F28 Así sucesivamente cada vez que añada una nueva fila (he puesto 25 pero quizás decida 15 o 10) Espero ayudarte a que me ayudes ajajaj Mil gracias
  12. Hola a todos En otro post he visto como lo resuelven pero al intentar poner en practica me da el erro #¡DIV/0 En la pestaña FINALIZADOS quiero ver el promedio en la celda V3 de los últimos 25 datos de columna F =PROMEDIO(DESREF(INDIRECTO("F"&25*(FILA(F3)-1)+1);;;25)) Esta formula me da el error Mi idea es luego realizar un grafico lineal con la evolución del promedio Gracias de antemano TEST_PENDIENTES_MACRO.zip
  13. Uauu mil gracias!! Funciona!! Para mi es como hacer magia, muchas gracias, seguro que continua dando la tabarra.
  14. Hola He leído varios temas muy similares, mi nivel en Excel es escaso y en macros nulo. No encuentro un caso similar. Necesito que cuando K y L ambas contenga TERMINADO. Cortar la fila, pegarlas en FINALIZADOS. Eliminar la fila ¿Podéis ayudarme? Gracias de antemano TEST_PENDIENTES_MACRO.xlsm
  15. Hola, Me llamo Jordi y soy muy torpe con Excel, pero se que es una gran herramienta que me puede facilitar mi trabajo. Espero no daros mucho la tabarra con mi "proyecto" y que me podáis ayudar. Muchas gracias de antemano
×
×
  • Create New...

Important Information

Privacy Policy