Jump to content

miriam-mp

Members
  • Content Count

    12
  • Joined

  • Last visited

About miriam-mp

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola! He conseguido adaptar la primera que me enviaron. Así que, como siempre muchas gracias a todos por vuestra ayuda.
  2. Hola a todos. Os escribo porque necesito ayuda con una fórmula de excel. Os explico por si pudierais ayudarme: En el excel adjunto, en la hoja 2 celda B5, hay que anotar a mano uno de los códigos de la columna B (Código1) de la hoja1. Necesito una fórmula para la celda E5, de la hoja2, que nos dé el código de la columna D (Código2) de la hoja1 que cumpla las siguientes condiciones: 1. B5 hoja2 tiene que coincidir con el código de la columnaB hoja1 2. que en columnaC hoja1 el valor sea "A" 3. que cumpliendo las condiciones anteriores, nos dé el dato de la columnaD
  3. Muchas gracias por tu ayuda! Me viene muy muy bien tu fórmula. Saludos,
  4. Hola! Gracias por tu respuesta, pero lo que busco es que cuando pulse un botón además de sustituir el texto en el archivo word, ya predefinido en la macro en el excel, copie solo la gráfica de una hoja que le indiquemos y la pegue en un espacio determinado del archivo word... Tengo el siguiente código pero no me funciona.. (no está incluido en el excel anterior) Sheet("grafica1").Shapes(1).CopyPicture Paragraphs(.Paragraphs.Count).Range.Start).Select Selection.Collapse Direction:=wdCollapseEnd Paste Gracias igualmente por tu ayuda! Saludos,
  5. Hola a todos. Estoy buscando la forma de pegar varias gráficas que están en varias pestañas de un excel en unos apartados de word, manteniendo la vinculación de datos de las gráficas con vba. Os mando un ejemplo por si me pudierais ayudar. Gracias!BuscarV (1).xlsx
  6. Hola! Podría valerme esta solución. Muchas gracias!!!
  7. Hola de nuevo, Os escribo porque me da error la formula buscar v que utilizo en una hoja. Necesito que según lo que elijamos o pongamos en idioma y en referencia,Libro2.xlsx salga el texto que esté definido en el cuadro de la derecha. Gracias por vuestra ayuda. Saludos,
  8. Muchas gracias por vuestras respuestas! Me ha funcionado la fórmula de Cristian... Pero de nuevo mil gracias por vuestra ayuda!!!!
  9. Gracias por tu respuesta! Dejo el Excel de muestra como me pides! Saludos,Libro1.xlsx
  10. Hola! Os escribo porque estoy atascada en una fórmula de Excel, con la que necesito obtener un dato deuna tabla según 3 criterios, dos de ellos horizontales. Por ejemplo, que me dé el valor de la referencia 4 vendida a Antonio, según el precio de la columna venta. Mi intento ha sido: =INDICE(REFERENCIAS!BE:BB30;COINCIDIR(D24;REFERENCIAS!A5:A30;0);COINCIDIR(C14;REFERENCIAS!F3:F30;0);COINCIDIR(“venta”;REFERENCIAS!F4:F30;0)) Donde d24 = 4 C14= Antonio Muchas gracias! Saludos,
×
×
  • Create New...

Important Information

Privacy Policy