Jump to content

Santiago Di Landro

Members
  • Content Count

    8
  • Joined

  • Last visited

About Santiago Di Landro

  • Rank
    Newbie

Converted

  • Campos
    ,

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Buenas tardes Quiero compartir con ustedes que he podido resolver por mi mismo esta vez. Comparto camino encontrado. Saludo grande Santiago Libro1Ejemplo 3.xlsx
  2. Esto es posible ? Agradezco alguna sugerencia Saludos y gracias !
  3. Un detalle que veo es que en la formula me gustaría poder dejar solo el símbolo de igual donde esta señalado en rojo. Pero al hacer eso me da error. =SUMA(AGREGAR({14;15};6;$A17:$A24/(B17:B24<>0)/(B17:B24>=$B28)/(B17:B24<=$B29);1)*{1;-1})
  4. Estimado , usted es un genio !! De veras muchas gracias. Hice una breve modificación en base a lo que usted creo para tomar como ¨estados¨ los valores 3; 3,5; 4... que figuran en la tabla. Afortunadamente para mi funcionó. lo comparto para el resto de los seguidores del foro. Saludos Libro1Ejemplo (1).xlsx
  5. Que genio! Se complica mucho calcular el tiempo entre 2 estados en particular seleccionados por mi?
  6. Estimados, Les vengo con una nueva consulta. Seguramente sea sencillo para alguno de ustedes: Tengo una tabla como la del siguiente ejemplo Para cada columna (animal), quiero calcular el tiempo (como resta de fechas) que le lleva a cada animal pasar del estado inicial (primer valor distinto de cero) al estado final (ultimo valor distinto de cero): Ejemplo animal 41689: pasar del estado inicial (3, el 1/1/2018) al estado final (6, el 1/9/2018): 243 días Ejemplo animal 41995: pasar del estado inicial (3.5, el 1/2/2018) al estado final (4.5 el 1/7/2018): 150 días Agradezco mucho su ayuda con esto! 41689 41995 1/1/2018 3 0 1/2/2018 0 3,5 1/3/2018 0 0 1/4/2018 3 4 1/6/2018 0 0 1/7/2018 0 4,5 1/9/2018 6 0 1/10/2018 0 0 Resta de fechas 243 150
  7. Buenos días a todos. No tengo experiencia usando macros pero me doy cuenta que son fundamentales cuándo trabajamos por ejemplo con grandes datos. Tengo una planilla como la del ejemplo adjunto donde para distintas fechas se analizan distintas características de cada pescado (chico), por ejemplo estadio de desarrollo. Mi objetivo es poder generar una nueva tabla como muestro en el ejemplo que me permita en definitiva gráficar en el tiempo para cada chip (pescado) los cambios en una característica, en este caso estadio. Agradezco mucho toda la ayuda que puedan darme. BAE Lote 1 Ejemplo.xlsx
×
×
  • Create New...

Important Information

Privacy Policy