Jump to content

jik

Members
  • Content Count

    3
  • Joined

  • Last visited

About jik

  • Rank
    Newbie

Profile information

  • Gender Array
  • Localización: Array

Converted

  • Campos Array
  1. Hola. Perdona pero no te entiendo. La parte de igualdad me funciona bien. Lo que no me funciona correctamente es cuando uso el símbolo de distinto.
  2. Hola. Perdona pero no te entiendo. La parte de igualdad me funciona bien. Lo que no me funciona correctamente es cuando uso el símbolo de distinto. Saludos.
  3. Hola a todos. Tengo la siguiente función que funciona perfectamente: =SUMAR.SI.CONJUNTO(Softland!AG9:AG10000,Softland!A9:A10000,"=3",Softland!G9:G10000,"=MV*"). En una hoja que se llama Softland se suman los valores de la columna AG cuando el valor de la columna A es 3 y cuando unos códigos de la columna G comienzan con las siglas MV. Hasta ahí, todo bien. Cuando quiero hacer la función "inversa", es decir, sumar los valores de la columna AG pero cuando el valor de la columna A es distinto de 3, lo hago como sigue: =SUMAR.SI.CONJUNTO(Softland!AG9:AG10000,Softland!A9:A10000,"<>3",Softland!G9:G10000,"=MV*"). El problema que tengo es que con esta última fórmula, el resultado es la suma de todos los valores, los distintos de 3 e iguales a 3 también. Qué estoy haciendo mal?
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5