Jump to content

anapaocg007

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Buenas tardes foro; Adjunto archivo llamado "Seguimiento", en el hay dos pestañas, una "Database" y una Tabla Dinámica en donde necesito aplicar la fórmula. Las columnas son: Número total de trabajadores Trabajadores Normales Trabajadores Adicionales Objetivo: El total de trabajadores adicionales para el año 2019 se pronostica sera de 6,784, este personal nes necesario "desaparecerlo" de manera gradual cada mes hasta llegar a 0 en Diciembre en base a un porcentaje mínimo de reducción, los valores mensuales son variables, no estáticos. En las columnas resaltadas como experimento intenté hacer un primer ejercicio pero no logro hacer una fórmula que cuadre en cero todo, de antemano muchas gracias por su ayuda amigos! Seguimiento.xlsx
  2. Ya lo pude resolver, gracias! =SI((SIERROR((SI($M$6="1Q",(G13/G12),SI($M$6="2Q",(SUMA(G13:H13)/SUMA(G12:H12)),SI($M$6="3Q",(SUMA(G13:I13)/SUMA(G12:I12)),SI($M$6="4Q",(SUMA(G13:J13)/SUMA(G12:J12))))))),0))>=100%,100%,(SIERROR((SI($M$6="1Q",(G13/G12),SI($M$6="2Q",(SUMA(G13:H13)/SUMA(G12:H12)),SI($M$6="3Q",(SUMA(G13:I13)/SUMA(G12:I12)),SI($M$6="4Q",(SUMA(G13:J13)/SUMA(G12:J12))))))),0)))
  3. Me parece que la función DESREF no aplica para este archivo
  4. No me refiero solo a la celda G13 sino a la sumatoria del rango G13:J14 condicionado a la celda M6 (1Q 2Q,3Q,4Q)
  5. Muchas gracias por tu respuesta Cristian, sin embargo la fórmula que propones, en caso que la fila contenga ceros, me arroja un valor #¡DIV/0! y esto me causa problemas, veo que tampoco toma en cuenta el rango dinámico que ya había puesto para que identifique el cuarto 1Q, 2Q .. de la celda M6 .. Estoy leyendo sobre la función DESREF ya que es nueva para mí y los argumentos se ven algo complejos.
  6. Buen día compañeros,En las celdas "L12, L15, L18 y L21 " el valor máximo debe ser de 100% despúes del cálculo para el desempeño alcanzado que se realiza basandome en la celda naranja, intenté hacer eso con esta fórmula=SIERROR(SIERROR((SI($M$6="1Q",(G13/G12),SI($M$6="2Q",(SUMA(G13:H13)/SUMA(G12:H12)),SI($M$6="3Q",(SUMA(G13:I13)/SUMA(G12:I12)),(SUMA(G13:J13)/SUMA(G12:J12)))))),0),SI(SI($M$6="1Q",(G13/G12),SI($M$6="2Q",(SUMA(G13:H13)/SUMA(G12:H12)),SI($M$6="3Q",(SUMA(G13:I13)/SUMA(G12:I12)),(SUMA(G13:J13)/SUMA(G12:J12)))))>=100,100))la parte en negritas es, según mi criterio, donde intenté anidar la prueba lógica para lograr lo que les comenté en el primer párrafo.Adjunto ejemplo con fórmulas ARCHIVO EJEMPLO.xlsx
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5