Jump to content

hiram

Members
  • Posts

    23
  • Joined

  • Last visited

  • Country

    Mexico

Everything posted by hiram

  1. Complicado no?, si observas que las referencias si las movi al rango que necesita?. por alguna razon la formula INDICE me da un errro de referencia..
  2. Gracias amigos... si entreare a ver la informacion que me proporcionan... si me hace mucha falta. Saludos
  3. ULTIMO: =INDICE($R$2:$AC$2,,AGREGAR(14,6,COLUMNA($R$2:$AC$2)/($R$2:$AC$2<>""),COLUMNAS($R$2:R2))) PENULTIMO: =INDICE($R$2:$AC$2,,AGREGAR(14,6,COLUMNA($R$2:$AC$2)/($R$2:$AC$2<>""),COLUMNAS($R$2:S2))) ANTEPENULTIMO: =INDICE($R$2:$AC$2,,AGREGAR(14,6,COLUMNA($R$2:$AC$2)/($R$2:$AC$2<>""),COLUMNAS($R$2:T2)))
  4. Hola Tocayo Sergio muchas gracias... Si se como anclar las clumnas y celdas, el tema es que si el mismo ejecicio me lo llevo a otra parte de la tabla ya no me funciona... Funciona mientras esta en las columnas de la "A2 a la "L". Si el mismo ejercicio lo corro en otras columnas no funciona y no encuentro por que. COLUMNAS DE LA "A" A LA "L". FUNCIONA CORRECTAMENTE Ene Feb Mar Abr May Jun Jul Ago Sep Oct Nov Dic ULTIMO PENULTIMO ANTEPENULTIMO 89 90 76 82 98 98 82 76 COLUMNAS DE LA "A" A LA "L". FUNCIONA CORRECTAMENTE Ene Feb Mar Abr May Jun Jul Ago Sep Oct Nov Dic ULTIMO PENULTIMO ANTEPENULTIMO 89 90 76 82 98 #¡REF! #¡REF! #¡REF!
  5. Amigo Gerson... me funciono perfectamente la formula pero solo en las posiciones de columna de la a2 a la L2. si me llevo esa misma formula a otras columnas me marca error de referencia.. pordias ayudarme?
  6. Muchas gracias Gerson. esta opcion que me das solo me da el ultimo valor, para esa opcion ya tengo la solucion (=BUSCAR(MAX(A2:L2)+2,(A2:L2))) ocupo una que me de el penultimo y antepenutimo valor.
  7. Hola Pat. Si los colores estan asignados a algun tipo de valor o resultado, te recomiendo usar formato condicional en la base a la que te estas trayendo los datos. de esta forma, si el valor que te traes de la otra base cumple con un criterio se va a colorear en automatico
  8. Hola amigos, espero puedan ayudarme. busco 3 formulas que me den el ultimo, penultmo y antepenultimo valor de una serie de celdas de una fila que contiene celdas en blanco. Ejemplo: Ene | Feb | Mar | Abr | May | Jun | Jul | Ago | Sep | Oct | Nov | Dic | 80 | 89 | | | 72 | 78 | | | 90 | 87 | | |
  9. Si habia buscado pero tengo que calcular la distancia entre 1 cliente y 39 mil mas. Despues calcular cual es el de menos distancia..... A lo que veo es un tema dificil. Muchas gracias
  10. Hola Gerson. Gracias por tomarte la molestia de leer mi caso. Si el tema es que hablo de una base de datos de 40 mil clientes en mi base de datos, contra 70 mil de inegi. Quiero buscar mis clientes en la base de inegi, identificarlos como mismos clientes por su cercania. Que mi algoritmo vaya a la base de inegi y me diga que cliente es el mas cercano a el cliente buscado. y que me indique la distancia.
  11. Hola a todos. Tengo un tema que no he podido encontrar en foros o google para solucionarlo. Inegi tiene en su plataforma bases de datos de muchos tipos de negocios como, oxxo escuelas, tiendas etc. En estas bases tiene sus coordenadas en geo localizacion de la siguiente forma: COORDY: 22.893915, COORDX: -109.931768. Por mi parte tengo muchos clientes registrados en mis bases y quiero bubscar clientes donde no tengo mi producto. El tema es que los nombres nos son los mismos y no tengo un dato en comun como para hacer un cruce normal. Lo unico es cruzar las bases tomando la lejania en metros de la geolocalizacion. Quisiera tener una formula que si mis clientes vs clientes de inegi estan <= 20 Mts que me los ponga como mismo cliente. Les agrego un ejemplo en el anexo, espero puedan ayudarme. Libro3.xlsx
  12. Hola a todos. Estoy atorado con lo siguiente. Tengo 3 datos de los que quiero sacar la fecha exacta y me gustaria que me auyudaran: les pongo el ejemplo a continuacion AÑO Semana Dia Semana 2021 2 2 Quisiera llegar al resultado que es 12/01/2021
×
×
  • Create New...

Important Information

Privacy Policy