Jump to content

joseppp

Members
  • Content Count

    8
  • Joined

  • Last visited

About joseppp

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Solucuionado. Error en la columna. Gracias
  2. Agradeceria si me pueden ayudar. Tengo un planing donde figuran empleados con dos periodos de vacaciones anuales. Quiero comprobar, al realziar el planing mensual que si esta de vacaciones, coloque un codigo (empleado mismo) El problema es que hago esta fórmula: =SI(Y(C$1>=BUSCARV($A2;Tablapersonal[#Todo];7;FALSO);C$1<=BUSCARV(A2;Tablapersonal[#Todo];9;FALSO));$A2;SI(Y(C$1>=BUSCARV($A2;Tablapersonal[#Todo];11;FALSO);C$1<=BUSCARV($A2;Tablapersonal[#Todo];12;FALSO));$A2;"-")) Para comprobar si cada dia es mayor o igual que inicio1 de vacaciones y menosr o igual que fin1 y lo mismo para el segundo periodo, Y sólo me funciona para el primer período, no el segundo. Adjunto ejemplo donde se ve mas facil. Muchas gracias prueba1.xlsx
  3. Muchisimas gracias.Era lo que buscaba y funciona perfecto.
  4. es porque no tienes creada la carpeta destino
  5. Buenos dias, agradeceria si me podeis dar alguna idea para este tema. Tengo un cuadrante mensual donde se pone el empleado.El tema esta en que despues se pasa a una tabla ordenada por empleado, y claro, quiero pasar el numero de horas que hace cada dia. El problema lo tengo en que no se cómo pasarlo, pues un empleado una semana hace 8h dia y la siguiente 12h. Adjunto ejemplo. Gracias horas turno.xlsx
  6. Muchisimas gracias por tu ayuda.Funciona perfecto. Gracias
  7. Buenas tardes.A ver si alguien me puede ayudar con una formula. Tengo en la celda h11 una fecha.Necesito comprobar si esa fecha se encuentra entre fecha inicio1(g3) y entre fecha fin1(i3) Para ello uso la formula siguiente: =SI(Y($H$11>=PERSONAL!$G3;$H$11<=PERSONAL!$I3);"VACACIONES 1QUINC";"-") El problema es que quiero añadir que compruebe, pues puede ocurrir, que la fecha h11 SI este entre el rango de fecha inicio2(k3) y fecha fin2(m3) Sé que tengo que usar la función O anidada con esta: =Y($H$11>=PERSONAL!$k3;$H$11<=PERSONAL!$m3);$F15;"-") para comprobar si la fecha esta dentro del primer rango o dentro del segundo, pero la verdad no hallo la manera La idea es comprobar si el dia del mes se encuentra dentro del rango 1(fecha inicio1, fecha fin1) o rango 2 (fecha inicio2 y fecha fin 2) Gracias
×
×
  • Create New...

Important Information

Privacy Policy