Jump to content

JONATHAN GM

Members
  • Content Count

    10
  • Joined

  • Last visited

About JONATHAN GM

  • Rank
    Member

Profile information

  • Gender Array

Converted

  • Campos Array
  1. Me pueden apoyar, busco como resolver este problema, al ingresar una formula no me da los resultados deseados Anexo archivo muestra Buscar por nombre.xlsx
  2. Gracias, busco algo similar a esto, ya que no puedo modificar en donde yo quiero que ponga la información macro-para-importar-nombres-de-archivos-a-excel.zip
  3. Con la creación de hipervinculos no tengo problema, ni con las macros, quisiera ver como puedo simplificar con ese paso sin necesidad de irme a la otra maquina donde se guardan los pdf y en una hoja de excel solo generar mi base de datos sin que yo realice los hipervinculos, algo similar al programa que me proporcionaron Algo parecido a esto (archivo adjunto), solo que no puedo colocar la información en otras celdas Gracias macro-para-importar-nombres-de-archivos-a-excel.zip
  4. Gracias, si es bueno ese complemento @GabrielRaigosa,lo intentare, pero si quisiera que por medio de formulas me alimente mi base de datos y pueda realizar un hipervinculo cada vez que lo seleccione y me dirija al archivo (pdf), aunque es mas fácil estaría genial ver como se hace en excel, ya que el archivo esta en otro equipo y tengo una carpeta compartida donde escanean la información.
  5. Me pueden apoyar, deseo generar una base de datos con datos de una carpeta con archivos en pdf, y de estos crear hipervinculos. Saludos
  6. Mil gracias, te comparto algo de lo que estoy trabajando. https://1drv.ms/x/s!Aqv8O7kxTF7_hTUiXtRo5vtX7laK Saludos Bendiciones.
  7. le entendi perfecto, peroooo, un favor cual es la funcion de * y porque se suma =SI(C1="","",CONTAR.SI($A$1:A$5,"*"&DERECHA(C1))+CONTAR.SI(C$1:C1,"*"&DERECHA(C1)))
  8. Hola Que tal !!!! Tengo un problema el cual lo solucione con una sola condición, pero me piden 2 o mas condiciones, donde la referencia para autonumerar es YA y HA, donde en una campo porngo A B C D AU-Y 1 AS-Y 4 AS-Y 2 AS-H 3 ..... AS-H 1 CO-Y 3 CO-H 2 resolví como autonumerar en forma horizontal [[[[(=SI(E4>=1,"Y"&CONTARA(3,$C$4:$C$23,$E$4:E4)-1,"")]]]], pero no consigo que se auto numere por condición, la referencia es Y y H. Me apoyan.
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5