Jump to content

plinio

Members
  • Content Count

    7
  • Joined

  • Last visited

About plinio

  • Rank
    Newbie

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Llegue nuevo en una empresa por mis practicas universitarias y mi primer trabajo es crear una formula que me indique lo siguiente. Ejemplo: Tengo "100" como un promedio de referencia, pero lo que necesito es que si en la celda de "100" el valor cambia a "=<", y a la vez si es "=>" al 20% de "100" tanto para positivo como para negativo. Al tener un resultado que cumpla estas condiciones necesito que me muestre los valores en verde para positivo y rojo para negativo. Por ejemplo; "120" o mas (verde), "-120" o menos (rojo). Si no me pude hacer entender comenten igual y les resolveré cualquier inquietud para que me puedan ayudar con este reto. Gracias por adelantado.
  2. El resultado es el sueldo sin aumentarle el 10% a este... en este cual seria el error y si pudieran explicarme que significa esta formula seria super!!
  3. Heeeeeeeee Gracias!! Lo habia olvidado pero me i cuanta antes de que me hicieras caer en cuenta.... Gracias!!
  4. Muchas gracias a los dos, me ayudaron bastante! pero tengo esta formula y aun no me da el resultado correcto... =SI(O(D2="Bogota";D2="Cali";D2="Cartagena");J2+(J2*10%)) D2= ciudad J2= sueldo 10%= es el aumento si se cumple la condición Condición= Bogota, Cali o Cartagena La formula la tengo casi completa, ademas tengo otra formula que ya me dio el resultado esperado, pero aun asi quiero saber como poder resolver este problema con este tipo de formula. Gracias @Mauricio_ODN y @Silvia
  5. Entonces ¿el condicional O se mantiene o se elimina de la formula? Saludos.
  6. Buen dia compañeros, tengo una duda sobre como poder resolver esto, necesito que me ayuden urgente. Gracias. El caso es el siguiente. ----------------------------------------------------------------------------- La industria de Sansco ltda ha decidido aumentar el 10% del sueldo a los empleados que estén radicados en las ciudades de Cali, Cartagena o Bogota, a los demás empalados de otras ciudades mantener el sueldo actual hasta una próxima revisión. la formula que hasta ahora tengo y aun no es la correcta es la siguiente: =SI(O(J2="Bogota";"Cali";"Cartagena";J2*10%; CODIGO DE PLANTA DOC. IDENT. NOMBRE DEL EMPLEADO CIUDAD CARGO HIJOS FECHA DE NACIMIENTO FECHA DE INGRESO TELEFONO SUELDO NUEVO SUELDO 123 19.845.368 Gustavo Lopez Ariaz Bogota Gerente 2 26/04/1971 11/02/1998 7699321 $ 3.900.000 126 45.321.698 Rosa Ramos Mancera Medellín Auxiliar 0 13/08/1991 01/05/2005 4563288 $ 954.000 129 20.364.589 Fermín Volpe Perez Cali Administrativo 3 02/11/1983 02/06/2006 8753213 $ 1.350.000 132 51.364.789 Ester Porto Marquez Armenia Asistente 0 01/01/1995 10/02/1999 3487653 $ 1.100.000 135 17.658.124 Javier Gómez Dias Cartagena Jefe 1 07/08/1977 20/07/2000 6754113 $ 2.300.000
  7. Soy un joven de 23 años que recién ha descubierto el interesante mundo de excel, aun tengo muchas dudas sobe este interesante programa las cuales espero me colaboren a aclararlas para poder ayudar a las personas que ingresen en un futuro. Es un gusto estar en este foro, así podemos aprender ayudando y siendo ayudados, espero poder contribuir en lo que mas pueda en este excelente foro. muchas gracias a todos.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png