Jump to content

stovar

Members
  • Content Count

    11
  • Joined

  • Last visited

About stovar

  • Rank
    Member

Converted

  • Campos
    ,
  1. Buena tarde, Aqui nuevamente, Si de favor pueden ayudarme para ver si es posible que pueda poner un fondo verde en excel pero al momento de imprimir la hoja ese fondo que puse verde se imprima en color blanco o no se imprima el fondo. Al momento lo que hice es poner el relleno de las celdas en color verde pero al momento de imprimir sale en color verde y no quiero porque se llevaria mucha tinta. Agradezco su atencion y quedo al pendiente.
  2. Muchas gracias Toldeman, me fue de gran ayuda. Saludos.
  3. Buen dia, Quiero colocar un formato condicional para que cuando yo ponga en la celda A1 el texto "NO", toido se quede en su forma o color original y cuando en la celda A1 ponga el texto "SI" se cambien de color por ejemplo si son mayores o igual a 10 se marquen de color verde y si son menores que 10 se marquen en color rojo. el texto "SI" iria en la celda A1. las celdas que contienen los numeros del 1 al 20 irian de B1 a B10. estos son los que cambiarian de color. se que puedo hacer el formato condicional o para que me marque en verde las celdas mayores o iguales a 10 y aplicar otra forma condicional para que me marque en rojo las celdas menores que 10. pero estas estarian asi todo el tiempo pero solo quiero que estas cambien de color cuando yo lo pida o ponga en la celda A1 el texto si. Agradezco su atencion y ojala me puedan apoyar. Saludos,
  4. Buen dia bfelix, Una disculpa quizas me explique mal. Por ejemplo la celda que quiero que vaya mostrando el valor es otra celda que no es A1 porque como tu dices cuando ponga el numero borrare la formula. por ejemplo la Celda B1. Gracias
  5. Buena tarde, Por aqui de nuevo, disculpen la molestia pero soy nuevo en el tema de formulas con excel, lo que quiero hacer es poner varias condiciones pero no se como. Por ejemplo si la celda A1=1 quiero que ponga lo que esta en la celda C1, si la celda A1=2 quiero que me ponga lo que esta en C2, si la celda A1=3 quiero que me ponga lo que esta en C3 y asi sucesivamente hasta el numero A1=16 y que tenga lo que esta en la celda C16, si la celda A1 esta vacia quiero que no me ponga nada. Les agradezco mucho la atencion y ojala puedan apoyarme con esta formula, me sera de mucha ayuda. Saludos.
  6. Estimado Johnmpl buena tarde, Hice lo que me comentaste pero me siguio dando el mismo resultado, por el momento encontre una forma para resolverlo; lo que hice fue poner una condicion que habilta el resultado y esta me funciono. si habilita el resultado me cuenta los datos y si no esta habilitado (es decir que no se ha jugado) aunque la formula sigue marcando uno (el resultado no esta habilitado por lo que no me modifica las tabla genereal). Les agradezco mucho el aporte.
  7. Buena tarde, Agradezco mucho su apoyo en este tema. A continuacion pongo la formula que utilizo: por ejemplo para que me ponga 1 si es empate, "" si aun no se ha jugado y la celda esta vacia, 3 ó 0 si uno es mayor que otro dependiendo, pero por ejemplo si en la celda G2, pongo =D1 de donde D1 es otra celda donde estan anotados los goles que metio. Al momento de poner en la celda G1=D1 la formula automaticamente me lo pone el valor de 1 como si fuera empate. =SI(CONTARA(G2:H2),SI(G2=H2,1,SI(G2>H2,3,0)),"") Por lo que veo el valor de la formula me la esta identificando como cero es por ello que me da el valor de uno que es lo que no quiero porque por ejemplo si aun no se efectua el juego obvio la celda de resultado esta vacia y me deberia estar marcando ningun valor "". Es por ello que se me ocurrio la opcion que desde otra celda pueda asignar a G2 el resultado obvio sin poner la formula en G2. ya intente lo que dice iLuiz e ikanni pero no me funciono. Saludos,
  8. Buen dia a todos, Les comento, estoy ayundanole a un amigo que lleva una liga de fubol a realizarle el archivo para que cada que el ponga los resultados de cada encuentro le asigne las posiciones automaticamente, eso ya lo tengo y me funciona, Por ejemplo si pongo vacia una de los dos resultados me pone "" (vacio) y si pongo el mismo resultado me pone 1 (empate), o si uno es mayor que otro me pone 3 segun el valor mas mayor, Hasta ahi esta bien. Pero lo que estoy intentando hacer es quere ligar estos resultados con el goleo y es donde ya no me funciona, es decir que si un jugador metio 1 gol y el resultado fue 1-0, ese 1 me lo ponga en el resultado que esta en la otra hoja, Yo lo estoy enlazando con =Concatenar, =N# esto me funciona pero hasta que uno pone los resultados pero al momento de poner la formula en la celda de resultado me lo toma automaticamente como 0 y me pone un 1 (empate), es donde ya no queda. por ejemplo si aun no se ha jugado ese partido al momento de poner =CONCATENAR(A1) el me lo esta tomando como 0 (empate y me asigna 1 punto) y me altera la tabla. Espero me haya explicado bien y disculpen. Saludos,
  9. Buen dia, En una celda tengo una condicion que si se cumple me arroja varios resultados pero si pongo una formula dentro de las celdas que se ligan no funciona. Por ejemplo en la celda C1 tengo la formula =SI(CONTARA(G2:H2),SI(G2=H2,1,SI(G2>H2,3,0)),"") en donde si las celdas estan vacias me pone en "", si son iguales me pone 1, si G2 es mayor que H2 me pone 3 si no 0, pero en este caso quiero que G2 o H2 dependan de otro resultado por ejemplo en G2 pongo =CONCATENAR(G3) y la condicion funciona pero cuando G3 esta vacio ("") la condicion me la toma como cero por lo que me da automaticamente 1. En este caso si la celda ligada esta vacia no me deberia dar ningun valor. Espero me haya explicado bien. Les agradezco mucho la atencion. Saludos,
  10. Buena tarde, Si de favor me pueden apoyar con el siguiente tema: Quiero poner la formula en una celda y el resultado en otra celda, por ejemplo A1=1, B1=2, C1=Formula =A1+B1 (en este caso el resultado es 3), D1= en la celda D1 tambien quiero que aprezca el resultado de 3 pero sin que ponga ninguna formula en esta celda. se que poniendo la misma formula en D1 obtengo el resultado pero es lo que no quiero. Ojala y pueda hacerse de alguna forma. Les agradezco mucho su aporte... Saludos,
×
×
  • Create New...

Important Information

Privacy Policy