Jump to content

dmcdds

Members
  • Content Count

    2
  • Joined

  • Last visited

About dmcdds

  • Rank
    Newbie

Converted

  • Campos
    ,
  1. Yo creo que van por ahí los tiros pero copio esa fórmula y me da un error:509 :-(
  2. Buenas! Tengo un problema que llevo intentando buscarle una solución una semana sin éxito. Tengo una tabla Excel con 30.000 filas y 7 columnas, que sería mi base de datos, una de las columnas me da un valor númerico y ahora necesito recopilar todos esos datos que me aporta esta tabla. A la hora de recopilar los datos, quiero hacerlo por bloques de 20 filas y ahí viene mi problema, ya que hacerlo manualmente es una locura, tendría que hacer mas de 1000 formulas Comienzo en una celda con la formula =suma(I2:I21) la siguiente celda es =SUMA(I22:I41), la siguiente es =SUMA(I42:I61), no puedo arrastar ya que si arrastro (seleccionando estas 3 celdas a la vez) las siguientes celdas me salen =suma(I5:I25) la siguiente celda me sale =SUMA(I25:I45), la siguiente me sale =SUMA(I45:I65) y tampoco puedo copiar pegar. lo que necesito es que la siguiente celda tenga la misma columna pero 20 filas mas en los dos valores de la suma (I2:I21), (I22:I41), (I42:I61), (I62:I81), (I82:I101), (I102:I121), (I122:I141) y así hasta (I29982:I30001) si alguien me pudiese ayudar... Muchas garcias y saludos
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png