Jump to content

CamiAlar

Members
  • Content Count

    4
  • Joined

  • Last visited

About CamiAlar

  • Rank
    Newbie

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. aaaaah muchas gracias, jamás se me hubiese ocurrido ajajj!!!
  2. HOLA!! LO QUE BUSCO ES QUE DEPENDIENDO DEL VALOR DE DOS CELDAS ME ARROJE EL DATO QUE SE ENCUENTRA EN OTRA HOJA. ESTO ES LO QUE HE INTENTADO, PERO NO ME RESULTA : =SI(Y(B2="VOUCHER RESINAS";B4="2017");RM!B50;SI(Y(B2="VOUCHER RESINAS";B4="2018");RM!C50;SI(Y(B2="ANÁLISIS QUIMICO";B4="2017");RM!B55;RM!C55))) NO SÉ DONDE PODRÍA TENER EL PROBLEMA, APRECIARÍA MUCHO SI ME PUEDAN AYUDAR POR FAVOR! ADJUNTO EL ARCHIVO QUE ESTOY TRABAJANDO. ASISTENCIA TECNICA.xlsx
  3. HOLA!! GRACIAS. CREO QUE NO ME FUNCIONA :/ ADJUNTO EL ARCHIVO, TENGO INSERTADO EL "CommandButton" QUE QUISIERA QUE APARECIERA SOLO SI LA CELDA "C8" DE LA PAGINA "INICIO" ES "SI" Ó "NO" DE LO CONTRARIO, QUE PERMANEZCA OCULTO. EL BOTON AL APRETAR DEBE LLEVARME A LA PAGINA "CALCULOS". EXCEL PRUEBA.xlsx
  4. HOLA! en mi hoja "INICIO" tengo la celda B8 con validacion de datos cuyas opciones son tres: celda en blanco, "SI" Y "NO". Quisiera poner un boton que apareciera una vez seleccionada la opcion "SI" o "NO" y que me dirija a la hoja "CALCULOS". SOLO TENGO LO SIGUIENTE: Private Sub CommandButton1_Click()Sheets("CALCULOS").Visible = TrueSheets("CALCULOS").Select Range("c2").SelectSheets("INICIO").Visible = FalseEnd SubEL RESTO NO SÉ COMO HACERLO. ¿¿ME PUEDE AYUDAR, POR FAVOR??(( Cabe mencionar, que en la misma hoja INICIO puse otro boton (IRALINEALIQUIDA) con un macro que me dieron y me resultó perfecto para lo que necesitabaque es el siguiente:Private Sub iralinealiquida_Click()Sheets("LINEA LIQUIDA").Visible = TrueSheets("LINEA LIQUIDA").Select Range("c2").SelectSheets("INICIO").Visible = FalseEnd SubPrivate Sub Worksheet_Activate1()If Range("B10") = "SI" Theniralinealiquida.Visible = TrueElseiralinealiquida.Visible = FalseEnd IfEnd SubPrivate Sub Worksheet_Change(ByVal Target As Range)If Not Intersect(Target, Range("B10")) Is Nothing ThenIf Range("B10") = "SI" Theniralinealiquida.Visible = TrueElseiralinealiquida.Visible = FalseEnd IfEnd IfEnd Sub ))QUEDO ATENTA A SUS COMENTARIOSGRACIAS!!!
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png