Jump to content

ibaluf

Members
  • Content Count

    4
  • Joined

  • Last visited

About ibaluf

  • Rank
    Newbie

Converted

  • Campos
    ,
  1. hola buen día, lamento molestarte 

    sabes ...necesito de su sabiduría, estoy realizando un trabajo de investigación y tengo que revisar la información base en 6 hojas del mismo libro yo estoy ocupando la formula

    =SUMAR.SI('13-06'!D2:D800,Semanal!B7,'13-06'!E2:E800)+SUMAR.SI('14-06'!D2:D800,Semanal!B7,'14-06'!E2:E800)+SUMAR.SI('15-06'!D2:D800,Semanal!B7,'15-06'!E2:E800)+SUMAR.SI('16-06'!D2:D800,Semanal!B7,'16-06'!E2:E800)+SUMAR.SI('17-06'!D2:D800,Semanal!B7,'17-06'!E2:E800)+SUMAR.SI('18-06'!D2:D800,Semanal!B7,'18-06'!E2:E800)

    sin embargo son 4000 articulos que tengo que buscar en 7 días,  del Semana!B7 hasta B4007 cambiarla únicamente todo lo demás seria igual,

    lo que hago actualmente es copiar la formula renglón por renglon y modificarlo manualmente B7por B8 y asi hasta llegar al B4007

    la pregunta del millon ........ como le hago para hacerlo en corto tiempo  

     

    gracias de antemano

    1. Show previous comments  1 more
    2. ibaluf

      ibaluf

      gracias Silvia por tu ayuda es muy importante !!!!!

      mi necesidad radica en buscar los artculos que tengo en mi catalogo semanal de los reportes de ventas que me hacen diario y descontarlos de mi inventario

      por eso recurri a la formula SUMAR.SI ( busca mi SKU ) en la venta diario y sumarla de los dias del 13 al 16  

      literalmente copio la formula y le cambio manualmente mi celda a buscar B7, B8, y así solo que son 4000 productos y no se como ........... por eso recurro a los MAESTROS DEL TEMA

      te mande la hoja de excel y el como le estoy haciendo haber si me puedes ayudar 

      gracias infinitas

      inv..xlsx

    3. Silvia

      Silvia

      Como te sugerí, pues este no es el lado correcto de hacer las consultas, por favor, cuelga tu consulta en el lado de Excel General..

      Que me pueden sancionar!! 

      :o

      :D

       

    4. ibaluf
×
×
  • Create New...

Important Information

Privacy Policy