Jump to content

Isildur_1

Members
  • Content Count

    48
  • Joined

  • Last visited

About Isildur_1

  • Rank
    Member

Converted

  • Campos
    ;

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sì, cuando cambio los datos en la original y pongo actualizar en la PQ, me da el error.
  2. Probè en una hoja nueva con una tablita chiquita y me da el mismo error. Adjunto para que veas... Error PQ.xlsx
  3. Hola amigo, lo que no entiendo es: pruebo la macro una vez creada la PQ? O esta macro es para una vez que yo hago doble click y me aparece el detalle apreto ctrl + m? Si es asì no està mal pero no me servirìa tanto porque es para enviar un archivo a mi jefe y/o compañeros, si fuese para mi no hay problemas, pero no puedo darle indicaciones para que se eliminen las columnas jaja.
  4. He logrado cerrar y cargar pero si bien sale una tabla con los datos correctos me da el error ""Error de inicializacion del origen de datos" y no me deja actualizar dicha tabla ya que me da el mismo error.
  5. Habìa que crear la tabla. Ahora. Si, Pruebo y aviso. Muchas gracias!
  6. Cuando hago el paso uno se abre PQ y me dice "No se encuentrò una tabla de Excel denominada Hoja1!_FilterDatabase"
  7. Ok, entiendo, entonces para agregar datos lo hago sobre la tabla original y solo se replica en la tabla de PQ? Esa es la ùnica duda, el resto entendí bien.
  8. No sè què es power query, peor sí me interesa.
  9. Gracias, no me di cuenta que quise copiar una parte y copie todo el texto.
  10. Estimados, tengo una duda a ver si me pueden dar una ayuda.Es simple y concisa. Cuando uno hace doble click en los valores de una tabla dinámica se abre una nueva hoja con el detalle de esos datos. Es decir, se abre la hoja de la tabla base pero solo con las filas que componen esa celda de la tabla dinámica.Mi pregunta es: Hay alguna manera de filtrar las columnas de forma que al hacer doble click sobre la tabla dinámica solo se vean algunas columnas de la tabla base y no todas?Esto es porque yo tengo una tabla base que tiene 30 columnas y cuando hago la tabla dinàmica solo me interesa que se vean 3 o 4 columna al abrir el detalle.Bueno, era eso? Si alguno sabe si es o no posible le agradezco mucho!
  11. Què raro. A mi me deja llegar hasta la tabla dinámica.
  12. Amigos, estoy teniendo un problema con la creaciòn de Macros y quería saber si me podían ayudar. Sé que al grabar macros hay problemas al crear tablas dinámicas, busqué en google y encontré una posible solución, modificando la macro, pero no consigo hacerla funcionar. Cuando ejecuto la macro me manda a depurar la parte de la tabla dinámica. La parte de la creación de la tabla queda así: Adjunto archivos a ver si me pueden salvar en esta. Muchas gracias de antemano. ausentism para tablaro al 30-04 MACRO.xlsm
  13. Ahh claro, y por último la función elegir dentro del buscarv què hace? =SI(G6<>"";SI.ERROR(BUSCARV(G6;ELEGIR({1\2};$C$6:$C$136;$B$6:$B$136);2;0);G6);"")
×
×
  • Create New...

Important Information

Privacy Policy