Jump to content

Alcar

Members
  • Content Count

    23
  • Joined

  • Last visited

About Alcar

  • Rank
    Member
  • Birthday 07/19/1980

Converted

  • Campos
    ;
  1. Hola estimado Alexanders una consulta te explico el funcionamiento de la hoja y el objetivo. 

    Datos de funcionamiento actual:

    1 En la hoja adjunto en la pestaña estimacion:

    3 En la celda "est" se elige la columna con los valores de % de la columna U a la DP regresando el porcentaje a las celdas L17:L25 "esta estimación" 

    2 En las celdas U17:U25  a la celda DP17:DP25 se captura un % de avance sobre el importe limite máximo de las celdas H17:25 (con la condición que en la suma de las celdas T17:T25 no supere el 100%  sobre el importe total de cada concepto) 

    Objetivo:

    1 Que en las celdas celdas U17:U25  a la celda DP17:DP25 se pueda capturar cantidades numericos no porcentajes. 

    2 Que en las celdas celdas U17:U25  a la celda DP17:DP25 la sumatoria de la captura horizontal del volumen sea el limite del valor de las celdas G17:G25.

    Con el fin de que se capturen volumenes medibles y no porcentajes pero que esten limitados al volumen del presupuesto establecido y no se pueda exceder. 

    Sin mas por el momento quedo a sus finas ordene para cualquier duda. 

    Adjunto link de archivo. 

    http://www.mediafire.com/file/81t79c0k58wgodp/190917_ESTIMACION.xls/file

     

     

     

     

     

     

     

     

  2. Mi muy estimado y querido [uSER=113842]@johnmpl[/uSER] Gracias a ud este tema queda S O L U C I O N A D O
  3. Tengo una comparativa de cantidades en celdas distintas y no son contiguas requiero que aparezca en jerarquia el mas bajo como numero 1 y el mas alto como numero 6 Que puedo hacer ? Anexo archivo donde: K21 es la cantidad comparada y la celda k22 el resultado de su posicion N21 es la cantidad comparada y la celda N22 el resultado de su posicion Q21 es la cantidad comparada y la celda Q22 el resultado de su posicion T21 es la cantidad comparada y la celda T22 el resultado de su posicion W21 es la cantidad comparada y la celda W22 el resultado de su posicion La cantidad menor debe ser 1 y la cantidad mayor el numero 6 Muchas gracias, espero sus comentarios ejemplo01.xls
  4. [uSER=52414]@Silvia[/uSER] muchas gracias y tambien a quienes aportaron con comentarios. funciona perfecto S O L U C I O N A D O
  5. Buen dia un cordial saludo ademas, expongo la siguiente situacion Trabajo con un software que me envia reportes en excel pero este programa hace lo siguiente: Un parrafo de texto lo separa en la misma columna en distintas celdas segun la cantidad de texto que contiene. Existe alguna forma rapida de unir estos textos en una sola celda ? Debido que con concatenear estos textos no respetan la separacion al momento de unir las celdas seleccionadas y se tiene que dar un espacio la a cada celda, la cual quita mucho tiempo. Gracias
  6. Solucionado Eh decidido cambiar de nuevo con copy paste. asi se redujo a 86 kb Muchas gracias.
  7. Servando, pero ya no esta la pestaña PPTO, es una hoja hecha con un objetivo, preferiria que no se borrara informacion y siguiera funcionando la hoja. Gracias
  8. Eh leido formas de reducir el el tamaño de un archivo, solo que eh hecho de distintas formas y no lo eh conseguido, este archivo debe pesar en forma normal 200 kb y pesa actualmente 5.5 megas. CASO: Archivo que contiene formulas, listado de datos, validación de datos, buscar. Es notorio que el peso esta en la hoja Master, pero tiene funciones indispensables para el trabajo de la misma hoja. Es posible reducir el tamaño manteniendo el funcionamiento o es cambiar la logística de las formulas utilizando otra alternativa de funcionamiento ? Gracias Anexo archivo COSTOS DIRECTOS DE OBRA CIVIL 19-08-2015.zip
  9. Buenas tardes un cordial saludo, Situacion: En una celda estoy buscando un valor con la funcion Indicie y coincidir con la siguiente formula =SI(G6="SoloMo",INDICE(MASTER!D:D,COINCIDIR(VERDADERO,INDICE(MASTER!A:A=PPTO!A11,0),0))),SI(G6="MatyMo",INDICE(MASTER!E:E,COINCIDIR(VERDADERO,INDICE(MASTER!A:A=PPTO!A11,0),0))) Pero me regresa el dato #Valor tambien intente con la funcion buscarv con una granmatriz pero me marca #Valor =SI(G6="SoloMo",BUSCARV(A13,GRANMATRIZ,4,FALSO)),SI(G6="MatyMo",BUSCARV(A13,GRANMATRIZ,5,FALSO)) Aprecio sus comentarios Anexo archivo excel señalado con amarillo en la pestaña de presupuesto SUBIR 3.zip
  10. SOLUCIONADO GRACIAS CON INDICE Y CONICIDIR
  11. Gabrieel muchas gracias S O L U C I O N A D O ¡¡¡¡
  12. Buen dia un cordial saludo busco una solución para buscar en una matriz información en una celda que contenga mayor a 255 caracteres. Debido que tengo algunas celdas en una matriz que no las encuentra debido a que contiene mas de 255 caracteres no las muestra. Necesito que excel pueda leer mas de 255 caracteres para que la funcion BUSCAR V pueda encontrar en la matriz, o alguna solucion. Aprecio las soluciones Anexo archivo Marcado de color amarillo los resultados que no encuentra subir2.zip
  13. Gracias Gabriel, me pregunto si existe alguna solución para la búsqueda con mas de 255 caracteres y lo pueda encontrar la funciona buscar ? y me pueda regresar la información que requiero. Gracias por tu aporte
×
×
  • Create New...

Important Information

Privacy Policy