Jump to content

fgranda

Members
  • Content Count

    7
  • Joined

  • Last visited

About fgranda

  • Rank
    Newbie
  • Birthday 05/12/1991

Converted

  • Campos
    ,
  1. Buen día Gracias por la paciencia. Adjunto el archivo y dentro de él explico que me gustaría lograr Saludos! libro1.zip
  2. Muchas Gracias por responder, Son exactamente, 7 Hoteles a los que puede coincidir cada empresa. Algunas empresas corresponden a 1 a 2, etc.... o a todos. Sería posible, por ejemplo que la formula COINCIDIR diera como resultado ej: "45, 23, 1230"(filas donde coincide la empresa), y que la columna de "hotel al que corresponde" tomara esos números de filas para interpretarlos por ejemplo como: "Hotel bogota, hotel pereira, hotel medellin." Gracias por toda la ayuda!
  3. Grabiel, te agradezco por la ayuda y era exactamente lo que pedí, ahora tengo un ultimo detalle que no pensé: Resulta que una empresa puede corresponder a varios hoteles y desearía que se mostraran todos los hoteles a los que corresponde, Veo que en la formula tomas como referencia el parámetro del hotel según el número de fila que muestra en la formula coincidir, hay una alguna forma que la formula COINCIDIR muestre todas las filas con las que coincide y así el parámetro del "hotel al que corresponde" me muestre todos los hoteles correspondientes? Muchas Gracias!!!
  4. Está excelente compañero, era exactamente eso lo que necesitaba. Gracias!
  5. Buen día EDIT: Adjunto el archivo con el que me gustaría que me ayudaran, es un ejemplo ya que el archivo real con el que deseo trabajar es un archivo del trabajo. En la Hoja "contratos" Valido si el campo "empresa" se encuentra en "base de datos empresa" por medio de la formula: =SI(COINCIDIR("*"&A2&"*";'Base de datos empresas'!B2:B4;0)<>0;1;"")[/CODE] Lo cual me muestra dos resultados posibles 1 (si) o #N/A (no), Hasta ahí todo está bien... Lo que quiero lograr es que, en el caso de que esa Empresa esté en la base de datos, me muestre en la columna "Hotel al que corresponde la empresa" el hotel que está junto a la empresa en la hoja "base de datos de empresa". Gracias de ante mano. libro1.zip
  6. Vale... Gracias, Haré un ejemplo, ya que son archivos del trabajo
  7. Buen día Saludos! soy nuevo en el Foro, y en excel también... Necesito asesoría con lo siguiente: Tengo 2 Libros de excel. Libro1 Empresa || monto de contrato _____________________________ libro 2 Hotel || Empresa He realizado un COINCIDIR entre la columna empresa de cada libro mostrando el resultado en una celda el libro1, con la formula: =SI(COINCIDIR("*"&A5&"*";'[Formato Gestión de Compras 2015.xlsx]Listado Maestro Proveedores'!$C$3:$C$1279;0)<>0;1;"") Si coinciden me da como resultado un 1; hasta ahí todo bien. Lo que me gustaría saber es si puedo hacer que muestre aparte de si coinciden o no.... El nombre del hotel que está al lado de la celda empresa. Ya que en este caso Hotel||empresa Se relacionan, siendo la empresa, la que presta servicios al hotel. Me gustaría por favor que me ayudaran a que el resultado en la celda del libro1 sea por Ej: 1 (coincide la empresa entre los dos libros) || Hotel Pereira (Hotel a la que corresponde la empresa que coincide) Ojalá me hayan podido entender! y si no, les agradecería que me preguntaran! Son mas de 1000 empresas y la validación actualmente la estoy haciendo a mano Graciasssss
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png