Jump to content

pixelatumente

Members
  • Content Count

    15
  • Joined

  • Last visited

About pixelatumente

  • Rank
    Member
  • Birthday 10/17/1966

Contact Methods

  • Website URL
    https://pixelatumente.com

Converted

  • Campos
    ;
  • Mi versión de Excel:
    2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Muchas gracias Sergio por tu colaboración, pero no me funciona. He copiado la fórmula a la celda C3.
  2. Estupendo Gerson. Lo estoy probando y parece funcionar muy bien. 😀
  3. He probado con el archivo adjunto, pero nada. SI-la-celda-contiene-texto-de-list-2.xlsx
  4. Gracias. Así lo he hecho. Me comentas que la fórmula está orientada para Excel 365 y no Excel 2019?
  5. Gracias por tu aportación. Estoy probando añadiendo más información en la columna B pero no funciona.
  6. Llevo todo dos días intentando (con mis conocimientos de Excel 2019) que me funcione la fórmula que aparece en este post https://www.get-digital-help.com/es/si-la-celda-contiene-texto-de-la-lista/#array Necesito hacer lo que se muestra en la imagen para unas encuestas de texto. He probado la fórmula: =IFERROR(INDEX($G$3:$G$7, SMALL(IF(COUNTIF($B3, "*"&$G$3:$G$7&"*"), MATCH(ROW($G$3:$G$7), ROW($G$3:$G$7)), ""), COLUMNS($A$1:A1))), "") y la he traducido en español: =SI.ERROR(INDICE($O$2:$O$35; K.ESIMO.MENOR(SI(CONTAR.SI($B3; "*"&$G$3:$G$7&"*"); COINCIDIR(FILA($G$3:$G$7); FILA($G$3:$G$7)); ""); COLUMNAS($A$1:A1))); "") Pero no logro que funcione. Ya no se que hacer y es una labor que necesito. Espero puedan ayudarme. Muchas gracias.
×
×
  • Create New...

Important Information

Privacy Policy