Jump to content

YerkoLagosV

Members
  • Content Count

    4
  • Joined

  • Last visited

About YerkoLagosV

  • Rank
    Newbie
  • Birthday 01/01/1989
  1. Gracias Silvana, la verdad es que no me funcionó, pero encontré la solución. Mi archivo es *.xlsx originalmente, lo había transformado para poder subirlo, Germán lo sabía por un mensaje por interno. SOLUCIÓN:: =SUMA(L4:L15)/SI(CONTAR.SI(L4:L15;"<>0")<>0;CONTAR.SI(L4:L15;"<>0");1) Saludos Silvana y Germán
  2. borre un par de pestañas, pero esas 2 que deje sirven de ejemplo. Registro actividades Electrocontrol.xls
  3. edito primera parte; Estoy haciendo un formato para que sea llenado por otra persona, el tema es que Necesito sacar un promedio general de otros promedios que salen de sus respectivas tablas, el tema es que para sacar los promedios de cada tabla por separado puse esta condición; =SUMA(L4:L15)/CONTAR.SI(L4:L15;"<>0") con el fin de que solo promedie las celdas con valor excluyendo las vacías que arrojan valor cero, pero cuando estas tablas estan sin llenarse, lanzan como promedio el error; #¡DIV/0! entonces tengo algunas tablas con sus respectivos promedios y otras que no han sido llenadas con el promedio de error, finalmente necesito sacar promedio general el cual arroja el mismo error, ya que promedio valores con errores. No me aparece el archivo excel en escritorio para poder subirlo :S
  4. Estoy haciendo un formato para que sea llenado por otra persona, el tema es que no necesito sacar promedio general de otros promedios de su correspondiente tabla, el tema es que para sacar los promedios de cada tabla por separado puse esta condición =SUMA(L4:L15)/CONTAR.SI(L4:L15;"<>0")[/CODE], con el fin de que solo promedie las celdas con valor excluyendo las vacías que arrojan valor cero, pero cuando estas tablas estan sin llenarse, lanzan como promedio el error [CODE]#¡DIV/0![/CODE], entonces tengo algunas tablas con sus respectivos promedios y otras que no han sido llenadas con el promedio de error, finalmente necesito sacar promedio general el cual arroja el mismo error, ya que promedio valores con errores.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png