Jump to content

luisalv

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by luisalv

  1. Hola, gracias por el gran trabajo, funciona correctamente, las dos aportaciones fueron muy buenas, saludos
  2. Disculpa es que no me se explicar bien, gracias
  3. Hola, njnsp, funciona en el caso de que estén en orden 1, 2 y 3, si el primero es el 3 no funciona, se podría arreglar para que no tome el orden, solo los tres primeros que aparezcan, gracias por tu ayuda encontrar y visualizar 2.xlsx
  4. Hola, alguien me podría echar una mano para poder resolverlo, gracias
  5. Hola, podrían ayudarme con una formula para encontrar un numero en una columna y visualizar los que tiene pegados dentro del mismo grupo de tres, gracias encontrar y visualizar.xlsx
  6. Funciona perfectamente, muchas gracias por la ayuda, saludos.
  7. Hola, podrían ayúdame con una formula para buscar un numero en vertical y mostrar los que están pegados, gracias buscar y mostrar.xlsx
  8. Funciona perfectamente, muchas gracias. Saludos
  9. Hola, no me funciona, podrías ayudarme con un ejemplo en el archivo, gracias
  10. Hola, podrían ayudarme con una formula para extraer los números desde una salida y varias posiciones, gracias extraer segun posicion desde salida.xlsx
  11. Hola, habría alguna forma de adaptar esta formula a cualquier largo que tengan los números, gracias =SI(Y(E4<=499;F4<=499);E4+F4;SI(O(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4);SI(Y(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4))))
  12. Hola Silvia, estaba en eso, funciona correctamente sea cual se el largo del numero, lo que necesito es todo en una formula y que funcionara asa de bien, gracias por tu aporte. Saludos
  13. =SI(Y(E4<=499;F4<=499);E4+F4;SI(O(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4);SI(Y(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4))))
  14. Esta que es la original que tengo funciona correctamente pero se tiene que modificar el 499 y 500 según el largo y necesito que identifique el largo sin tener que cambiarlo en ningún sitio, saludos
  15. Ya encontré el problema, es la columna de 5, 50, 500, necesito que identifique el largo automáticamente sin tener que depender de esa columna, saludos
  16. Estaba revisando, esta funciona pero al ser los dos menores los resta y tiene que sumarlos, voy a seguir viendo =SI(Y(K.ESIMO.MAYOR($E3:$F3;FILA($A$1))>$P3;K.ESIMO.MAYOR($E3:$F3;FILA($A$2))>$P3);K.ESIMO.MAYOR($E3:$F3;FILA($A$1))-K.ESIMO.MAYOR($E3:$F3;FILA($A$2));SI(Y(K.ESIMO.MAYOR($E3:$F3;FILA($A$1))>$P3;K.ESIMO.MAYOR($E3:$F3;FILA($A$2))<$P3);K.ESIMO.MAYOR($E3:$F3;FILA($A$1))-K.ESIMO.MAYOR($E3:$F3;FILA($A$2));SUMA($E3:$F3)))
  17. Hola, si los dos son menores se suman, si los dos son mayores se reste el menor, si uno es mayor y otro menor se resta el menor, siempre teniendo en cuenta que el mas largo es el que manda, entre 0 y 4 del primer digito serian menores y de 5 a 9 serian mayores, espero que me explique un poco mejor, saludos
  18. Hola, podrían ayudarme con una formula para sumar o restar según el tipo de numero, adjunto ejemplos, gracias Saludos suma resta mayor menor.xlsx
  19. Funcionan perfectamente, muchas gracias Saludos
  20. Hola, podrían ayudarme con una formula simple para poder sumar desde una posición a otra, gracias sumas desde hasta.xlsx
  21. Al final pude hacerlo, me llevo algo de tiempo por que no tengo experiencia, gracias. Saludos
  22. Hola Silvia, funciona muy bien, solo una cosa que no puede solucionar, pongamos que la tabla tiene 100*100 celdas, gracias Saludos
  23. Hola John Jairo V, podría ayudarme con un nuevo tema que acabo de publicar y parecido al que ya me ayudo a resolver, estaría agradecido

    Saludos

  24. Hola, podrían ayudarme con una formula para sumar todos los números de una tabla que están dentro de un contorno delimitado por varios números, gracias Saludos suma entre varios.xls
  25. Hola John Jairo V, no me di cuenta de ese detalle, ahora funciona muy bien, gracias.
×
×
  • Create New...

Important Information

Privacy Policy