2

Cómo funcionan SUMAR.SI y SUMAR.SI.CONJUNTO

En el artículo de hoy voy a explicarte como funcionan SUMAR.SI y SUMAR.SI.CONJUNTO, dos de las funciones que más utilizamos diariamente los usuarios de Excel. Aunque su nombre se parece mucho, existen algunas diferencia significativas.

Estas dos funciones mejoran y aumentan las posibilidades de realizar sumas. Ambas te permiten sumar únicamente los elementos que coinciden con un criterio (SUMAR.SI) o varios (SUMAR.SI.CONJUNTO).

Te explico cada uno por separado.

La función SUMAR.SI

Observa la sintaxis:

=SUMAR.SI(rango,criterio,[rango_suma])

Para explicar la sintaxis he preparado un ejemplo muy sencillo:

funcion sumar.si excel

Si traslado la sintaxis anterior a un lenguaje más coloquial, quedaría así:

=SUMAR.SI(el nombre en la columna B;que sea igual a Juan, suma la cifra de la columna C)

He creado una pequeña tabla para anotar los resultados de cada vendedor. La fórmula que iría ubicada en la celda G3 sería la siguiente:

explicación sumar.si excel

Observa que he utilizado referencias absolutas en los rangos de la tabla de la izquierda para que sea más sencillo y rápido copiar la fórmula hacia abajo.

Prueba tú mismo. Te dejo el archivo aquí:

[attachments include=”13795″]

La función SUMAR.SI.CONJUNTO

Existen dos diferencias entre SUMAR.SI.CONJUNTO y SUMAR.SI. La primera es que esta función permite establecer uno o más criterios de comparación para hacer la suma. La segunda diferencia se encuentra en su sintaxis:

=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios_1;criterio_1;rango_criterios_2;criterio_2;…) 

Como ves, el criterio rango_suma se encuentra ahora al principio y las condiciones van al final.

Teniendo en cuenta los datos de la tabla anterior, si quisiera sumar las ventas que realizó cada vendedor entre los días 10 y 12 de octubre, la fórmula que debería utilizar sería la siguiente:

=SUMAR.SI.CONJUNTO($C$2:$C$17;$B$2:$B$17;F3;$A$2:$A$17;”>=”&FECHA(2018;10;10);$A$2:$A$17;”<=”&FECHA(2018;10;12))

Observa los dos últimos criterios donde he establecido las fechas. En el primero de ellos, le indico que quiero que la fecha sea mayor o igual que el 10/10/18 t en el seguido que sea menor o igual que 12/10/18. Observa también la forma en que he utilizado las comillas y el ampersand (&).

Resumen

Hoy te he mostrado cómo funcionan dos de las funciones más utilizadas en Excel, SUMAR.SI y SUMAR.SI.CONJUNTO, que se usan para hacer sumas con condiciones.

Recuerda descargar el archivo de ejemplo para practicar.

Otros artículos:

¡Compartir es vivir!
Sergio
 

La destreza y el perfeccionismo quizá sean las dos virtudes que me permiten ayudar a mis clientes a facilitar las tareas administrativas de sus negocios.

Haz clic aquí para dejar un comentario 2 comentarios
Odeth

Hola quisiera saber, si puedo utilizar el sumar si conjunto de ventas , mezclando a un cliente con un rango de fechas menor de 45 días al día de hoy,

es decir

13/01/2018 juan $15
15/01/2018 alejandro $20
15/06/2018 pedro $15
28/06/2018 juan $35
02/07/2018 alejandro $35
07/08/2018 alejandro $45
07/03/2019 pedro $15
28/05/2019 juan $15
02/07/2019 alejandro $15
07/09/2019 alejandro $35
15/12/2019 juan $35
17/12/2019 pedro $35
20/12/2019 alejandro $35

Sumar total de ventas de los clientes (si hoy es 20 de diciembre que me sumara hasta el 6 de diciembre.

juan
pedro
alejandro

Responder
    Sergio

    Claro que es posible Odeth.
    Uno de los criterios de CONTAR.SI.CONJUNTO debe ser fecha>=HOY()-45

    Responder

Escribe una respuesta:


INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.

Esta web usa cookies propias y de terceros para mejorar tu experiencia de navegación, elaborar información estadística y analizar tus hábitos de navegación. Si no estuvieras conforme puedes eliminarlos. Al hacer clic en "Aceptar" o si continúas navegando, aceptas su uso. Puedes revocar tu consentimiento en cualquier momento. Leer más

Los ajustes de cookies de esta web están configurados para «permitir cookies» y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en «Aceptar» estarás dando tu consentimiento a esto.

Cerrar