La función CONTAR.SI

funcion contar.si excel

Versiones donde se puede usar

Versión Excel 2003 Excel versión 2007 Excel versión 2010 Excel versión 2013 Excel versión 2016 Excel 2019 Excel versión 365 Versión Excel Online

La función CONTAR.SI cuenta el número de celdas que cumplen con los criterios de una condición.

Es la función perfecta para contar los elementos de una determinada categoría, para contar el número de artículos que tienen un precio de más de 100 € o para cumplimentar un cuadro de asistencia laboral.

Observa la siguiente imagen. Se trata de un listado de mascotas con varias características:

función contar.si excel

Utiliza las siguientes fórmulas para cada uno de los datos que quieres obtener:

  • Para contar el número de gatos: =CONTAR.SI(B2:B14;»Gato»)
  • Para contar el número de mascotas con el pelo corto: =CONTAR.SI(C2:C14;»Corto»)
  • Para contar el número de mascotas que tienen 5 o más años: =CONTAR.SI(D2:D14;»>=5″)

Descárgate el ejemplo de las mascotas:

Lista mascotas
Título: Lista mascotas (1 clics)
Tamaño: 10 KB

Otro ejemplo que te propongo es el siguiente:

función contar.si excel

Aquí te presento dos posibles utilidades:

  • Para contar el número de referencias que comienzan por 44: =CONTAR.SI(A2:A32;»44*»)
  • Para contar el número de artículos que tienen un precio de más de 100 €: =CONTAR.SI(C2:C32;»>100″)

Descárgate el ejemplo de la ferretería:

Ferreteria
Título: Ferreteria (0 clics)
Tamaño: 11 KB

Otra utilidad que tiene la función CONTAR.SI se puede encontrar en la elaboración de un cuadrante de asistencia:

función contar.si excel

Aquí puedes ver que lo que se cuenta es el número de X que hay en un determinado día. La fórmula que he utilizado (por ejemplo) en la celda I2 es la siguiente: =CONTAR.SI(B2:H2;»X»).

Descárgate el ejemplo:

Cuadrante asistencia
Título: Cuadrante asistencia (0 clics)
Tamaño: 11 KB

Para establecer varios criterios diferentes puedes utilizar funciones lógicas (Y, O) o, mejor todavía, la función CONTAR.SI.CONJUNTO.

 

Sintaxis de CONTAR.SI

[intense_collapsibles icon_size=»1″] [intense_collapse title=»#¿NOMBRE?» external_link_target=»_self» icon_color=»#159640″] Se muestra cuando no existe el nombre de la función o cuando haces referencia a nombres incorrectos. Cuando veas este error significa que algo de lo que has introducido no tiene la sintaxis correcta. Para corregirlo revisa los argumentos de la función.[/intense_collapse] [/intense_collapsibles]

Índice de ejemplos con CONTAR.SI

  • Varios ejemplos simples de la función CONTAR.SI
  • Utilizar varias CONTAR.SI en una misma fórmula
  • Cómo utilizar operadores de comparación y celdas como argumento de CONTAR.SI
  • Contar fechas con CONTAR.SI
  • Más ejemplos de cuenta de fechas con CONTAR.SI
  • Cómo usar CONTAR.SI para contar cadenas de texto
  • Cómo usar comodines  y  con CONTAR.SI
  • Cómo buscar duplicados con CONTAR.SI
  • Cómo contar valores lógicos con CONTAR.SI

Ejemplos

Cuadrante asistencia
Título: Cuadrante asistencia (0 clics)
Tamaño: 11 KB
Ejemplo 1-Varios ejemplos simples de la función CONTAR.SI
Título: Ejemplo 1-Varios ejemplos simples de la función CONTAR.SI (0 clics)
Tamaño: 10 KB
Ejemplo 2 Utilizar varios CONTAR.SI en una misma fórmula
Título: Ejemplo 2 Utilizar varios CONTAR.SI en una misma fórmula (0 clics)
Tamaño: 9 KB
Ejemplo 3 Cómo utilizar operadores de comparación y celdas como argumento de CONTAR.SI
Título: Ejemplo 3 Cómo utilizar operadores de comparación y celdas como argumento de CONTAR.SI (0 clics)
Tamaño: 10 KB
Ejemplo 4 Contar fechas con CONTAR.SI
Título: Ejemplo 4 Contar fechas con CONTAR.SI (0 clics)
Tamaño: 10 KB
Ejemplo 5 Más ejemplos de cuenta de fechas con CONTAR.SI
Título: Ejemplo 5 Más ejemplos de cuenta de fechas con CONTAR.SI (10 clics)
Tamaño: 9 KB
Ejemplo 6 Cómo usar CONTAR.SI para contar cadenas de texto
Título: Ejemplo 6 Cómo usar CONTAR.SI para contar cadenas de texto (0 clics)
Tamaño: 9 KB
Ejemplo 7 Cómo usar comodines  y  con CONTAR.SI
Título: Ejemplo 7 Cómo usar comodines y con CONTAR.SI (1 clics)
Tamaño: 10 KB
Ejemplo 8 Cómo buscar duplicados con CONTAR.SI
Título: Ejemplo 8 Cómo buscar duplicados con CONTAR.SI (0 clics)
Tamaño: 9 KB
Ejemplo 9-Cómo contar valores lógicos con CONTAR.SI
Título: Ejemplo 9-Cómo contar valores lógicos con CONTAR.SI (0 clics)
Tamaño: 11 KB
Ferreteria
Título: Ferreteria (0 clics)
Tamaño: 11 KB

Sergio

Sergio

La destreza y el perfeccionismo quizá sean las dos virtudes que me permiten ayudar a mis clientes a facilitar las tareas administrativas de sus negocios.

Búsqueda de funciones por categoría

Sobre mí

La destreza y el perfeccionismo quizá sean las dos virtudes que me permiten ayudar a mis clientes a facilitar las tareas administrativas de sus negocios… y son las culpables de que me guste el origami. +info.

Últimos posts

¿De qué hablo aquí?

Consultoría plantillas Excel
Foro Excel
Ebook De 0 a 100 con macros y VBA

De 0 a 100 con macros y VBA

Esta oferta no es para siempre...

¡no la desaproveches!