Jump to content
Sign in to follow this  
bayron965

[SOLUCIONADO] Encontrar valor o valor mayor mas proximo

Recommended Posts

Hola, te dejo la formula del master Cacho Rodríguez del foro amigo E-Magister

=INDICE($E$4:$E$10,COINCIDIR(B15,$E$4:$E$10)+ESNOD(COINCIDIR(B15,$E$4:$E$10,0)))[/HTML]

Tal vez debas cambiar las comas ( , ) por punto y coma ( ; )

Saludos.

Share this post


Link to post
Share on other sites

Hola, en este ejemplo/archivo el rango origen puede estar en cualquier orden (ascendente, descentente o cualquier orden) y regresará el valor igual o siguiente mayor.

Download BuscarIgual_O_Siguiente_Mayor.xlsx for free on uploading.com

Ojo: De acuerdo a lo mencionado, insisto, de acuerdo a lo mencionado, cuando el valor buscado es mayor al valor mayor del rango, no se podria encontrar ni un valor igual ni un valor mayor al valor buscado, porque simple y sencillamente no existiria ni uno ni otro, en este caso la respuesta deberia ser "No Aplica", segun yo, ejemplo:

Rango Base --------Valor Buscado---> 15,000.00 --------> Resultado No Aplica

10,306.00

5,422.00

5,814.00

10,643.00

10,719.00

Ya que obviamente no hay un valor igual o mayor a 15,000.00 dentro del rango base, que es lo que dice tal cual esta consulta, " ayuda encontrar valor o valor mayor mas proximo ".

Es para Excel 2007 o 2010.

Saludos.

Share this post


Link to post
Share on other sites

Buenas subo archivo del compañero fornelasa para que quede en el registro del foro, se recuerda que es conveniente subir los archivos directamente al foro por varios motivos

1º no todos poseen acceso a todas las paginas

2º algunas paginas contenedoras eliminan los archivos tras varios días

3º para acceder a algunos de los enlaces se debe de pasar por diversas pagina y luego deber de esperar un cierto tiempo para poder ejecutar la descarga por lo que algunos foristas desisten

4º recordar que en la carga directa de archivos al foro soporta un peso de 96 Kb de peso en archivos zipeados y que si este supera el peso se puede optar por la realización de un archivo zipeado por lotes

un saludo

BuscarIgual_O_Siguiente_Mayor.zip

Share this post


Link to post
Share on other sites
lo que pasa es que tengo el winrar y la verdad no le entiendo ni jota a como comprimir un archivo en este programa, trataré de bajar el win zip.

fornelasa esto te va servir: https://www.ayudaexcel.com/foro/f59/video-tutorial-comprimir-archivos-y-subirlos-al-foro-ayudaexcel-13327/

Saludos

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5