Jump to content

Como calcular con base a 24 para cronometrar una pelicula


Recommended Posts

Hola. No se si me doy a entender. Necesito calcular la duracion de una pelicula y no he podido sumar la duracion de los diferentes planos de la pelicula porque esta tiene como base 24 cuadros por segundo. Tengo una lista con cada toma y su duracion, que puede ser, digamos, 02.23 segundos. al sumar, el programa cree que estoy sumando con base a decimales y puede sumar 02.23 + 01.02 = 03.25 y no es lo que busco. La respuesta debe ser 04.01. Alguien sabe como se puede resolver?????

Link to post
Share on other sites

dj_robot, prueba esta fórmula:

=SI(ENTERO(A1+B1+0.76)>ENTERO(A1+B1),A1+B1+0.76,A1+B1)[/CODE]

siendo A1 y B1 las celdas con los segundos y los decimales con el número de cuadros en base 24 a sumar.

Con funciones financieras y fracciones de 24 cuadros:

[CODE]=MONEDA.FRAC(MONEDA.DEC(A1,24)+MONEDA.DEC(B1,24),24)[/CODE]

Siendo el separador en las fórmulas una coma "," ya que usas un punto "." para los decimales.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Privacy Policy