Jump to content

Excel onedrive (online) dudas...


FPAYNO

Recommended Posts

Buenos días Chicos.

Tengo dos dudas respecto a los excel online.

La primera creo que es la mas sencilla que ando buscando y no encuentro solución que es simplemente ocultar una hoja con contraseña.

Y la otra es el tema de conexiones quiero ir actualizando cada cierto tiempo los datos, pero la verdad que lo veo bastante jodido por el tema de que si ya hay varias personas visualizando la hoja en modo edición es imposible acceder desde una macro para ir modificando ciertos valores, por lo que he pensado  en la idea de las conexiones que por lo que creo es que son datos que recogen desde otra hoja..

No se si alguien me podría explicar un poco de este tema ya que me estoy iniciando en el tema del excel online dadas las necesidades de la empresa en la que trabajo.

Bueno chicos muchisimas gracias por adelantado y un abrazo.

 

Link to comment
Share on other sites

Hace 4 horas, Gerson Pineda dijo:

 

Utilizar macros en "Excel online" no es posible

Holaa.

Si es posible pero con su claros INCONVENIENTES. Yo las macro las tengo adjuntadas en los archivos excel que tengo el pc  los cuales son los encargados de alimentar las hojas online. Y si, es posible desde una macro abrir un archivo online y trabajar en ella.

 

Pero vamos  estoy pidiendo ayuda por el tema de conexiones a otras hojas de datos y no de macros. . . . 

 

Gracias de todos modos y un saludo.

Link to comment
Share on other sites

Hace 6 horas, FPAYNO dijo:

Si es posible pero con su claros INCONVENIENTES. Yo las macro las tengo adjuntadas en los archivos excel que tengo el pc  los cuales son los encargados de alimentar las hojas online. Y si, es posible desde una macro abrir un archivo online y trabajar en ella.

wow! pues a ver si nos muestras como lo haces y de paso, la comunidad te lo agradecerá!

Respecto a tu otra duda, pues de pronto un formulario, te puede servir, para que puedas ingresar la clave y acceder a esa hoja

 

Saludos 

Link to comment
Share on other sites

Hace 6 horas, Gerson Pineda dijo:

wow! pues a ver si nos muestras como lo haces y de paso, la comunidad te lo agradecerá!

Respecto a tu otra duda, pues de pronto un formulario, te puede servir, para que puedas ingresar la clave y acceder a esa hoja

 

Saludos 

Por mi parte encantado de poder aportar en el foro.

En cuanto tenga un ratin hago una explicación completa de como acceder y jugar con macros y excel online.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Crear macros Excel

  • Posts

    • Antoni muchas gracias, si me sirvió estaba poniendo mal la celda.. Te agradezco mucho tu apoyo 🙂 Excelente máster 👌
    • Buenas tardes, ya lo hice y no me permite
    • Buenas tardes integrantes de este prestigioso foro, en esta ocasión recurro a uds para que me brinde su apoyo con la formula que vengo trabajando =SI(G8="";"";SUMA(--(FRECUENCIA((C$8:C$2507=G8)*D$8:D$2507;(C$8:C$2507=G8)*D$8:D$2507)>0))-1) el cual me esta mostrando error de valor cuando agrupo el valor fecha de la celda D8 hasta D2507, que proviene de la pestaña SORT que se ubica en la celda B2, y teniendo 2 alternativas para evitar el error de valor que serían: *REEMPLAZAR EL PARÁMETRO $2507 POR $792    "=SI(G8="";"";SUMA(--(FRECUENCIA((C$8:C$2507=G8)*D$8:D$2507;(C$8:C$2507=G8)*D$8:D$2507)>0))-1)"   ubicada en la celda K8, o *ELIMINAR LAS FILAS EN BLANCO DESDE LA A793 HASTA LA A2507 quedando los valores obtenidos en la celda J8 Desde ya agradezco su atención, para lo cual adjunto archivo. FORMULA PARA CONTAR DIAS TRABAJADOS.xlsm
    • `Hola, Para contar las celdas de un rango, que cumplen con determinado criterio puede leer el uso de la siguente función. =CONTARI.SI.CONJUNTO( https://support.microsoft.com/es-es/office/función-contar-si-conjunto-dda3dc6e-f74e-4aee-88bc-aa8c2a866842    
    • Buen dia, requiero del conocimiento y soporte  de cada uno de ustedes, tengo una columna con N filas, en esas filas ubicare valores (N) deseo el otra celda que cuente los valores estipulados en el siguiente rango y los lleve a la celda destinada para tal fin. 3.000.000  hasta  4.999.999 es sido claro compañeros   les agradezco  
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy